Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Alienware masaüstü Area51 serisi için BIOS güncelleştirmesinden sonra siyah ekran

Resumen: BIOS güncelleştirmesini takip edin ve POST/siyah ekranda bir gecikmeyle karşılarsanız bu durum beklenmektedir. Daha fazla bilgi için lütfen bu makaleyi okuyun.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

BIOS güncelleştirmesinden sonra bazı Alienware Area51 masaüstü bilgisayarlarda ekran monitörü siyah ekran mış olabilir ve klavyede birkaç dakika boyunca işlev yok veya ışık yok.  

Belirli platformlar şunlardır:

  • Alienware Area-51 R4 ve R5 
  • Alienware Area-51 Threadripper Edition R3 ve R6 
  • Alienware Area-51 Threadripper Edition R7

Causa

Neden bilgisi mevcut değil.

Resolución

Bu, sistemin beklenen davranışıdır ve POST işleminin tamamlanması için yaklaşık 300 saniye (sistem yapılandırmasına bağlı olarak) beklemenizi tavsiye edersiniz.

Siyah ekran 300 saniyeden uzun süre dayanırsa güncelleştirmenin doğru şekilde işlendiğinden emin olmak için lütfen BIOS kurtarma makalemizde yer alan adımları izleyin.

Información adicional

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.

Productos afectados

Alienware Area-51 Threadripper Edition R3 and R6, Alienware Area-51 R4 and R5, Alienware Area-51 Threadripper Edition R7
Propiedades del artículo
Número del artículo: 000142994
Tipo de artículo: Solution
Última modificación: 08 ago 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000142994
Tipo de artículo: Solution
Última modificación: 08 ago 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.