Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Systeemvereisten voor een Netskope Private Access Publisher

Resumen: Aan de systeemvereisten moet worden voldaan bij het installeren van de Netskope Private Access Publisher virtuele machine (VM).

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Systeemvereisten moeten worden aangepakt voordat u Netskope Private Access Publisher installeert.


Betreffende producten:

Netskope
Netskope private access

Betreffende versies:

Release 70+


Causa

Niet van toepassing.

Resolución

Hardwarevereisten

  • 2 CPU's
  • 4 GB geheugen
  • Ruimte voor 8 GB harde schijf

Netwerkvereisten

Netwerk:

  • Publishers moeten netwerkverbinding hebben met uw interne apps.
  • Publishers moeten een netwerkverbinding (uitgaand) naar het internet hebben om verschillende Netskope-services te kunnen bereiken: configuratie, gateways, upgrade en andere service-eindpunten.

DNS:

  • Voor het omzetten van namen van interne services, bijvoorbeeld: myapp.example.com.
  • Voor het omzetten van externe servicenamen (op het internet), inclusief de verschillende Netskope-services: configuratie, gateways, upgrade en andere service-eindpunten.

SSH:

U moet vanaf een interne desktopcomputer naar de publisher kunnen SSH voor basisbeheertaken. Deze taken omvatten het doorgeven van het registratietoken aan de publisher tijdens de eerste installatie en het oplossen van mogelijke problemen.

Opmerking:
  • Als u de publisher-VM implementeert op een netwerk met DHCP-services, moet het een geldige netwerkconfiguratie automatisch ophalen. Dit omvat een IP-adres, standaardgateway en DNS.
  • Als u de publisher-VM in een netwerk implementeert zonder DHCP-services, moet u een statisch IP-adres, standaardgateway en DNS configureren.
  • Netskope beveelt aan dat uw netwerk DHCP bevat.

Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.

Información adicional

 

Productos afectados

Netskope
Propiedades del artículo
Número del artículo: 000125387
Tipo de artículo: Solution
Última modificación: 20 dic 2022
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000125387
Tipo de artículo: Solution
Última modificación: 20 dic 2022
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.