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Steps for Fixing Windows Computers that Do Not Wake Up or Resume from Suspend or Hibernate Mode but Will Power On

Resumen: The following article contains information about multiple troubleshooting steps to fix sleep, suspend, and hibernate issues on Windows computers that turn on.

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Síntomas

Your computer does not return from suspend, wake from sleep or hibernate.

If your computer does not Power On, see: Resolve No Power, No POST, No Boot or No Video issues with your Dell Computer

Causa

The following is a list of some reasons why this behavior can happen.

  • A BIOS update is needed.
  • Out of date or corrupt chipset or video drivers.
  • Incorrect Power Options settings.
  • Old or corrupt hiberfil.sys file information.
  • Software or applications causing behavior.
  • Corrupt Windows system files.

Resolución

Table of Contents:

  1. Overview
  2. Update the BIOS and Chipset
  3. BIOS and Power Options Settings
  4. Update Video Driver
  5. Refresh hiberfil.sys File
  6. Windows Power Troubleshooter
  7. Clean Boot with the Microsoft Config Utility
  8. Create a New User Profile
  9. Restore System
  10. System File Checker Scan
  11. Operating System Re-Installation

Overview

This article covers troubleshooting steps to resolve issues with Dell computers that do not wake up from sleep, hibernate, or suspend mode. Generally this is the result of an incorrect Power State setting in the BIOS and Windows, or it could be a corrupted driver.

The following troubleshooting steps should be done in a Top to Down order.

Note: If your computer is stuck in sleep or hibernation, a "Hard Shut Down" (press the power button until the computer shuts off) must happen.
Any unsaved work or data before the computer was put to sleeping or hibernating may be lost in this process.

 


YouTube Video: Sleep Mode Will not Wake Up Windows 10 (Official Dell Tech Support) (3:03 - English).


Update the BIOS and Chipset

The first step is to update the BIOS and chipset driver.

Warning: Ensure that BitLocker is suspended before flashing the BIOS on computers that have BitLocker enabled. If BitLocker is not suspended, the next time you reboot the computer it will not recognize the BitLocker key. A prompt to enter the recovery key to progress is shown, and this happens on each reboot.
How to Enable or Disable BitLocker with TPM in Windows

 

BIOS

  1. Open a Web Browser (Internet Explorer, Firefox, Chrome, so forth) and go to Dell.com/Support.
  2. Enter your System Service Tag or browse to the specific Model of System you have.
  3. Click the Drivers & Downloads tab.
  4. Select your Operating System in the drop-down box.
  5. Select BIOS in the Category drop-down box.
  6. Click the most recent version of the BIOS.
  7. Click Download to begin the download.
    Dell.com\Support BIOS Download Page
  8. Save the file to your Desktop.
  9. After download, you can Double-Click the icon on your Desktop.
  10. Follow the On-Screen instructions to complete the installation. This reboots your computer and performs a BIOS update.

 

Chipset

  1. Open a Web Browser (Internet Explorer, Firefox, Chrome, so forth) and go to Dell.com/Support.
  2. Enter your System Service Tag or browse to the specific Model of System you have.
  3. Click the Drivers & Downloads tab.
  4. Select your Operating System in the drop-down box.
  5. Select Chipset in the Category drop-down box.
  6. Click Intel Chipset Device.
  7. Click Download to begin the download.
    Dell.com\Support Chipset Download Page
  8. Click Download. You may receive a warning and an option to run or save the file.
  9. Click Save.
  10. When the Save As window appears, designate a folder to save the file that is being downloaded and click Save. The download progress window displays.
  11. Ensure that the checkbox next to "Close this dialog box when download completes" is cleared. When the download completes click Run or Allow.
    Note: The User Account Control window may appear, click Continue.
  12. A small window appears with Continue and Exit buttons, click Continue.
  13. In the Select the folder where you want to extract the files to window, click Ok.
  14. If a message appears asking to create a folder, click Yes. If a message appears asking to overwrite the folder, click Yes to All.
  15. In the "All files were successfully unzipped" window, click Ok.
  16. A new window appears, follow the prompts that appear to finish the installation.

Once the BIOS and Chipset Driver have been updated, the computer should be tested to see if the issue is resolved.
If the issue remains, go to the next step.

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BIOS and Power Options Settings

The following settings should be changed in the BIOS and in Windows.

Note: If using a mouse and keyboard, ensure they are connected directly to the computer or docking station and not a USB hub.

 

BIOS:

  1. Power the computer On and press the F2 key at the Dell logo to enter the BIOS.
  2. Once in the BIOS, click the plus to the left of Power Management.
  3. Then Select USB Wake Support, check the box to Enable USB Wake Support. Click Apply at the bottom.
    Dell BIOS Power Managment
  4. The Block Sleep Option (which can also be called Deep Sleep Control) is only available on Desktop computers, clear it to Disable it. Click Apply at the bottom.
    Dell BIOS Power Managment
  5. Exit the BIOS.

 

Windows Power Options:

  1. Search for and open "Power Options" in the Start Menu.
  2. Click "Choose what the power buttons do" on the left side of the window.
    Windows Power Options
  3. Click "Change settings that are currently unavailable."
  4. Under "Shutdown settings," ensure that the "Turn on fast startup" checkbox is cleared.
    Windows System Settings

Once the BIOS and Windows Power Options have been changed, the computer should be tested to see if the issue is resolved.
If the issue remains, go to the next step.

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Update Video Driver

The Video driver should be the next item that is updated in the troubleshooting process. Some computers may have two video drivers that must be updated, the Intel Integrated driver. Then the nVidia or AMD discrete driver that is based on which was ordered with the computer.

Video Driver

  1. Open a Web Browser (Internet Explorer, Firefox, Chrome, so forth) and go to Dell.com/Support.
  2. Enter your System Service Tag or browse to the specific Model of System you have.
  3. Click the Drivers & Downloads tab.
  4. Select your Operating System in the drop-down box.
  5. Select Video in the Category drop-down box.
  6. Click Intel HD Graphics.
    Note: You must download the nVidia or AMD driver as well, depending on if a discrete video card was ordered with the computer.
  7. Click Download to begin the download.
    Dell.com\Support Video Download Page
  8. Click Download. You may receive a warning and an option to run or save the file.
  9. Click Save.
  10. When the Save As window appears, designate a folder to save the file that is being downloaded and click Save. The download progress window displays.
  11. Ensure that the checkbox next to "Close this dialog box when download completes" is cleared. When the download completes click Run or Allow.
    Note: The User Account Control window may appear, click Continue.
  12. A small window appears with Continue and Exit buttons, click Continue.
  13. In the Select the folder where you want to extract the files to window, click Ok.
  14. If a message appears asking to create a folder, click Yes. If a message appears asking to overwrite the folder, click Yes to All.
  15. In the "All files were successfully unzipped" window, click Ok.
  16. A new window appears, follow the prompts that appear to finish the installation.

Once the Video Driver has been updated, the computer should be tested to see if the issue is resolved.
If the issue remains, go to the next step.

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Refresh hiberfil.sys File

Refresh the hiberfil.sys file by toggling the switch (Disabling and Enabling), this resets the file if it is corrupted.

  1. You must run this from an Administrator Command Prompt window.
    To open one in Windows 11, 10, 8.1, or 8, right-click the Start button and select "Command Prompt (Admin)."
    To open one in Windows 7, you can search the Start Menu for Command Prompt, right-click it, and select "Run as Administrator."
  2. Copy and paste the command into the Command Prompt window:
    powercfg -h off
    Then press Enter to disable.
    Windows Command Prompt
  3. Restart the computer, and go to an Administrator Command Prompt window again.
  4. Copy and paste the command into the Command Prompt window:
    powercfg -h on
    Then press Enter to enable.
    Windows Command Prompt
  5. Restart the computer one more time. The hiberfil.sys should be refreshed.

Once the hiberfil.sys file has been refreshed, the computer should be tested to see if the issue is resolved.
If the issue remains, go to the next step.

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Windows Power Troubleshooter

You can run the Windows Power Troubleshooter to adjust your computer's power settings. The Power Troubleshooter checks your computer's timeout settings, which determine how long the computer waits before turning off the monitor display or entering sleep mode.

Note: Adjusting these settings can help you conserve power and extend your laptop's battery life.

 

To run the Windows Power Troubleshooter, follow these instructions:

  1. In Windows, search for and open the Control Panel.
  2. In the Control Panel Search field, type Troubleshooting.
  3. Click Troubleshooting.
    Windows Control Panel
  4. Under System and Security, click Improve Power Usage.
    Windows Troubleshooting
  5. Click Power to run the Troubleshooting tool.
    Windows System and Security
    A "Detecting Issues" window displays while Windows detects and attempts to fix any issues.
  6. After Troubleshooting is complete, close the Troubleshooter, or click Explore Additional Options if needed.

After Windows Power Settings have been adjusted, the computer should be tested to see if the issue is resolved.
If the issue remains, go to the next step.

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Clean Boot with the Microsoft Config Utility

To perform a Clean Boot using the Microsoft Config Utility on the computer, use the following steps:

  1. From the Search Box, type msconfig and press Enter.
  2. Click the Startup tab. Click Disable all and click Apply.
  3. Click the Services tab. Check the box that says Hide all Microsoft services and then click Disable all.
  4. Restart the System and check if the issue is resolved.

If it is still present, repeat the steps above to reenable all services and startup items. Start looking at the program, driver, or device for the issue.

If the issue is not present, you must reenable services and startup items one by one until the cause of the issue is identified.

This procedure is critical in avoiding unnecessary Operating System reinstalls. This process is temporary and is required to see if a Startup Item or Service is causing the issue.

To return the Boot Process to a Normal Startup In MSCONFIG.

  1. From the Search Box, type msconfig and press Enter.
  2. Click the General tab.
  3. Click Normal startup.
  4. Click OK.
  5. Click Yes when you are prompted to restart your computer.

If the issue remains after testing, go to the next step.

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Create a New User Profile

To add a new user in Windows, ensure you are logged in with an account that has Administrator privileges.

Windows 11

  1. Select Start > Settings > Accounts > "Other Users."
  2. Click the "Add Account Button."
  3. Click "I Don't Have this Person's Sign-in Information."
  4. Click "Add a User without a Microsoft Account."
  5. Enter the Username into the "Who's Going to Use this PC?" field.
    If you would like to use a password, enter the password in the password fields. If you are not wanting a password, leave these fields blank.
  6. Click "Next."

 

Windows 10

  1. Select Start > Settings > Accounts > "Family & Other Users."
  2. Under Other Users, select "Add Someone Else to this PC."
  3. Click "I Don't Have this Person's Sign-in Information."
  4. Click "Add a User without a Microsoft Account."
  5. Enter the Username into the "Who's Going to Use this PC?" field.
    If you would like to use a password, enter the password in the password fields. If you are not wanting a password, leave these fields blank.
  6. Click "Next."

 

Windows 8 and 8.1

  1. Swipe in from the right edge of the screen, tap Settings, and then tap Change PC Settings.
  2. Click Accounts, and then Click Other Accounts.
  3. Click Add an Account, and then click Sign in without a Microsoft Account (Not Recommended).
  4. Click Local Account.
  5. Enter a username for the new account.
  6. If you want this person to sign in with a password, enter and verify the password, add a password hint, and then tap or click Next.
    Click Finish.

 

Windows 7

  1. Click the Start Button.
  2. Click the Control Panel menu option.
  3. In the Manage Accounts control panel.
  4. Click Create a New Account.
  5. In the Create New Account screen.
  6. In the New Account Name field, enter the name of the new account that you would like to create.
  7. To give full access to the account, select the account type as Administrator.

 

In case if the account is not an administrator account, follow the instructions below.

  1. Use the Windows key + I keyboard shortcut to open the Settings app.
  2. Click Accounts.
  3. Click Family & Other People.
  4. Under Other people, select the user account, and click Change Account Type.
  5. Under Account type, select Administrator from the drop-down menu.
  6. Click OK to complete the task.

The computer should be tested to see if the issue happens in the new Account. If the issue does not happen with the new Account, the issue lies in the original Account.
If the issue remains in the old Account, go to the next step.

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Restore System

If System Protection is enabled on your computer, Windows automatically creates a restore point whenever you install new Windows updates.

Note: System Restore does not delete any of your files. You may have to reinstall any software, updates, or drivers that were installed after the date you are taking the computer back to.

 

How to Use System Restore in Microsoft Windows
When the System Restore is done, the computer should be tested to see if the issue is resolved.
If the issue remains or if this step was skipped, go to the next step.

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System File Checker Scan

The System File Checker (SFC) tool is built into Windows and can scan your Windows computer files for corruption or any other changes. If a file has been modified, it automatically replaces that file with the correct version.

Open an Administrator Command Prompt. In Windows 8, 8.1, 10, or 11, right-click the Windows button and select "Command Prompt (Admin)."
In Windows 7, you can also search the Start Menu for Command Prompt, right-click it, and select Run as Administrator.

Type the following command into the Command Prompt window:
sfc /scannow
Press Enter to run a full system scan.

When the SFC scanner is done, the computer should be tested to see if the issue is resolved.
If the issue remains or if this step was skipped, go to the next step.

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Operating System Re-Installation

If the issue remains after all troubleshooting steps (except for the optional Connected Standby step) have been performed, you should reinstall your operating system.

Note: Programs and all Data must be backed up.

 

Prior to reinstalling the operating system, you must create Windows recovery media. Instructions on how to do this with your Dell System may be found in the following articles.

Windows 11

Step-by-step instructions for reinstalling Windows 11 can be found in the following article with videos available.
Reset or Reinstall Windows 11 on Your Dell Computer

Windows 10

Step-by-step instructions for reinstalling Windows 10 can be found in the following article with videos available.
Reset or reinstall Windows 10 on your Dell computer

Windows 8 or 8.1

Step-by-step instructions for reinstalling Windows 8/8.1 can be found in the following article.
Windows 8/8.1 Upgrade and Installation Instructions

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Información adicional

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.


Out of Warranty support Out of warranty? No problem. Browse the Dell.com/support website and enter your Dell Service Tag and view our offers.

 

NOTE: Offers are only available for US, Canada, UK, France, Germany, and China personal computer customers. Server and Storage not applicable.
 

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
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Número del artículo: 000129781
Tipo de artículo: Solution
Última modificación: 30 ago 2024
Versión:  16
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