Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Некоторые компьютеры Dell не будут поддерживать модернизацию до 32-разрядной версии Windows 10

Resumen: В этой статье содержится информация о проблеме, при которой некоторые компьютеры Dell не поддерживает модернизацию до 32-разрядной версии Windows 10.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Нет информации о признаках неисправности.

Causa

Нет информации о причине.

Resolución

Некоторые компьютеры Dell не поддерживают модернизацию до 32-разрядной версии Windows 10

У перечисленных ниже компьютеров при модернизации до 32-разрядной версии Windows 10 не будет работать активный тачпад из-за ограничений системы.

Для отката на исходную версию Windows пользователям потребуется подключить USB-мышь к компьютеру.

Модель
Inspiron 14 3442
Inspiron 15 3542
Inspiron 17 5748
Vostro 3446
Vostro 3546
XPS 13 9333

Решение

Это функциональное ограничение связано только с 32-разрядной версией Windows 10.

Вы можете перезаписать образ компьютера, используя 64-разрядную версию Windows 7 SP1 или Windows 8.1, а затем модернизировать ОС до 64-разрядной операционной системы Windows 10.

В начало

Productos afectados

Operating Systems, Inspiron 3442, Inspiron 3542, Inspiron 5748, Vostro 3446, Vostro 3546, XPS 13 9333
Propiedades del artículo
Número del artículo: 000131800
Tipo de artículo: Solution
Última modificación: 19 dic 2022
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000131800
Tipo de artículo: Solution
Última modificación: 19 dic 2022
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.