Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Utvalgte Dell-datamaskiner støtter ikke 32-bitersversjonen av Windows 10-oppgraderingen

Resumen: Denne artikkelen inneholder informasjon om at utvalgte Dell-datamaskiner ikke støtter 32-bitersversjonen av Windows 10-oppgraderingen.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Ingen informasjon om symptom.

Causa

Ingen informasjon om årsak.

Resolución

Dell-datamaskiner støtter ikke 32-bitersversjonen av Windows 10-oppgraderingen

Hvis datamaskinene på listen nedenfor oppgraderes til 32-bitersversjonen av Windows 10, deaktiveres styreplaten på datamaskinene etter oppgraderingen på grunn av en datamaskinbegrensning.

Du må koble en USB-mus til datamaskinen for å kunne rulle tilbake oppgraderingen til den opprinnelige Windows-versjonen.

Modell
Inspiron 14 3442
Inspiron 15 3542
Inspiron 17 5748
Vostro 3446
Vostro 3546
XPS 13 9333

Løsning

Denne funksjonelle begrensningen er bare knyttet til 32-biters-versjonen av Windows 10.

Du kan avbilde datamaskinen med 64-bitersversjoner av Windows 7 SP1 eller Windows 8.1 på nytt, og deretter oppgradere til 64-biters Windows 10.

Tilbake til toppen

Productos afectados

Operating Systems, Inspiron 3442, Inspiron 3542, Inspiron 5748, Vostro 3446, Vostro 3546, XPS 13 9333
Propiedades del artículo
Número del artículo: 000131800
Tipo de artículo: Solution
Última modificación: 19 dic 2022
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000131800
Tipo de artículo: Solution
Última modificación: 19 dic 2022
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.