Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Where do I find the speed of my computer and performance information?

Resumen: Where do I find the speed of my computer and performance information?

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

 



Performance Information and Tools lists your computer's Windows Experience Index base score, which indicates the performance and overall capability of your computer's hardware.Open Performance Information and Tools by clicking the Start button, and then clicking Control Panel. In the search box, type Performance Information and Tools, and then, in the list of results, click Performance Information and Tools.
The base score can help you buy programs that match your computer's performance level. The base score only pertains to the performance aspects of the computer that affect how well features in Windows and other programs will run on your computer, and doesn't reflect the overall quality of your computer. 
  
  SLN265987_en_US__11378368607973.win
 
Individual hardware components, such as your computer's central processing unit (CPU) and random access memory (RAM), are tested and receive a subscore. Your computer's base score is determined by the lowest subscore. For example, if the lowest subscore of an individual hardware component is 2.6, then the base score is 2.6. The base score is not an average of the various subscores.
 

 

Causa

If you install new hardware and want to see if your score has changed, click Re-run the assessment.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation. To view additional details about your computer's hardware, click View and print detailed performance and system information. 
  
 


 

Resolución

If you require further assistance or wish to give us feedback, please engage our technical team on Twitter.

Productos afectados

Legacy Desktop Models, OptiPlex, Vostro, G Series, Alienware, Inspiron, Latitude, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Productos

XPS
Propiedades del artículo
Número del artículo: 000153047
Tipo de artículo: Solution
Última modificación: 30 jul 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.