Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Monitor Dell ST2220T – rozwiązywanie problemów

Resumen: Wykonaj poniższe czynności, aby rozwiązać problemy z kursorem na Dell monitora dotykowy ST2220T.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Kursor na Dell monitora dotykowy ST2220T może powodować następujące problemy: kursor nie śledzi palca lub kursor przesunie się w sposób niestabilny.

Causa

Dell kursora monitora ekranu dotykowego ST2220T

Resolución


Kursor nie śledzi palca

  1. 1. Uruchom ponownie komputer, a następnie Dell Wyłącz monitor ST2220T i włącz go ponownie.
  2. Jeśli nie rozwiąże to problemu, Kalibrowanie monitora. Przejdź do menu Start, programy, Panel sterowania, sprzęt & dźwięk, Tablet PCi Kalibrowanie.
  3. Dotknij palcem lub rysikiem ekranowym na środku czarnego krzyża, aż zostanie przesunięty.
  4. Wskaźnik zostanie przesunięty do piętnastu pozostałych pozycji w kolejności pierwszej kalibracji i trzy inne pozycje w kolejności, jeśli poprzednie dane kalibracji są już zapisane.
  5. Umieść skalibrowane dane, aby dokończyć procedurę.

Kursor przesunie się w sposób niestabilny

  1. Upewnij się, że nic nie blokuje optyki ekranu dotykowego. W górnych rogach i lewym dolnym rogu ekranu znajdują się trzy czujniki, które potrzebują niezakłóconych widoków na powierzchni wyświetlacza do przeciwnych krawędzi ekranu.
  2. Wyczyść powierzchnię panelu i krawędzie ekranu.
  3. Jeśli wykonanie powyższych czynności nie przyniesie efektu, uruchom ponownie komputer, a następnie Wyłącz monitor ST2220T i włącz go ponownie.

Productos afectados

Dell ST2220T

Productos

Dell ST2220T
Propiedades del artículo
Número del artículo: 000145293
Tipo de artículo: Solution
Última modificación: 20 may 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000145293
Tipo de artículo: Solution
Última modificación: 20 may 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.