Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Jako hlavní displej nelze vybrat externí monitor připojený k doku Dell Universal (řada D6000)

Resumen: Jak vyřešit problém s externím monitorem připojeným k dokovací stanici Dell Universal (řada D6000), která se nezobrazuje jako hlavní displej.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Žádné informace o příznacích.

Causa

Žádné informace o příčině.

Resolución

Problém s externím monitorem dokovací stanice Dell Universal (řada D6000)

Při pokusu o nastavení externího monitoru jako hlavního displeje při připojení k doku Dell Universal (řada D6000) může dojít k problému. Hlavní displej lze nastavit pouze na displej LCD notebooku. Externí monitor se v aplikaci Intel Graphics nezobrazuje jako volba. Tento problém byl hlášen u notebooku Latitude 7480 s nainstalovaným systémem Windows 10 a s integrovaným grafickým adaptérem Intel 620 HD, ale může se objevit i na jiných noteboocích Dell s podobnou konfigurací.

Problém vyřešíte stažením a instalací nejnovějšího softwaru DisplayLink USB Graphics pro systém Windows z následujícího umístění: Ovladače DisplayLink ke stažení pro WindowsSLN307055_en_US__1iC_External_Link_BD_v1. Po instalaci softwaru restartujte počítač a v nastavení zobrazení systému Windows vyberte externí monitor jako hlavní displej.

Doporučujeme také nainstalovat nejnovější ovladač grafické karty a aktualizaci systému BIOS pro váš počítač z webu podpory Dell / Ovladače a soubory ke staženív kategorii Video a BIOS.

Další reference:

Productos afectados

Dell Universal Dock D6000
Propiedades del artículo
Número del artículo: 000123768
Tipo de artículo: Solution
Última modificación: 03 dic 2021
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000123768
Tipo de artículo: Solution
Última modificación: 03 dic 2021
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.