Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Jak rozwiązać problemy z zasilaczem sieciowym w notebooku firmy Dell

Resumen: Dowiedz się, jak rozwiązywać problemy z zasilaczem sieciowym notebooka firmy Dell. Dowiedz się, jak rozwiązywać problemy związane z zasilaczem sieciowym.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Sprawdź, czy komputer włącza się, korzystając wyłącznie z zasilacza sieciowego.

Czas trwania: 02:34
Gdy to możliwe, ustawienia języka podpisów (napisów) można wybrać przy użyciu ikony Ustawienia lub CC w tym odtwarzaczu wideo.

Zasilacz sieciowy, powszechnie nazywany ładowarką notebooka, służy do zapewnienia wystarczającego zasilania komputera przenośnego przez dłuższy czas i w celu naładowania baterii. W przypadku awarii zasilacza bateria notebooka nie jest ładowana, a notebook nie uruchamia się i nie można go używać, jeśli bateria nie jest naładowana w wystarczającym stopniu.

Aby rozwiązać problemy z zasilaczem, postępuj zgodnie z instrukcjami podanymi w tym artykule, jeśli zauważysz następujące symptomy:

  • Zasilacz sieciowy nie ładuje baterii.
  • Zasilacz sieciowy nie jest w stanie włączyć notebooka firmy Dell.
  • Dioda LED zasilacza sieciowego nie świeci się.
  • Dioda LED zasilacza gaśnie po podłączeniu do notebooka.
  • Komunikat o błędzie — Nie rozpoznano typu zasilacza prądu przemiennego. Uniemożliwia to prawidłowe działanie komputera.

Causa

Problemy z zasilaczem sieciowym mogą wystąpić na skutek uszkodzonego zasilacza, uszkodzonego kabla zasilającego, uszkodzenia kabla zasilającego lub kabla zasilacza sieciowego, wadliwego złącza zasilania prądem stałym w notebooku itd.

Jeśli notebook firmy Dell może się uruchomić, korzystając wyłącznie z zasilacza sieciowego, a zauważone zostaną wymienione poniżej symptomy dotyczące baterii, zapoznaj się z artykułem z bazy wiedzy firmy Dell Sposoby rozwiązywania problemów z baterią notebooków firmy Dell.

  • Bateria nie utrzymuje ładunku.
  • Wskaźnik LED baterii nie świeci się lub stale miga.
  • Notebook nie rozpoznaje baterii.
  • Notebook nie uruchamia się, gdy nie jest podłączony do zasilacza sieciowego.
  • Poziom naładowania baterii jest zablokowany na określonej wartości procentowej.
PRZESTROGA: Użycie baterii innej firmy niż Dell lub niezgodnej baterii może zwiększyć ryzyko pożaru lub eksplozji. Do wymiany należy używać wyłącznie zgodnej baterii zakupionej od firmy Dell, która jest przeznaczona do pracy z notebookiem firmy Dell. Nie należy umieszczać baterii z innych notebooków w notebooku firmy Dell.
PRZESTROGA: jeśli zasilacz sieciowy firmy Dell jest zbyt gorący, aby go dotknąć, należy zaprzestać korzystania z zasilacza sieciowego i skontaktować się z działem pomocy technicznej firmy Dell.
UWAGA: jak w większości komputerów przenośnych, w notebookach firmy Dell stosuje się baterie litowo-jonowe, które mogą pęcznieć z powodu czasu eksploatacji, liczby cykli ładowania lub wystawienia na działanie wysokiej temperatury. Chociaż spęczniała bateria nie stanowi zagrożenia dla bezpieczeństwem, nie należy korzystać z uszkodzonych ani spęczniałych podzespołów. W przypadku problemu z puchnięciem baterii zalecamy zaprzestanie korzystania z niej i jej wymianę na autoryzowaną baterię firmy Dell.

Resolución

Rozwiązywanie problemów z zasilaczem sieciowym


Rozwiązywanie problemów z zasilaczem sieciowym

Rozwiń poniższe sekcje, aby uzyskać więcej informacji na temat rozwiązywania problemów dotyczących zasilacza sieciowego.

Zasilacz sieciowy i kabel zasilający mogą się postrzępić, zostać przecięte, a na obu końcach kabli mogą wystawać żyły. Może to być spowodowane sposobem owinięcia kabla wokół zasilacza sieciowego lub nadmiernym naprężaniem przewodu. Jeżeli przewody są na tyle uszkodzone, że wystają z nich żyły, należy zaprzestać korzystania z zasilacza. Aby sprawdzić zasilacz sieciowy, kable i port adaptera na komputerze przenośnym pod kątem uszkodzeń:

PRZESTROGA: Firma Dell Technologies zaleca korzystanie wyłącznie z zasilacza sieciowego firmy Dell, który jest zgodny z notebookiem firmy Dell. Firma Dell nie zaleca używania zasilaczy sieciowych lub baterii innych producentów w notebookach firmy Dell.
  1. Odłącz zasilacz sieciowy od gniazdka elektrycznego.
  2. Odłącz zasilacz sieciowy od komputera.
  3. Sprawdź zasilacz sieciowy i kable (w tym kabel zasilający) pod kątem jakichkolwiek uszkodzeń fizycznych lub przegrzania.
  4. Sprawdzić, czy styk wewnątrz wtyczki lub portu adaptera nie jest wygięty, złamany lub uszkodzony.
OSTRZEŻENIE: odłączając zasilacz sieciowy od komputera, chwyć lub przytrzymaj wtyczkę kabla, a nie sam przewód.
OSTRZEŻENIE: Zasilacz sieciowy firmy Dell będzie działać z gniazdkami elektrycznymi na całym świecie. W różnych krajach stosuje się jednak różne wtyczki i listwy zasilania.
PRZESTROGA: jeśli zasilacz sieciowy firmy Dell jest zbyt gorący, aby go dotknąć, należy zaprzestać korzystania z zasilacza sieciowego i skontaktować się z działem pomocy technicznej firmy Dell.
PRZESTROGA: jeśli zasilacz sieciowy lub kabel zasilający są uszkodzone, należy natychmiast zaprzestać używania zasilacza.

Więcej informacji można znaleźć w artykule z bazy wiedzy firmy Dell Identyfikowanie uszkodzenia zasilacza sieciowego w komputerach Dell.

Zasilacz sieciowy z postrzępionym przewodem
Rysunek 1. Postrzępione przewody
Wystające żyły zasilacza sieciowego
Rysunek 2: Odsłonięte przewody
Kabel zasilacza sieciowego jest przecięty
Rysunek 3: Przecięty przewód
Zagięty lub uszkodzony styk
Rysunek 4: Wygięty lub uszkodzony styk wtyczki

Po zauważeniu uszkodzenia skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać informacje o opcjach naprawy. Jeśli nie odnaleziono uszkodzeń, przejdź do następnego kroku.

  1. Odłącz zasilacz sieciowy od gniazdka elektrycznego.
  2. Podłącz inne urządzenie do gniazdka ściennego, aby sprawdzić, czy gniazdko działa poprawnie.
  3. Podłącz zasilacz do znanego dobrego gniazdka ściennego.
  4. Podłącz zasilacz sieciowy bezpośrednio do gniazdka ściennego. Pomiń wszelkie regulatory zasilania, takie jak urządzenia przeciwprzepięciowe, zasilacze awaryjne UPS, rozdzielacze. Pomaga to wyizolować problemy z regulatorami zasilania.
UWAGA: jeśli zasilacz sieciowy jest podłączony do stacji dokującej, podłącz zasilacz bezpośrednio do notebooka, aby zweryfikować, że zasilacz sieciowy działa prawidłowo.

Jeśli zasilacz sieciowy działa prawidłowo po pominięciu regulatora zasilania lub stacji dokującej, problem dotyczy określonego urządzenia.

Jeśli zasilacz nadal nie może uruchomić notebooka, przejdź do następnego kroku.

  1. Odłącz zasilacz sieciowy od gniazdka elektrycznego.
  2. Odłącz wszystkie urządzenia podłączone do notebooka.
  3. Wyjmij baterię. Sprawdź w Podręczniku użytkownika notebooka, jak odłączyć baterię. Jeśli bateria notebooka firmy Dell jest zamocowana na stałe, należy pominąć tę sekcję.
  4. Naciśnij i przytrzymaj przycisk zasilania przez 30 sekund, aby usunąć pozostałe ładunki elektryczne z notebooka.
  5. Podłącz baterię.
  6. Podłącz zasilacz do gniazdka elektrycznego oraz notebooka.
  7. Włącz komputer.

Jeśli po usunięciu pozostałych ładunków elektrycznych notebook nie uruchamia się przy użyciu zasilacza sieciowego, przejdź do następnego kroku.

USB-C to popularny międzyplatformowy standard złącza używany do ładowania, podłączania urządzeń i transferu danych. Wybierz notebooki firmy Dell i użyj portu USB-C, aby naładować urządzenie. Ważne jest, aby upewnić się, że ładowarka USB-C jest podłączona do odpowiedniego gniazda USB-C obsługującego ładowanie, zwłaszcza jeśli notebook jest wyposażony w więcej niż jeden port USB-C.

  1. Odłącz zasilacz sieciowy od gniazdka elektrycznego.
  2. Odłącz zasilacz sieciowy od notebooka.
  3. Odłącz kabel zasilający od zasilacza sieciowego.
  4. Dobrze podłącz kabel zasilający do zasilacza sieciowego.
  5. Sprawdź, czy dioda LED na zasilaczu sieciowym jest włączona. Jeśli dioda LED nie włącza się, wypróbuj zgodny, sprawdzony zasilacz.

Jeśli po podłączeniu kabla zasilającego i zasilacza sieciowego notebook nie uruchamia się przy użyciu zasilacza sieciowego, przejdź do następnego kroku.

Zresetuj zasilacz sieciowy, wykonując następujące czynności:

  1. Odłącz zasilacz sieciowy od gniazdka elektrycznego na 15 sekund.
  2. Odłącz zasilacz sieciowy od notebooka.
  3. Podłącz zasilacz do sprawdzonego w działaniu gniazdka ściennego.
  4. Podłącz zasilacz sieciowy do notebooka.
  5. Sprawdź wskaźnik LED na zasilaczu sieciowym.
UWAGA: wskaźnik LED może znajdować się na obudowie zasilacza sieciowego lub wtyczce zasilacza (prądu stałego).

Jeśli wskaźnik LED zasilacza sieciowego świeci się, przejdź do następnego kroku.

Jeśli wskaźnik LED na zasilaczu sieciowym jest wyłączony lub wyłącza się po podłączeniu do notebooka, skontaktuj się z działem pomocy technicznej firmy Dell, aby dowiedzieć się więcej o opcjach naprawy dostępnych w danym regionie.

Użycie zasilacza o mniejszej mocy może spowodować co najmniej jeden z następujących problemów:

  • Notebook może wyświetlić komunikat o błędzie, taki jak „Nie rozpoznano typu zasilacza sieciowego. Uniemożliwia to uzyskanie optymalnej wydajności komputera" lub "Wykryto nieznany lub nieprawidłowy zasilacz sieciowy".
  • Notebook może zmniejszyć szybkość procesora (CPU) w celu oszczędzania energii.
  • Bateria komputera przenośnego może się nie ładować lub ładować powoli.
  • Zasilacz sieciowy może się nagrzewać.

Każdy notebook firmy Dell korzysta z zasilacza sieciowego o innej mocy. Może to być zależne od konfiguracji sprzętu notebooka. Notebooki Dell mogą korzystać z zasilaczy sieciowych o mocy 45 W, 65 W, 90 W, 130 W, 180 W lub 240 W. W celu zapewnienia optymalnej wydajności firma Dell Technologies powinna używać oryginalnego zasilacza sieciowego dołączonego do notebooka Dell. Informacje o mocy zasilacza sieciowego są nadrukowane na etykiecie na spodzie zasilacza.

Aby sprawdzić, czy notebook prawidłowo rozpoznaje zasilacz sieciowy:

  1. Uruchom ponownie komputer.
  2. Po wyświetleniu logo Dell naciskaj klawisz F2, aż pojawi się komunikat Entering Setup.
  3. Sprawdź typ zasilacza sieciowego w opcjach systemu BIOS. Informacje o zasilaczu sieciowym znajdują się najczęściej na głównym ekranie systemu BIOS.
    • Jeśli typ zasilacza sieciowego to „None”, sprawdź, czy zasilacz jest podłączony do notebooka, dioda LED na zasilaczu sieciowym jest aktywna oraz czy podłączono odpowiedni zasilacz.
    • Jeśli typ zasilacza sieciowego to „Unknown”, spróbuj użyć innego działającego zasilacza. Jeśli problem nie ustąpi lub jeśli ten sam zasilacz działa prawidłowo na innym notebooku, skontaktuj się z działem pomocy technicznej firmy Dell, aby dowiedzieć się więcej o możliwościach naprawy w Twoim regionie.
    • Jeśli typ zasilacza sieciowego jest rozpoznawany prawidłowo, przejdź do następnego kroku.
Zapoznaj się również z artykułem z bazy wiedzy firmy Dell Bateria systemowa pokazuje informację "Podłączony, brak ładowania" po ustawieniu wskaźnika myszy nad ikoną baterii.

Przeprowadzenie testu diagnostycznego sprzętu może pomóc w rozpoznaniu potencjalnego problemu i uzyskaniu informacji na temat czynności naprawczych, które pozwolą rozwiązać problem. Firma Dell oferuje wbudowane narzędzia diagnostyczne oraz ich wersje online. Test diagnostyczny PSA firmy Dell sprawdza, czy zasilacz jest prawidłowo rozpoznawany przez płytę główną.

Aby uruchomić test diagnostyczny PSA Dell SupportAssist lub test ePSA:

  1. Włącz komputer.
  2. Na ekranie logo Dell naciśnij kilkakrotnie klawisz F12, aż pojawi się menu jednorazowego rozruchu.
  3. Użyj klawiszy strzałek, aby wybrać opcję Diagnostics\, a następnie naciśnij klawisz Enter.
  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby przeprowadzić test diagnostyczny.
  5. Jeśli test diagnostyczny zgłosi błąd, zanotuj ten kod błędu i kod weryfikacji, a następnie skontaktuj się z działem pomocy technicznej firmy Dell, aby dowiedzieć się więcej na temat opcji naprawy dostępnych w Twoim regionie.
  6. Jeśli test diagnostyczny zostanie zakończony bez błędów, oznacza to, że nie znaleziono problemów ze sprzętem.

BIOS (nazywany również konfiguracją systemu) jest oprogramowaniem wewnętrznym wbudowanym w płytę główną. Aktualizacja systemu BIOS do najnowszej wersji może pomóc komputerowi w prawidłowym rozpoznawaniu zasilacza sieciowego.

OSTRZEŻENIE: przed przystąpieniem do aktualizacji systemu BIOS należy zainstalować baterię w notebooku i podłączyć go do zasilacza sieciowego. W niektórych notebookach firmy Dell poziom naładowania baterii musi wynosić co najmniej 10%, aby przeprowadzić aktualizację systemu BIOS.

Dowiedz się więcej na temat Aktualizacji systemu BIOS firmy Dell.

Jeśli typ zasilacza sieciowego nie jest rozpoznawany przez notebook, odpowiednie informacje można znaleźć w artykule z bazy wiedzy firmy Dell Wymuszenie aktualizacji systemu BIOS bez zasilacza sieciowego podłączonego do notebooka firmy Dell. Przed próbą wymuszenia aktualizacji systemu BIOS należy przeczytać poniższe zastrzeżenia prawne.

PRZESTROGA: Jeśli poziom naładowania akumulatora jest niższy niż 10%, może istnieć możliwość wymuszenia aktualizacji systemu BIOS z poziomu środowiska DOS. Awaria w trakcie tego procesu spowoduje trwałe uszkodzenie płyty głównej komputera. Użytkownicy mogą kontynuować na własne ryzyko. Firma Dell nie ponosi odpowiedzialności za jakiekolwiek straty, w tym m.in. za utratę danych lub zysków, które mogą ponieść klienci w wyniku zastosowania procedur lub porad przedstawionych w tym artykule.

Información adicional


Ikona bateriiIkona wtyczki zasilania Dodatkowe zasoby oraz informacje można znaleźć w naszej witrynie dotyczącej baterii i zasilaczy firmy Dell.


Brak wsparcia gwarancyjnego Minął okres gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec i Chin. Nie dotyczy serwerów i pamięci masowych.

Productos afectados

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Devices, Latitude Tablets, Mobile Streak, Surface, Venue, XPS Tablets, Mobile Workstations
Propiedades del artículo
Número del artículo: 000125125
Tipo de artículo: Solution
Última modificación: 09 dic 2024
Versión:  17
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.