Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Приводу оптических дисков не удается прочитать или распознать диск

Resumen: В этой статье приведена информация относительно поиска и устранения неисправностей дисковода CD/DVD или Blu-ray на настольном компьютере или ноутбуке Dell. Приведенные ниже инструкции помогут диагностировать и устранить проблемы, если дисковод CD, DVD или Blu-ray не может прочитать или распознать вставленные диски. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Дисковод CD, DVD или Blu-ray не распознает или не читает диски. В окне «Мой компьютер» или «Проводник» (он назывался «Проводник Windows» в ОС Microsoft Windows 7 и более ранних версиях Microsoft Windows) может отображаться значок компакт-диска, DVD или Blu-Ray, но при попытке получить доступ к содержанию диска может отображаться пустой экран или сообщение об ошибке. Эта проблема может возникать при работе с предварительно записанными дисками, а также с записываемыми (R) или перезаписываемыми (RW) дисками.

Воспользуйтесь инструкциями по поиску и устранению неисправностей, приведенными ниже, если дисковод компакт-дисков, DVD или Blu-Ray не читает или не распознает диски. Инструкции помогут устранить неполадку в некоторых случаях, если не произошел полный сбой дисковода.

Приведенные ниже инструкции применимы к встроенным и внешним дисководам CD/DVD или Blu-ray, но некоторые основные моменты могут незначительно различаться.

Приведенные ниже инструкции относятся к следующим операционным системам Microsoft Windows, однако некоторые инструкции могут немного отличаться в более старых версиях.

  • Windows 11
  • Windows 10
Примечание. Пользователи Linux могут посетить общедоступные форумы для получения дополнительной информации о поиске и устранении неисправностей оптических дисководов.

Causa

Нет информации о причине

Resolución

Действия по поиску и устранению неисправностей

Перед тем как приступить к поиску и устранению неисправностей:

  • Прежде чем продолжить поиск и устранение неисправностей, попробуйте вставить заведомо работоспособный диск. Используйте предварительно записанный компакт-диск, DVD или Blu-ray, в зависимости от типа дисковода, установленного на компьютере.
  • Большинство компьютеров Dell поставляются с DVD-диском, содержащим ресурсы Dell.
    1. Попытайтесь получить доступ к содержимому диска с помощью окна «Мой компьютер» или «Проводника» (он назывался «Проводник Windows» в Microsoft Windows 7 и более ранних версиях Microsoft Windows).
    2. Попробуйте загрузиться с DVD-диска Dell Resource, чтобы убедиться в том, что эта неполадка связана с дисководом, а не самим диском.
  • Если используется записываемый (R) или перезаписываемый (RW) диск, записанный на другом компьютере, убедитесь, что диск воспроизводится на компьютере, использованном для его записи или записи.
  • Убедитесь, что тип используемого диска совместим с дисководом, установленным на вашем компьютере. См. статью базы знаний Dell Руководство по оптическим приводам и оптическим дискам.
  • Если используется записываемый (R) или перезаписываемый (RW) диск, убедитесь в том, что сеанс записи и записи диска был закрыт правильно. См. руководство пользователя используемой программы записи дисков.
  • Попробуйте использовать записываемые (R) или перезаписываемые (RW) диски других марок.

Выберите этап поиска и устранения неисправностей ниже, чтобы получить дополнительные инструкции. Если проблема не устранена, перейдите к следующему этапу поиска и устранения неисправностей.

Содержание

  1. Проверьте, что оптический привод распознается в диспетчере устройств
  2. Установите параметры автозапуска в Windows по умолчанию
  3. Отключите режим DMA для оптического привода
  4. Установите на своем компьютере последнее обновление BIOS
  5. Обновите или повторно установите драйвер для оптического привода
  6. Удалите и повторно установите программное обеспечение для воспроизведения, предоставленное Dell (проблемы воспроизведения фильмов на DVD или Blu-Ray).
  7. Выполните восстановление системы Windows
  8. Восстановите заводские настройки компьютера

Проверьте, что оптический привод распознается в диспетчере устройств

Убедитесь, что оптический привод указан в диспетчере устройств. Если нет, см. статью базы знаний Dell: Оптический привод не распознается операционной системой Windows.

  1. Нажмите клавишу Windows + R, чтобы открыть диалоговое окно «Выполнить».
  2. В диалоговом окне Выполнить введите devmgmt.msc и нажмите клавишу Enter.
  3. В окне Диспетчер устройств разверните узел дисководов DVD/CD-ROM. Проверьте, что оптический привод содержится в списке.
    Если его нет в списке, см. статью базы знаний Dell: Привод оптических дисков не распознается операционной системой Microsoft Windows.
В начало

Установите параметры автозапуска в Windows по умолчанию

Функция автозапуска в Microsoft Windows изучает недавно обнаруженные съемные носители и устройства и в зависимости от их содержания, например изображения, музыка или видеофайлы, позволяет запустить соответствующее приложение для воспроизведения или отображения. Если автозапуск отключен, при вставке диска ничего не происходит. Чтобы установить параметры автозапуска по умолчанию, выполните следующие действия.

Для Windows 11 или Windows 10:

  1. Нажмите клавишу Windows + R, чтобы открыть диалоговое окно «Выполнить».
  2. В диалоговом окне Выполнить введите control и нажмите клавишу Enter.
  3. Дважды нажмите значок Автозапуск.
  4. Убедитесь, что установлен флажок Использовать автозапуск для всех носителей и устройств.
  5. Откройте каждое раскрывающееся меню и выберите пункт Спрашивать каждый раз рядом с каждым элементом DVD, Blu-Ray и компакт-диска, а затем нажмите кнопку Сохранить.
В начало

Отключите режим DMA для оптического привода

Чтобы отключить режим DMA на оптическом приводе, выполните следующие действия.

  1. Нажмите клавишу Windows + R, чтобы открыть диалоговое окно «Выполнить».
  2. В диалоговом окне Выполнить введите devmgmt.msc и нажмите клавишу Enter.
  3. В окне диспетчера устройств разверните узел дисководов DVD/CD-ROM.
  4. Нажмите правой кнопкой мыши на оптическом приводе и выберите Свойства.
  5. Выберите вкладку Дополнительные свойства.
  6. В разделе Свойства устройства снимите флажок Включить DMA.
В начало

Установите на своем компьютере последнее обновление BIOS

Dell Technologies рекомендует обновлять BIOS в соответствии с графиком цикла обновлений. Как и в случае новых редакций операционной системы и драйверов, эти обновления содержат актуальные усовершенствования или изменения, совместимые с другими компонентами системы (оборудование, микропрограмма, драйверы и программное обеспечение), обновления системы безопасности и улучшения в отношении стабильности системы.

Подробнее см. в следующей статье базы знаний Dell. Как обновить BIOS в Windows.

В начало

Обновите или повторно установите драйвер для оптического привода

Драйверы для дисковода компакт-дисков, DVD или Blu-ray входят в состав операционной системы, поэтому не требуется устанавливать отдельный драйвер.

Чтобы переустановить драйвер, следуйте приведенным ниже инструкциям:

  1. Нажмите клавишу Windows + R, чтобы открыть диалоговое окно «Выполнить».
  2. Введите команду devmgmt.msc в диалоговом окне «Выполнить» и нажмите Enter.
    Примечание. Необходимо войти в учетную запись Windows с правами администратора. Если появятся какие-либо запросы от контроля учетных записей пользователей при открытии диспетчера устройств, нажмите кнопку Да, чтобы продолжить.
  3. В окне Диспетчер устройств разверните узел дисководов DVD/CD-ROM. Нажмите правой кнопкой мыши диск CD/DVD/Blu-Ray, который указан в списке, и выберите Удалить.
  4. Нажмите кнопку OK, чтобы подтвердить удаление устройства.
  5. Перезапустите компьютер (после завершения перезапуска операционная система автоматически установит необходимые драйверы).
В начало

Удалите и повторно установите программное обеспечение для воспроизведения, предоставленное Dell (проблемы воспроизведения фильмов на DVD или Blu-Ray).

Компьютеры Dell с оптическим приводом поставляются с установленной на заводе программой для воспроизведения DVD-дисков или дисков Blu-ray. Для воспроизведения фильма на DVD-диске или диске Blu-ray на компьютере должны быть установлены отдельные программные средства для воспроизведения и кодеки. Предоставляемые Dell приложения будут включать в компьютере необходимые кодеки для воспроизведения фильмов на DVD-дисках или дисках Blu-ray.

Если возникли проблемы с воспроизведением фильма, попробуйте удалить и снова установить предоставленную корпорацией Dell программу воспроизведения.

  • Вы можете использовать диск для установки программного обеспечения, который, возможно, был поставлен с компьютером Dell.
  • Если в комплекте с компьютером Dell не было диска, можно скачать программное обеспечение из Dell Download Center (ранее My Dell Downloads).

В начало

Выполните восстановление системы Windows

Восстановление системы — это встроенный инструмент Windows, предназначенный для защиты и восстановления операционной системы. Если возникла неполадка в компьютере, перед восстановлением заводских настроек необходимо воспользоваться функцией восстановления системы.

Дополнительные сведения об использовании восстановления системы см. в статье Как использовать восстановление системы в Microsoft Windows.

В начало

Восстановите заводские настройки компьютера

Дополнительные сведения о восстановлении заводского состояния компьютера по умолчанию, в котором он был поставлен, см. в статье: Восстановление компьютера с помощью SupportAssist OS Recovery.

В начало

В случае любой другой неполадки дисковода CD, DVD или Blu-ray см. статью базы знаний Dell Поиск и устранение неисправностей дисковода CD/DVD или Blu-ray в Microsoft Windows.

В начало

Información adicional

Рекомендуемые статьи

Ниже приведены некоторые рекомендуемые статьи по этой теме, которые могут вас заинтересовать.


Негарантийное обслуживание Истек срок гарантии? Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Сервер и хранилище неприменимы

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Dell Dock WD15, Dell Rugged Desk Dock , Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...

Productos

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock , Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
Propiedades del artículo
Número de artículo: 000179516
Tipo de artículo: Solution
Última modificación: 09 sept 2024
Versión:  19
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.