Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

L'unità disco ottico non è in grado di espellere il disco

Resumen: Risolvere i problemi dell'unità CD, DVD o Blu-ray su un computer desktop o notebook Dell.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Questo articolo illustra come risolvere i problemi relativi all'unità CD, DVD o Blu-ray su un computer desktop o notebook Dell. Le istruzioni riportate di seguito consentono di effettuare una diagnosi e risolvere i problemi, quando l'unità CD, DVD o Blu-ray non è in grado di espellere il disco.


L'unità CD, DVD o Blu-ray sul computer non è in grado di espellere il disco.

Attenersi alle istruzioni per la risoluzione dei problemi riportate qui di seguito nel caso in cui l'unità CD, DVD o Blu-ray non sia in grado di espellere un disco. Queste istruzioni consentono di risolvere il problema nei casi in cui l'unità non sia completamente danneggiata o fuori uso.

Le istruzioni riportate di seguito possono essere utilizzate sia per unità CD, DVD o Blu-ray interne, sia per quelle esterne, ma alcuni elementi di base potrebbero variare leggermente.

Le istruzioni riportate di seguito si applicano ai seguenti sistemi operativi Windows, tuttavia alcune istruzioni potrebbero variare leggermente nel caso di versioni precedenti di Microsoft Windows (Windows Vista o Windows XP):

  • Microsoft Windows 11 o Windows 10
  • Microsoft Windows 8 o 8.1

Causa

Non sono disponibili informazioni sulla causa.

Resolución

Passaggi per la risoluzione dei problemi

Cliccare sui passaggi per la risoluzione dei problemi riportati di seguito per maggiori istruzioni. Se il problema non si risolve, procedere con il passaggio successivo per la risoluzione del problema.

  1. Espulsione del disco all'interno del sistema operativo
  2. Espulsione manuale del disco all'interno del BIOS di sistema
  3. Utilizzo dell'opzione di espulsione di emergenza (solo nelle unità con caricamento a vassoio)
  4. Installazione o aggiornamento dei driver Dell Quickset (solo nelle unità con slot di caricamento)
  5. Chiusura del software di riproduzione o registrazione CD/DVD
  6. Installazione dell'aggiornamento del BIOS più recente sul computer

1. Espulsione del disco all'interno del sistema operativo

La funzione Esplora risorse o Esplora file include un'opzione per espellere manualmente il vassoio del CD/DVD all'interno del sistema operativo. Per espellere il vassoio all'interno del sistema operativo, attenersi alla seguente procedura:

  1. Premere il tasto Windows + E per aprire Esplora risorse o Esplora file.
  2. Cliccare su Computer o PC nel riquadro a sinistra della finestra.
  3. Cliccare con il pulsante destro del mouse sull'icona dell'unità CD/DVD/Blu-ray e selezionare Eject.
Torna all'inizio

2. Espulsione manuale del disco all'interno del BIOS di sistema

Per stabilire in maniera più precisa se il problema è causato dall'unità stessa o da applicazioni di terzi, è possibile provare a espellere il vassoio dal BIOS di sistema. Per espellere il vassoio all'interno del BIOS di sistema, attenersi alla seguente procedura:

  1. Riavviare il computer e premere il tasto F2 durante il processo di avvio.
  2. Una volta visualizzata la schermata del BIOS di sistema, premere il pulsante di espulsione dell'unità CD/DVD/Blu-ray. Per istruzioni sulla posizione del pulsante di espulsione sul computer, consultare l'articolo della Knowledge Base di Dell Istruzioni per il download e la visualizzazione dei manuali.
  3. Se l'espulsione del vassoio dal BIOS di sistema viene eseguita, riavviare il computer e il sistema operativo.
    Se, una volta avviato il sistema operativo, l'espulsione non funziona, continuare con il passaggio successivo per la risoluzione dei problemi.
  4. Se l'espulsione del vassoio non viene eseguita dal BIOS di sistema, contattare il supporto tecnico Dell per informazioni sulle opzioni di riparazione in garanzia.
Torna all'inizio

3. Utilizzo dell'opzione di espulsione di emergenza (solo nelle unità con caricamento a vassoio)

Con l'utilizzo di una graffetta, è possibile espellere il vassoio dell'unità ottica manualmente. Questa operazione è valida solo per i computer che dispongono di un'unità con caricamento a vassoio.

  1. Spegnere il computer.
  2. Allungare la graffetta fino a ottenere un segmento rettilineo di almeno 2-5 cm (1-2 pollici).
  3. Direttamente al di sotto o al di sopra dello sportello dell'alloggiamento dell'unità (la parte da cui viene espulso il disco) dovrebbe essere presente un piccolo foro.
    Desktop espulsione ODD
    Figura 1. Unità disco ottico (desktop)
     
    Didascalia numero1 LED di stato dell'unità
    Didascalia numero2 Espulsione di emergenza
    Didascalia numero3 Pulsante di espulsione


    Espulsione ODD
    Figura 2. Unità disco ottica (notebook)
     
    Didascalia numero1 LED di stato dell'unità
    Didascalia numero2 Pulsante di espulsione
    Didascalia numero3 Espulsione di emergenza
  4. Inserire la graffetta all'interno del foro e premere delicatamente. Rimuovere e reinserire la graffetta più volte fino a quando l'alloggiamento dell'unità non si apre abbastanza da poterlo afferrare.
  5. Tirare lentamente l'alloggiamento dell'unità finché non è completamente aperto. Prestare attenzione a non tirare con troppa forza se si sente una certa resistenza.
  6. Premere nuovamente il pulsante di espulsione per chiudere il vassoio (solo desktop).
Torna all'inizio

4. Installazione o aggiornamento dei driver Dell Quickset (solo nelle unità con slot di caricamento)

L'utility Dell QuickSet consente di accedere facilmente alla configurazione delle impostazioni di gestione dell'alimentazione, delle dimensioni delle icone e dei caratteri, della luminosità del display, dell'espulsione del vassoio dell'unità ottica e altre funzioni sulla maggior parte dei notebook Dell e in alcuni computer desktop Dell.

Per ulteriori informazioni su come scaricare e installare un driver, consultare l'articolo della Knowledge Base di Dell Domande frequenti sui driver e sui download.

Torna all'inizio

5. Chiusura del software di riproduzione o registrazione CD/DVD

Alcuni software di riproduzione o registrazione CD/DVD potrebbero impedire all'unità disco ottico di espellere il disco. Assicurarsi di chiudere tutte le applicazioni di questo tipo prima di provare a espellere il disco.

Potrebbe anche essere utile controllare l'area di notifica nell'angolo in basso a destra della schermata. Se viene visualizzata un'icona che rappresenta il software di riproduzione o registrazione CD/DVD, cliccare con il pulsante destro del mouse sull'icona e selezionare Close o Exit.

Torna all'inizio

6. Installazione dell'aggiornamento del BIOS più recente sul computer

Dell Technologies consiglia di aggiornare il BIOS nell'ambito del ciclo di aggiornamento pianificato. Come le revisioni del sistema operativo e dei driver, gli aggiornamenti contengono miglioramenti delle funzionalità o modifiche che consentono di mantenere il software del sistema aggiornato e compatibile con gli altri moduli di sistema (hardware, firmware, driver e software), fornendo aggiornamenti della sicurezza e maggiore stabilità.

Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Aggiornamenti del BIOS Dell .

Torna all'inizio

Per qualsiasi altro problema relativo all'unità CD, DVD o Blu-ray del computer, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi relativi all'unità CD/DVD o Blu-ray in Microsoft Windows.

Torna all'inizio

Información adicional

Productos afectados

Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
Propiedades del artículo
Número de artículo: 000139665
Tipo de artículo: Solution
Última modificación: 07 ago 2024
Versión:  7
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.