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La pantalla táctil del escritorio no funciona después de la actualización de Windows 10

Resumen: Obtenga información sobre cómo resolver problemas con la pantalla táctil del escritorio después de actualizar a Windows 10. Obtenga información sobre cómo corregir la funcionalidad táctil de los monitores de escritorio externos. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Problemas de pantalla táctil en el escritorio después de la actualización de Windows 10

Nota: La siguiente información es para monitores de escritorio externos y no para computadoras de escritorio todo en uno.

Algunos propietarios de computadoras de escritorio Dell informaron que, después de actualizar su sistema operativo a Windows 10, la funcionalidad táctil de la pantalla de su computadora de escritorio ya no funciona.

Causa

Ninguna pantalla táctil de Dell tiene controladores táctiles dedicados. El controlador de funcionalidad táctil es parte del sistema operativo Windows (Windows 7, Windows 8, Windows 8.1 y Windows 10). Dell solo proporcionó los controladores inf, icm y cat para los sistemas operativos Windows 7, Windows 8 y Windows 8.1.

Si después de actualizar el sistema operativo a Windows 10 la función táctil no funciona, la causa es el controlador del chipset, no la pantalla.

El controlador del chipset es el controlador que controla todos los puertos USB que se utilizan para acceder a la función táctil de la pantalla.

Busque en el soporte de Dell un controlador de chipset actualizado para Windows 10 e instálelo. A continuación, vuelva a probar la función táctil del monitor.

Resolución

Solución de problemas de la pantalla táctil que no funciona:

  1. Compruebe el enlace USB ascendente.
    1. Desconecte el cable USB ascendente del monitor del puerto USB de la computadora de escritorio.
    2. Abra el Administrador de dispositivos y, luego, busque HID (dispositivos de interfaz humana).
    3. Vuelva a conectar el cable USB ascendente del monitor a un puerto USB en el escritorio.
    4. ¿Los nuevos dispositivos aparecen en HID? (Dispositivo compatible con HID, dispositivo de configuración de entrada de Microsoft, dispositivo de entrada USB)
    5. Si aparecen nuevos dispositivos, ¿alguno de ellos tiene una flecha blanca hacia abajo? Si lo hacen, significa que el dispositivo está desactivado. Haga clic con el botón secundario en este dispositivo de entrada USB y seleccione Habilitarlo. Se debe restaurar la funcionalidad táctil.
  2. Si el enlace ascendente no es el problema, abra el Panel de control, vaya a Sistema y seguridad y, luego, a Herramientas administrativas.
    1. Abra el enlace Servicios .
    2. Desplácese hacia abajo hasta Teclado táctil y servicio de panel de escritura a mano, Servicio de entrada táctil, Servicio de entrada de Tablet PC o Servicio biométrico. Si estos no están habilitados, habilítelos siguiendo los pasos que se indican a continuación:
    3. En cada uno de estos servicios, también complete lo siguiente:
      1. Haga clic con el botón secundario en el servicio y seleccione Propiedades.
      2. Cambie el Tipo de inicio a Automático.
      3. Haga clic en Aplicar.
      4. Haga clic con el botón secundario y, a continuación, seleccione Iniciar. Dele un momento a cada servicio para que comience. Una vez que todo esté en ejecución, vaya al Panel de control de Windows, luego a Hardware y sonido, luego a Tablet PC y, luego, a Calibrar.

Si los elementos HID no aparecen, vuelva a instalar todos los controladores del chipset desde el sitio web de soporte de Dell y, a continuación, vuelva a realizar la prueba. Si tiene más problemas después de realizar esta solución de problemas y actualizar los controladores del chipset, comuníquese con el soporte técnico de Dell.

Información adicional

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Monitor Puede encontrar más información y soporte para su monitor o pantalla de laptop o tableta Dell en nuestro sitio de soporte para monitores.
Windows
Puede encontrar más información y soporte para los sistemas operativos Windows en nuestra Página Web de soporte de Windows.

Productos afectados

Dell P2314T, Dell S2240T 21.5 Multi-Touch Monitor with LED
Propiedades del artículo
Número de artículo: 000132324
Tipo de artículo: Solution
Última modificación: 28 ago 2024
Versión:  9
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