Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

OptiPlex、Alienware、XPS、Vostro、Inspiron 桌上型電腦和 Inspiron AIO 電腦上無 Post 問題的 BIOS 復原步驟

Resumen: 下列文章提供 OptiPlex XX60、XX70、7080、Alienware Aurora R5、R6、R7、R8、R9、R11、XPS 8910、8930、8920、Vostro 3690、3890、5890 和 Inspiron 3891、Inspiron 7700 AIO、Inspiron 5400 AIO、Inspiron 5401 AIO 系統可用步驟的相關資訊。為了協助未進行開機自我測試 (POST) 的使用者,其電源 LED 閃爍代碼 3-6 (閃爍三次、停止,然後閃爍六次) 或 3-7 (閃爍三次、停止,然後閃爍七次)。 ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

您的 OptiPlex、Alienware、XPS、Vostro 或 Inspiron 個人電腦是否出現 3-6 或 3-7 LED 無 POST 診斷錯誤?

本文的下列章節將帶您瞭解使用整合式 BIOS 復原功能所需的步驟。此功能可協助您從系統上的無 POST 問題還原。

受影響的系統:

  • OptiPlex 3060、5060、7060、3070、5070、7070、3080、5080、7080
  • Precision 3440
  • Alienware R5、R6、R7、R8、R9、R11
  • XPS 8910、8920、8930
  • Vostro 3690、3890、5890
  • Inspiron 3891
  • Inspiron 7700 AIO、Inspiron 5400 AIO、Inspiron 5401 AIO

Causa

:BIOS 復原程序無法使用無線鍵盤完成。我們建議您使用有線鍵盤。

Resolución

本文將帶您瞭解如何執行 BIOS 復原程序。可從 USB 金鑰或硬碟 BIOS 損毀並回報啟動問題 (例如無 POST 錯誤) 時,便會使用這些。(例如在系統開機期間,電源 LED 會以某種模式重複閃爍琥珀色 (3,6) 或 (3,7)。

從 USB 金鑰還原 BIOS

  1. 從受影響的電腦卸下電源線。

  2. 在具備網際網路存取功能的運作中電腦上,下載最新的BIOS.exe:

    1. 前往 Dell 支援網站

    2. 輸入受影響個人電腦 的產品服務編號快速服務代碼 ,以取得系統原廠的特定驅動程式。

      或者,您可以從產品清單中選擇受影響的個人電腦 系統類型 ,以取得該系統的一般驅動程式清單。

    3. 按一下功能表中 的驅動程式與下載 清單。

    4. 確定您已設定正確的作業系統。

    5. 選取 BIOS 下拉式類別。

    6. 尋找系統類型 BIOS 更新驅動程式

    7. 一下下載 按鈕,然後依照畫面上的指示,將更新檔案儲存至可正常運作的個人電腦上的安全位置。

  3. 在運作中系統上,按一下開始功能表圖示。前往 命令提示字元/PowerShell 應用程式。以滑鼠右鍵按一下圖示,以 系統管理員身分執行命令行應用程式。(您需要運作中系統上的系統管理員權限,才能正確處理此工作。)

  4. 在 Windows 命令行應用程式上, 前往您儲存 BIOS 更新的位置 (即 cd c:\temp\),然後輸入下列命令以 解壓縮復原檔案

    C:\<downloaded BIOS file location>\<downloaded BIOS filename.exe> /writehdrfile /writeromfile
  5. 將檔案從 downloaded BIOS filename.hdr 重新命名為 BIOS_IMG.rcv

  6. 將復原映像檔案 BIOS_IMG.rcv 複製到可開機 USB 磁碟機的根目錄。

  7. 將 USB 磁碟機插入受影響的系統。

  8. 將電源纜線重新插入受影響的個人電腦。

  9. 當您開啟系統電源時,請按住 CTRL + ESC 鍵,直到 BIOS Recovery 頁面出現。(如果無法進入 BIOS Recovery 頁面。卸下電源纜線和 CMOS 幣式電池,並等待約 1 分鐘。重定 CMOS 電池,然後重新插上電源纜線,並重定 CMOS 電池,重複步驟 9。)

  10. 在螢幕上選取還原 BIOS 選項,以執行 BIOS Recovery

  11. 系統會顯示 BIOS 刷新程序的進度列。(這可能需要 1 分鐘的時間才能完成。)

  12. BIOS 刷新程序完成後,畫面上會顯示訊息,要求您 按下任何按鍵以重設系統。

BIOS 刷新完成訊息

圖 4:BIOS 刷新完成訊息

:從 USB 磁碟機復原 BIOS 僅適用於 FAT32 格式:

請遵循這些步驟,將 USB 磁碟機格式化為 FAT32:

  1. 將 USB 磁碟機插入可正常運作的個人電腦。

  2. 同時按下 Windows + E 鍵以開啟檔案總管應用程式。(又稱為 Windows 檔案總管)

  3. 以滑鼠右鍵按一下適用的 USB 磁碟機,然後按 一下格式化。

  4. 將檔案系統變更為 FAT32

  5. 請勾選快速格式化旁的核取方塊。

  6. 按一下 開始 以開始格式化 USB 磁碟機。

回到頁首


從硬碟還原 BIOS

  1. 從受影響的個人電腦卸下電源線。

  2. 更換 SATAM.2 NVMe 磁碟機後,您可以恢復 BIOS Recovery 功能。重新設定在 SATA 硬碟或 M.2 NVMe SSD 上的預設組態:

    1. 從系統卸下任何新增或更換的 SATA 硬碟或 M.2 NVMe SSD。

    2. 重新連接 裝置原先隨附的 SATA 硬碟或 NVMe SSD。

  3. 重新連接電源纜線,並開啟系統電源。等待 20 至 30 秒,讓系統自動開機進入 BIOS Recovery 功能表

  4. 選取 還原 BIOS ,然後「繼續」,在螢幕上「確認」以執行 BIOS Recovery。(如果 BIOS 復原檔案難以辨認,對話會在螢幕上顯示為不支援,然後前往從 USB 復原
    還原 BIOS
    圖 1:還原 BIOS
    還原 Inspiron 7700、Inspiron 5400、Inspiron 5401 的 BIOS 畫面
    圖 2:還原 Inspiron 7700、Inspiron 5400、Inspiron 5401
    難以辨認的螢幕
    的 BIOS 螢幕圖 3:Inspiron 7700、Inspiron 5400、Inspiron 5401 的難以辨認螢幕

  5. 系統會顯示 BIOS 刷新程序的進度列。(這可能需要 1 分鐘的時間才能完成。)

  6. BIOS 刷新程序完成後,畫面上會顯示訊息,要求您 按下任何按鍵以重設系統。

BIOS 刷新完成訊息

圖 4:BIOS 刷新完成訊息

:從 USB 磁碟機復原 BIOS 僅適用於 FAT32 格式:

請遵循這些步驟,將 USB 磁碟機格式化為 FAT32:

  1. 將 USB 磁碟機插入可正常運作的個人電腦。

  2. 同時按下 Windows + E 鍵以開啟檔案總管應用程式。(又稱為 Windows 檔案總管)

  3. 以滑鼠右鍵按一下適用的 USB 磁碟機,然後按 一下格式化。

  4. 將檔案系統變更為 FAT32

  5. 請勾選快速格式化旁的核取方塊。

  6. 按一下 開始 以開始格式化 USB 磁碟機。

回到頁首

Información adicional

建議的文章

以下是一些與本主題相關的建議文章,您可能會感興趣。

Productos afectados

Alienware Aurora R11, Alienware Aurora R5, Alienware Aurora R6, Alienware Aurora R7, Alienware Aurora R8, Alienware Aurora R9, Inspiron 5401 AIO, Inspiron 7700 AIO, Inspiron 3891, OptiPlex 3060 Tower, OptiPlex 3060 Micro , OptiPlex 3060 Small Form Factor, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 3080 Tower, OptiPlex 3080 Micro, OptiPlex 3080 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5080 Tower, OptiPlex 5080 Micro, OptiPlex 5080 Small Form Factor, OptiPlex 5400 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7080 Tower, OptiPlex 7080 Micro, OptiPlex 7080 Small Form Factor, Precision 3440 XE Small Form Factor, Precision 3440 Small Form Factor, Vostro 3690, Vostro 3890, Vostro 5890, XPS 8910, XPS 8920, XPS 8930 ...
Propiedades del artículo
Número de artículo: 000130691
Tipo de artículo: Solution
Última modificación: 26 sept 2024
Versión:  22
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.