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Como diagnosticar e resolver problemas comuns de memória em um notebook Dell

Resumen: Este artigo fornece informações sobre quais problemas de memória podem ser vistos e como solucioná-los em um notebook Dell.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Causa

Nenhuma informação de causa disponível.

Resolución

Solução de problemas de memória do notebook

Este artigo fornece informações sobre os problemas de memória que ocorrem em notebooks Dell e mostra como solucioná-los. A solução de problemas de memória geralmente se divide em três seções:

  • Diagnósticos
  • Hardware
  • Software

Estes são os tipos comuns de problemas de memória que você pode encontrar:

  • Problemas na inicialização com códigos de erro de memória
  • O sistema não é inicializado devido a uma falha de memória
  • O sistema está lento devido a um problema de memória

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(Fig. 1.1 LEDs de status)

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(Fig. 1.2 LEDs de status)

  • Sistema lento, para de responder ou não responde, como erros de tela azul

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(Fig.2 Tela azul - Erro de paridade NMI)

  • Sistema de mensagens de erro na tela sobre problemas de travamento, sobrecarga, leitura ou tamanho de memória

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(Fig.3.1 Erro do aplicativo)

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(Fig.3.2 Erro interno)

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(Fig.3.3 Erro de miniaplicativo)

  • Problemas ao instalar software ou sistemas operacionais (SO)

A maioria dessas etapas de solução de problemas é feita como parte de um guia de solução de problemas para uma falha específica. Este artigo trata-se de uma Visão geral que explicar em um pouco mais de detalhes do que você veria normalmente.

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Diagnósticos

Este artigo apresenta orientações sobre LEDs e códigos de diagnóstico para os vários modelos.

  1. A primeira coisa a fazer é verificar se o Diagnóstico de Avaliação de Pré-inicialização do Sistema (PSA) funciona.

    Com o computador desligado, pressione simultaneamente a tecla Fn e o botão liga/desliga. Outra opção é pressionar rapidamente a tecla F12 durante a inicialização do computador e selecionar Diagnostics na memória exibida. Uma mensagem Diagnostic Boot Selected será exibida no canto superior direito da tela.

    NOTAS:
    • conecte-se à Internet e acesse a página Diagnóstico on-line da memória para executar um diagnóstico específico da memória.
      NOTAS:
      • O teste é iniciado automaticamente.
      • Talvez você precise instalar ou atualizar o programa SupportAssist; em caso afirmativo, siga as instruções.
      • O teste pode demorar de 10 a 15 minutos, dependendo do hardware do computador.
    • Você também pode executar diagnósticos a partir do site de suporte.
      • "Teste rápido": esse teste do hardware pode levar de 10 a 15 minutos, dependendo do hardware do computador.
      • "Teste completo" - é um teste detalhado. Ele pode demorar 40 minutos ou mais, dependendo do hardware do seu computador.
      • Custom Component Test — selecione um ou mais testes específicos de hardware que você deseja executar.

        Para executar um teste específico, siga as etapas abaixo.

        1. Navegue até o site de suporte Dell.
        2. Você tem três opções para identificar seu computador.

          Elas são:

          • Toque ou clique na listagem do seu computador em ESTE COMPUTADOR.
            Nota: Quando não houver nenhuma opção para seu computador em ESTE COMPUTADOR, você poderá tocar ou clicar em Fazer download e instalar o SupportAssist. Ele identificará automaticamente o seu computador. Siga os prompts para fazer download e instalar o SupportAssist.
          • Digite a etiqueta de serviço, o ID do produto Dell ou o modelo e, depois, toque ou clique no botão Pesquisar e selecione seu computador na lista.
          • Toque ou clique em Procurar todos os produtos. Você deve selecionar o tipo de dispositivo, o nome da marca e o modelo do produto.
            Nota: Para obter mais informações, consulte o artigo da base de conhecimento da Dell Como encontrar o modelo do seu computador Dell.
        3. Toque ou clique na guia DIAGNOSTICS.
        4. Em Custom Component Test, toque ou clique em Select individual components.
        5. Toque ou clique para marcar a caixa ao lado do(s) componente(s) que deseja testar.
        6. Toque ou clique em Execute o teste e siga as instruções.
  2. O computador leva cerca de 15 a 20 minutos executando as autoverificações de hardware. Quando elas forem concluídas, o sistema perguntará se você deseja executar os outros testes de memória que podem demorar mais 30 minutos. Se as PSAs forem aprovadas, execute outros testes de memória.

    1. Se todos os testes forem aprovados, vá para a solução de problemas de software.

    2. Se os testes forem reprovados, anote o código de erro e vá para a próxima etapa.

  3. Se você tiver um código de erro, verifique o guia abaixo. Ele informará se você pode executar o diagnóstico avançado mais recente no seu computador. Esse diagnóstico identifica a falha de um DIMM de memória ou slot no computador.

    1. Se o diagnóstico for possível e já os tiver atualizado em seu computador. Entre em contato com o suporte para relatar os resultados do diagnóstico para levar isso adiante.

    2. Se não for possível realizar o diagnóstico no seu computador ou se você não conseguir fazer a atualização. Siga para a solução de problemas de hardware.

    Nota: Você pode enviar a etiqueta de serviço, o erro de ePSA e o código de validação na página Verificação de desempenho de pré-inicialização do sistema do SupportAssist para saber como proceder.
Nota: Você tem um notebook Dell? Envie seu notebook para reparos dentro da garantia, e nós diagnosticaremos e resolveremos o problema de inicialização. Este serviço está disponível no Canadá, França, Alemanha, Itália, Holanda, Polônia, Reino Unido e Estados Unidos.

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Solução de problemas de hardware

O conceito por trás da solução de problemas de memória de hardware é simples. Ele se resume à substituição de peças e ao acesso a peças em boas condições de funcionamento.

Todos os notebooks com memória removível têm acesso à memória por meio da base da unidade. O painel inferior sai ou há uma tampa removível. Você pode encontrar os métodos específicos para o seu computador nos Manuais de serviço e nos Guias do usuário do seu sistema Dell.

  1. Se você estiver enfrentando uma situação de ausência de Post, a primeira etapa será remover a memória completamente do computador. A falha é alterada?

    1. Em caso afirmativo, vá para a etapa 2.

    2. Se isso não acontecer, siga as orientações abaixo sobre o problema de ausência de POST.

  2. Você tem um computador semelhante ou uma memória em boas condições de funcionamento para fazer a troca nesse sistema?

    1. Caso tenha, troque a memória da unidade pela memória em boas condições e veja onde está a falha. Entre em contato com seu representante de suporte e leve isso adiante com ele.

    2. Caso não tenha, vá para a próxima etapa.

  3. Atualmente, a maioria dos notebooks são enviados com um ou dois módulos de memória. Geralmente, são dois, pois a maioria das memórias funcionam melhor em pares correspondentes. Independentemente de quantos módulos você tenha, a próxima etapa é a mesma. Pegue um DIMM e teste-o em cada soquete de memória. Anote os resultados e siga as mesmas etapas para o segundo DIMM, se você tiver um. O problema muda, dependendo de qual DIMM ou soquete está em uso?

    1. Sim. Se a falha seguir um DIMM ou permanecer em um slot específico na placa-mãe, você terá identificado a falha. A boa notícia é que você pode executar a máquina com memória reduzida até entrar em contato com o suporte para relatar a falha.

    2. Não. A falha é a mesma, independentemente de qual DIMM ou em qual slot a memória está instalada. Então, a falha não está na memória ou tanto a memória quanto os slots estão com defeito. É por isso que sugerimos realizar a etapa 2. Recomendo entrar em contato com o suporte para obter mais informações.

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Solução de problemas de software

As etapas de solução de problemas de software da memória são breves e abordam, sobretudo, a memória virtual em vez da memória física.

  1. Você pode executar outros diagnósticos de memória no Windows. Existem várias opções de testes bem conhecidos, como o Memtest. No entanto, provavelmente utilizaremos os resultados já executados no diagnóstico de PSA. Principalmente porque as PSAs incorporam o diagnóstico do Memtest nos próprios testes. Se você receber um erro de diagnóstico de terceiros, verificaremos se eles são compatíveis. Também precisaremos da chave para os códigos de erro de terceiros. Seria melhor pular esta etapa e passar para a próxima.

  2. Para descartar uma falha de memória virtual, recomendo fazer algumas verificações rápidas no seu computador pessoal. A primeira é confirmar se o Windows está usando sua memória virtual? Vá para o painel de controle e desempenho na janela de hardware e verifique suas configurações. Se necessário, redefina-as. Confirme de qual partição a memória virtual está sendo alocada. O computador atribui espaço em disco rígido para trocar a memória de sua memória física. As informações estão no mesmo lugar que você confirma que o computador pessoal está manipulando a memória. Verifique essa partição e certifique-se de que haja pelo menos 6-10 GB livres nessa partição. A maioria dos arquivos de paginação têm de 2 a 4 GB apenas, mas se o computador pessoal estiver lidando com isso, o tamanho poderá ser alterado conforme necessário. Depois de ter definido isso, teste o computador para ver se a falha volta a ocorrer. Se isso ocorrer, vá para a próxima etapa.

    Memória virtual

    Se o computador não tiver a memória de acesso aleatório (RAM) necessária para executar um programa ou operação, o Windows usará a memória virtual para compensar.

    A memória virtual combina sua RAM física com espaço temporário no disco rígido. Quando a RAM é reduzida, a memória virtual move os dados da RAM para um espaço chamado arquivo de paginação. Mover dados de e para o arquivo de paginação libera memória RAM para concluir o trabalho.

    Quanto mais RAM o computador tiver, mais rápido os programas serão executados. Se uma falta de RAM estiver deixando o seu computador mais lento, você poderá ser tentado a aumentar a memória virtual para compensar. No entanto, seu computador pode ler dados da RAM mais rápido do que de um disco rígido, portanto, a adição de RAM é a melhor solução.

  3. Você pode monitorar o uso de memória por meio do Gerenciador de Tarefas e de exceções do registro de eventos. Isso permite que você rastreie se houve um determinado programa, processo ou dispositivo que tenha coincidido com os erros. Como alternativa, você usa muita memória? Se você puder entrar no ambiente do Windows para monitorar esses dados, talvez o número de problemas para você verificar será reduzido. Também incluímos um link abaixo para uma página de conteúdo com guias de instruções sobre esses métodos para cada um dos diferentes sistemas operacionais.

    1. Se o Gerenciador de tarefas mostrar alto uso de memória, talvez você precise de mais memória, pois não está instalado o suficiente para fazer todo o trabalho que deseja fazer no computador. Isso significa substituir a memória original por DIMMs maiores que você adquiriu.

    2. Se o Gerenciador de tarefas mostrar que o problema está no sistema operacional, em um programa ou em um processo. Você poderá usar um verificador de malware gratuito de terceiros, como o Malwarebytes. Se o problema persistir, restaure ou reinstale a versão do sistema operacional para resolver o problema. 

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Información adicional

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Productos afectados

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propiedades del artículo
Número de artículo: 000126066
Tipo de artículo: Solution
Última modificación: 10 oct 2024
Versión:  18
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