Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Как устранить проблему питания на настольном компьютере или моноблоке Dell

Resumen: Если настольный компьютер или моноблок Dell не включается, выполните действия по устранению неполадок, чтобы решить проблемы с питанием. Узнайте, как выполнить основные проверки, чтобы определить, почему компьютер не включается. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

  • Настольный компьютер или моноблок Dell не включается.
  • Индикатор питания на настольном компьютере или моноблоке не горит.
  • Индикатор питания на адаптере переменного тока моноблока Dell не горит.
  • Ни один из индикаторов на настольном компьютере или моноблоке не реагирует при нажатии кнопки питания.
  • Индикатор или звуковой сигнал не указывают на то, что настольный компьютер или моноблок включен.

Causa

Выполните указанные ниже действия по устранению неисправностей: Разверните разделы ниже, чтобы узнать, как выполнить каждый шаг по устранению неполадок для определения причин и устранения проблемы с питанием настольного компьютера или моноблока Dell.

Resolución

Чаще всего перезагрузка компьютера устраняет многие проблемы. Остаточное напряжение в компьютере может привести к тому, что ноутбук не будет включаться. Выполните следующие действия, чтобы удалить остаточное напряжение.

  1. Отключите компьютер. Нажмите кнопку питания и удерживайте ее нажатой в течение 10–15 секунд.
  2. Отсоедините кабель питания от компьютера.
    ПРИМЕЧАНИЕ. Моноблоки Dell могут поставляться в комплекте с кабелем питания или адаптером переменного тока. Отсоедините кабель питания или адаптер переменного тока в зависимости от конфигурации компьютера.
  3. Отключите все устройства, например USB-накопители, кабели принтеров и карты памяти (SD/xD).
  4. Нажмите и удерживайте кнопку питания в течение 15–20 секунд для удаления остаточного напряжения.
  5. Подключите кабель питания к компьютеру.
  6. Включите компьютер.

Если это не устранит проблему, перейдите к следующему шагу.

Кабель питания, кабель адаптера переменного тока и кабели питания могут быть истерты, порезаны, на их концах могут оголиться провода. Это может быть связано с тем, каким образом кабель обернут вокруг адаптера переменного тока, или тем, что он подвергался непредусмотренной нагрузке. Если повреждение достаточно серьезное и провода оголены, следует прекратить использовать кабель питания или адаптер переменного тока. Чтобы проверить кабель питания, адаптер переменного тока, кабели и порт питания на настольном ПК или моноблоке на наличие повреждений, выполните следующие действия.

  1. Отсоедините кабель питания или адаптер переменного тока от электрической розетки.
  2. Отсоедините кабель питания или адаптер переменного тока от компьютера.
  3. Проверьте кабель питания, адаптер переменного тока и кабели (в том числе кабель питания) на предмет признаков физического повреждения или перегрева.
  4. Убедитесь, что контакт внутри вилки и порта адаптера не погнут, не сломан и не поврежден.
ВНИМАНИЕ! Dell Technologies рекомендует использовать адаптер переменного тока марки Dell, поставляемый вместе с моноблоком. Корпорация Dell не рекомендует использовать адаптеры переменного тока сторонних производителей.
ПРЕДУПРЕЖДЕНИЕ. При отсоединении кабеля питания беритесь за вилку, а не за сам кабель.
ПРЕДУПРЕЖДЕНИЕ. Адаптер переменного тока Dell для моноблока работает с электрическими розетками по всему миру. Но разъемы питания или удлинители в разных странах могут различаться.
ВНИМАНИЕ! При повреждении кабеля питания, адаптера переменного тока или кабелей немедленно прекратите использование кабеля питания или адаптера переменного тока.

При обнаружении повреждений обратитесь в службу технической поддержки Dell для получения информации о вариантах ремонта. Если повреждения не обнаружены, перейдите к следующему шагу.

  1. Отсоедините кабель питания или адаптер переменного тока от электрической розетки.
  2. Подключите другое устройство к розетке, чтобы проверить правильность ее работы.
  3. Попробуйте использовать заведомо исправную розетку.
  4. Подключите кабель питания или адаптер переменного тока к электрической розетке.
    Обойдите стабилизаторы питания: стабилизаторы напряжения, источники бесперебойного питания (ИБП) и разветвители.
  5. Включите компьютер.
ПРИМЕЧАНИЕ. Настольные компьютеры и мониторы Dell используют кабели питания аналогичного типа. Чтобы определить, правильно ли работает кабель питания, поменяйте местами кабели питания между настольным компьютером и монитором.

Если кабель питания и электрическая розетка работают должным образом, а компьютер не включается, перейдите к следующему шагу.

Выполните сброс адаптера переменного тока, выполнив следующие действия.

  1. Отсоедините адаптер переменного тока от розетки на 15 секунд.
  2. Отсоедините адаптер переменного тока от компьютера.
  3. Подключите адаптер переменного тока к заведомо исправной розетке. Обойдите стабилизаторы питания: стабилизаторы напряжения, источники бесперебойного питания (ИБП) и разветвители.
  4. Подключите адаптер переменного тока к компьютеру.
  5. Проверьте состояние индикатора на адаптере переменного тока.
ПРИМЕЧАНИЕ. Индикатор может быть расположен либо на корпусе адаптера переменного тока, либо на его вилке (DC).

Если индикатор адаптера переменного тока горит, перейдите к следующему шагу. Если индикатор адаптера переменного тока не горит или гаснет при подключении к ПК, обратитесь в службу технической поддержки Dell для получения информации о вариантах ремонта.

Убедитесь, что переключатель напряжения на блоке питания установлен в правильное положение в зависимости от текущего местоположения. Блок питания некоторых настольных компьютеров Dell позволяет изменять напряжение с 110 В на 220 В в зависимости от текущего местоположения.

Например, стандартное напряжение в США составляет 110 В, а в Великобритании — 230–240 В. Убедитесь, что переключатель на блоке питания установлен на 110 В или 220 В в зависимости от текущего местоположения.

ПРИМЕЧАНИЕ. Если на настольном компьютере Dell отсутствует переключатель напряжения, его блок питания может автоматически определять напряжение.

Если это не устранит проблему или переключатель напряжения отсутствует, перейдите к следующему шагу.

Настольные компьютеры Dell Inspiron, XPS, OptiPlex, Precision и Vostro оснащены блоком питания со встроенной функцией самодиагностики (BIST), которая помогает проверить состояние блока питания. Светодиодный индикатор на блоке питания помогает определить, вызвана ли проблема именно блоком питания.

ПРИМЕЧАНИЕ. Некоторые старые модели настольных компьютеров Dell Inspiron, XPS и Vostro могут не иметь встроенной функции самодиагностики блока питания. Дополнительные сведения см. в статье базы знаний Dell Как запустить самодиагностику блока питания на настольном компьютере Dell или моноблоке.

Как запустить самотестирование с помощью кнопки на блоке питания

  1. Отключите компьютер.
  2. Нажмите кнопку встроенного самотестирования на компьютере и проверьте, загорается ли светодиодный индикатор.
  3. Индикатор должен непрерывно гореть и не мигать, а вентилятор блока питания должен также включиться. Если вентилятор не вращается должным образом, это считается сбоем встроенного самотестирования, даже если горит индикатор.
  4. Если загорается встроенный индикатор самодиагностики, блок питания может подавать питание на системную плату.
  5. Если индикатор встроенного самотестирования не загорается, блок питания не может обеспечить питание системной платы, и это может быть вызвано любым компонентом, подключенным к источнику питания или к самому блоку питания. Следующим шагом является выявление источника сбоя электропитания путем отсоединения компонентов от блока питания. См. статью базы знаний Dell Решение проблем, связанных с отсутствием питания, отсутствием POST, отсутствием загрузки или отсутствием видео на компьютере Dell.

Как запустить самотестирование без кнопки на блоке питания

  1. Отключите компьютер.
  2. Отсоедините кабель питания от блока питания и подождите 15 секунд.
  3. Через 15 секунд снова подключите кабель питания к блоку питания.
  4. Индикатор должен гореть в течение 3 секунд, а затем погаснуть.
  5. Если загорается встроенный индикатор самодиагностики, блок питания может подавать питание на системную плату.
  6. Если индикатор встроенного самотестирования не загорается, блок питания не может обеспечить питание системной платы, и это может быть вызвано любым компонентом, подключенным к источнику питания или к самому блоку питания. Следующим шагом является выявление источника сбоя электропитания путем отсоединения компонентов от блока питания. См. статью базы знаний Dell Решение проблем, связанных с отсутствием питания, отсутствием POST, отсутствием загрузки или отсутствием видео на компьютере Dell.

Если проблема не устранена, обратитесь в службу технической поддержки Dell для получения информации о вариантах ремонта.

Información adicional

Узнайте о встроенной самодиагностике блока питания в настольных ПК.

Продолжительность: 02:56
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.


Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.


АккумуляторPower Просмотрите наш сайт Аккумулятор и питание для получения дополнительных ресурсов и информации.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.
 

Productos afectados

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
Propiedades del artículo
Número de artículo: 000125186
Tipo de artículo: Solution
Última modificación: 10 oct 2024
Versión:  16
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.