Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Feilsøke en Dell-datamaskin som ikke starter opp til Windows 11 eller Windows 10

Resumen: Grunnleggende feilsøkingstrinn for PC-er som slår seg på, men som ikke starter opp i Windows. Datamaskiner som passerer BIOS-skjermbildet, men ikke laster inn operativsystemet, opplever ingen oppstartstilstand. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Symptomer på en Dell-datamaskin som ikke starter opp

Varighet: 00:39
Undertekster: (Bare på engelsk, med undertekster tilgjengelig for flere språk.)

Denne artikkelen beskriver generelle feilsøkingstrinn for datamaskiner som slår seg på riktig måte. Datamaskiner som passerer Dell BIOS-skjermen ved oppstart, men som ikke starter opp til Microsoft Windows 11 eller Windows 10. Noen symptomer på at en datamaskin er i en ingen-oppstartstilstand:

  • Datamaskinen slår seg på, har video og fortsetter forbi Dell-skjermbildet (skjermbildet vises og forsvinner), men Windows starter ikke helt opp.
  • Caps Lock-tasten lyser når du trykker på den.
  • Aktivitetslys for harddisken kan flimre, forbli på eller være avslått.
  • En feilmelding på skjermen kan være til stede, for eksempel 'Ingen oppstartsenhet', 'Ingen oppstartbar enhet' eller 'Oppstartsenhet ikke funnet'.
  • Ingen diagnostikkoder vises, og av/på-knappen lyser konstant i sin vanlige farge.
  • Datamaskinen lager ingen lyder som tyder på drift.

Innholdsfortegnelse:

  1. Kontrollere at datamaskinen fullfører innledende oppstart (POST)
  2. Koble fra alle enheter, og utfør en hard tilbakestilling
  3. Kjøre et diagnostikkverktøy på datamaskinen
  4. Søk etter bestemte feilmeldinger
  5. Gjenopprett standardinnstillinger for BIOS
  6. Feilsøke sikkermodus
  7. Feilsøking av virus og skadelig programvare
  8. Tilbakestille operativsystemet Windows 11 eller Windows 10
  9. Gjenopprette operativsystemets fabrikkinnstillinger

Causa

Oppstartsrelaterte problemer kan oppstå på grunn av ødelagte operativsystemfiler, skadede sektorer på harddisken, feil BIOS- eller UEFI-innstillinger og så videre.

Resolución


Videoveiledning: Datamaskinen min vil ikke starte opp til Windows 10

Varighet: 00:39
Undertekster: (Bare på engelsk, med undertekster tilgjengelig for flere språk.)

Tilbake til toppen

Kontroller at datamaskinen fullfører innledende oppstart (POST)

Ofte prøver ikke en datamaskin å overlate kontrollen til operativsystemet. Hvis du slår på datamaskinen og ser en Dell-logoskjerm med en linje nederst? Hvis den linjen fylles helt opp og forsvinner, har datamaskinen fullført POST.

Hvis datamaskinen ikke fullfører POST, se artikkelen Dell-datamaskinen slår seg ikke på eller starter opp i Windows med feil, som for eksempel ingen oppstartbar enhet.
Hvis harddisken ikke gjenkjennes, kan du se artikkelen Slik løser du problemer med harddisken (HDD) eller SSD-disken (SSD) på Dell-datamaskinen.

Tilbake til toppen


Koble fra alle enheter, og utfør en hard tilbakestilling

Det er mulig at en maskinvareenhet forstyrrer den vanlige oppstartsprosessen i Windows. Prøv å koble alle enheter fra datamaskinen, inkludert:

  • Skrivere
  • Skannere
  • Mediekortlesere
  • Holdere for små medieenheter (iPod, PDA, MP3-spiller osv.)
  • digitale kameraer og videospillere
  • USB-lagringsenheter
  • CD-er eller DVD-er fra alle optiske stasjoner

De eneste enhetene som skal være koblet til datamaskinen, er skjermen, musen og tastaturet hvis dette er en stasjonær datamaskin.

Når dette er gjort, må du koble datamaskinen fra stikkontakten, ta ut batteriet hvis det er en bærbar datamaskin, og hold inne strømknappen i ca. 15 sekunder. Deretter kan du koble datamaskinen til stikkontakten og prøve å starte på nytt.


Tilbake til toppen

Kjøre et diagnostikkverktøy på datamaskinen

For å kjøre maskinvarediagnostikk på Dell-datamaskinen kan du se Slik kjører du en diagnostikktest med SupportAssist eller Slik kjører du en diagnostikktest før oppstart på en Dell-datamaskin.

Merk: For bærbare Dell Latitude-PC-er kan du prøve å gjenopprette PC-en ved hjelp av tvunget ePSA. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase Hvordan bruke tvungen ePSA til å gjenopprette fra POST eller oppstartsfeil på Dell Latitude PC-er.

Tilbake til toppen

Søk etter bestemte feilmeldinger

Prøv å søke etter flere løsninger på Internett.
Klikk på den foretrukne søkemotoren nedenfor, og beskriv deretter problemet ditt, inkludert eventuelle spesifikke feilmeldinger.

Søk på Dell    Søk MicrosoftDenne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.    Søk GoogleDenne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.    Søk Bing Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.

Hvis du opplever en blåskjerm-feil på datamaskinen, kan du se: Windows 10 krasjer til en blå skjerm Artikkelen inneholder vanlige blåskjerm-feil og hvordan du feilsøker dem.

Hvis du opplever en svart skjerm som ikke går inn i Windows, kan du se Microsoft-artikkelen: Feilsøk feil med svart skjerm eller tom skjerm.Ekstern kobling


Tilbake til toppen

Gjenopprett standardinnstillinger for BIOS

Hvis datamaskinen er konfigurert til å starte opp fra en annen enhet, kan det føre til problemer med å starte opp Windows. Hvis du vil tilbakestille datamaskinens BIOS til fabrikkinnstillingene, utfører du følgende trinn:

  1. Start datamaskinen på nytt.
  2. Trykk på F2-tasten flere ganger når skjermbildet med Dell-logoen vises, til Entering Setup (Åpner oppsett) vises øverst til høyre på skjermen.
  3. Du må kanskje trykke på en tast nederst på skjermen for å laste inn standardinnstillingene, avhengig av BIOS.
  4. Trykk på ESC for å avslutte BIOS, og pass på at du trykker på Save and Exit (Lagre og avslutt) for å lagre endringene.
    Merk: For Windows-baserte nettbrett utfører du i stedet følgende trinn.
    1. Trykk på av/på-knappen når nettbrettet er slått av. 
    2. Trykk umiddelbart på og hold nede Volum ned til siden Systemoppsett (BIOS) vises (prøv igjen hvis nettbrettet starter opp i Windows).
    3. Trykk eller klikk på Load Defaults (Last inn standardinnstillinger).
    4. Trykk eller klikk på OK.
    5. Trykk eller klikk på Exit (Avslutt), hvis nettbrettet ikke starter opp på nytt automatisk.
Merk: Hvis tilbakestilling av BIOS til fabrikkinnstillingene ikke løser problemet, kan du også prøve å oppdatere BIOS til den nyeste versjonen. Den kan løse problemer som er relatert til BIOS på datamaskinen eller nettbrettet. Se følgende artikkel i Dells kunnskapsbase: Dell BIOS-oppdateringer hvis du vil ha mer informasjon om BIOS-oppdatering eller nedgradering.
 
Merk: System-BIOS kan bli ødelagt hvis BIOS-oppgraderingen eller nedgraderingen ikke fullføres eller avbrytes.
En skadet BIOS er en av de mulige årsakene til at PC-en din ikke kan fullføre POST eller noen ganger til og med starte opp i operativsystemet.
Støtter din personlige Dell-datamaskin eller -nettbrett BIOS-gjenoppretting? Hvis den gjør det, kan du gjenopprette ødelagt BIOS ved å bruke BIOS-gjenopprettingsmetoden som gjelder for din personlige Dell-datamaskin eller -nettbrett. Se følgende artikkel i Dells kunnskapsbase: Slik gjenoppretter du BIOS på en Dell-datamaskin eller et Dell-nettbrett for mer informasjon.

Tilbake til toppen

Feilsøke sikkermodus

Programvaren kan være årsaken til at datamaskinen ikke starter på riktig måte. Hvis du vil ha mer informasjon om oppstart i sikkermodus, og hvis du vil feilsøke med ren oppstart, kan du se følgende koblinger:

Feilsøking med ren oppstart

En ren oppstart utføres for å starte Windows ved bruk av minimalt med drivere og oppstartsprogrammer. Dette bidrar til å eliminere programvarekonflikter som oppstår. Konflikter som oppstår når du installerer et program eller en oppdatering, eller når du kjører et program i Windows 11 eller Windows 10. Du kan også å feilsøke eller finne ut hvilken konflikt som forårsaker problemet ved å utføre en ren oppstart.

Tilbake til toppen

Feilsøking av virus og skadelig programvare

Virus eller annen skadelig programvare kan infisere og påvirke datamaskinen. Dell Technologies anbefaler at du styrker PC-en mot skadelige angrep ved å holde antivirusprogramvaren oppdatert.
Beskytt datamaskinen eller fjern virus, spionprogram og annen skadelig programvare i Microsoft Windows.

Tilbake til toppen


Tilbakestille operativsystemet Windows 11 eller Windows 10

Hvis datafilene dine har blitt skadet, vil en tilbakestilling av Windows 11 eller Windows 10 installere disse filene på nytt uten å skade dataene dine. Når det tredje oppstartsforsøket mislyktes, starter Windows 11 eller Windows 10 automatisk opp i Windows Recovery Environment (WinRE). Følg disse trinnene for å tilbakestille Windows 11 eller Windows 10:
  1. Velg Troubleshoot (Feilsøk) på skjermbildet Choose an option (Velg et alternativ).
  2. Velg Tilbakestill PC-en på feilsøkingsskjermbildet.
  3. Velg Keep my files (Behold filene mine) på skjermbildet Reset this PC (Tilbakestill denne PC-en).
  4. Velg brukerkontoen din, og angi passordet hvis du blir bedt om det.
  5. Velg Reset (Tilbakestill).
  6. Windows utfører tilbakestillingsprosessen.
Tilbake til toppen

Gjenopprette operativsystemets fabrikkinnstillinger

Hvis ingen av disse feilsøkingsmetodene løser problemet, må du kanskje gjenopprette datamaskinen til fabrikkinnstillingene. Hvis du vil gjenopprette datamaskinens operativsystem og programvare til de opprinnelige fabrikkinnstillingene, kan du se følgende artikkel i Dells kunnskapsbase: Slik installerer du Windows 10 på Dell-datamaskinen din på nytt.

Tilbake til toppen


Kontakt oss

Información adicional

Productos afectados

Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3655 , Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 3390 2-in-1, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Propiedades del artículo
Número de artículo: 000124359
Tipo de artículo: Solution
Última modificación: 29 ago 2024
Versión:  29
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.