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如何為 Dell 電腦的藍色畫面或 STOP 錯誤代碼問題進行故障診斷

Resumen: 本文提供如何識別和故障診斷 Dell 電腦上藍色畫面或停止錯誤的資訊。尋找故障診斷步驟,以解決藍色畫面或停止錯誤。

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

如果問題導致裝置關機或意外重新開機,可能會發生停止錯誤 (也稱為藍色畫面錯誤)。您可能會在藍色畫面 (Windows 10 及更舊版本) 上看到停止錯誤,並看到黑色畫面 (Windows 11) 顯示訊息指出您的裝置發生問題且必須重新開機。

一些常見的藍色畫面或停止錯誤包括:

  • SYSTEM_SERVICE_EXCEPTION
  • DRIVER_POWER_STATE_FAILURE
  • DPC_WATCHDOG_VIOLATION
  • VIDEO_TDR_FAILURE
  • PAGE_FAULT_IN_NONPAGED_AREA
  • DRIVER_IRQL_NOT_LESS_OR_EQUAL
  • SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
  • IRQL_NOT_LESS_OR_EQUAL
  • VIDEO_DXGKRNL_FATAL_ERROR
  • KMODE_EXCEPTION_NOT_HANDLED
  • INACCESSIBLE_BOOT_DEVICE
注意:您也可能收到十六進位錯誤代碼,例如 0x0000003B、0x0000009F、0x00000133、0x00000116、0x00000050、0x000000D1、0x0000007E、0x0000000A、0x00000113、0x0000001E 等。

Windows 10 中藍色畫面或停止錯誤圖例
圖 1:Windows 10 中藍色畫面或停止錯誤圖例

Windows 7 或舊版中藍色畫面或停止錯誤圖例
圖 2:Windows 7 或舊版中藍色畫面或停止錯誤圖例

 

Causa

如果您有藍色畫面上的主要錯誤代碼,請參閱Microsoft文章「藍屏錯誤疑難排解」, 此超連結會帶您前往 Dell Technologies 以外的網站。 以取得進一步選項。

Resolución

如果上述Microsoft文章中的步驟無法解決您的問題,請打開其中一個展開章節,嘗試下列選項。應依照顯示的順序嘗試這些動作,直到問題解決為止。

  1. 關閉電腦。按住電源按鈕 10 秒。
  2. 從電腦拔下 AC 變壓器或電源纜線,然後取出電池 (適用於可取下電池的 Dell 筆記型電腦)。
    注意:若為含非可取下電池的 Dell 筆記型電腦,請瞭解如何重設即時時鐘 (RTC)。若為含可取下電池的 Dell 筆記型電腦,請參閱 Dell 筆記型電腦的使用者指南,以瞭解安全地卸下電池的逐步指示。
    注意:選取 Dell Latitude 筆記型電腦時,請嘗試使用強制 ePSA 方法從 POST 或開機失敗還原筆記型電腦。瞭解如何 使用強制 ePSA,將 Dell Latitude 電腦從 POST 或開機故障中還原。
  3. 拔下所有裝置,例如 USB 磁碟機、印表機、網路攝影機和媒體卡 (SD 或 xD)。鍵盤和滑鼠除外。
  4. 按住電源按鈕 15 至 20 秒,以排出剩餘電力。
  5. 連接電源纜線 (適用於 Dell 桌上型電腦)、AC 變壓器和電池 (適用於 Dell 筆記型電腦)。
  6. 開啟電腦。

如果這樣還是無法解決此問題,請前往下一個步驟。

若要判斷您的 Dell 電腦是否遇到硬體問題,建議您先執行硬體診斷測試。Dell 提供整合式與線上的診斷。

如果電腦無法開機進入 Windows,請在 Dell 電腦上執行開機前診斷測試:

  1. 開啟電腦,然後輕觸 F2 鍵數次,直到您看到一次性開機功能表為止。
  2. 選取診斷程式並按下 Enter
  3. 按照畫面上的指示完成診斷測試。
  4. 如果測試通過,電腦中的硬體裝置便能正常運作。此問題可能與安裝在電腦上的作業系統或軟體有關。
  5. 如果測試失敗,請記下產品服務編號、錯誤代碼和驗證代碼。查閱開機前診斷錯誤代碼

如果電腦可以開機進入 Windows 並可存取網際網路,請執行 Dell Online Diagnostics:

  1. 瀏覽至 Dell.com/support
  2. 識別您的 Dell 電腦。
    1. 按一下下載及安裝 SupportAssist,以自動偵測您的 Dell 電腦。按照螢幕上的指示安裝 Dell SupportAssist。
    2. 或者,輸入 Dell 電腦的產品服務編號或快速服務代碼,然後按一下搜尋
    3. 或者,按一下瀏覽所有產品,並從目錄中手動選取您的 Dell 電腦。
  3. 前往診斷標籤。
  4. 按一下執行完整測試。這項全方位的測試會更深入瞭解您的硬體,找出不容易發現的問題。如果您已經執行快速測試,但問題並未解決,我們建議您下一步執行這項測試。
    注意:如果您的 Dell 電腦未安裝 SupportAssist,系統會提示您下載並安裝 SupportAssist 應用程式。
  5. 若測試通過,請前往下一個步驟。
  6. 如果測試失敗,請聯絡 Dell 技術支援以瞭解您所在地區的修復選項。

有時,外部裝置可能會導致藍色畫面或停止錯誤。拔下插入電腦的任何外部儲存裝置,例如外接磁碟機、擴充基座和其他硬體,然後將電腦重新開機。

如果在電腦重新開機後未遇到問題,則外接式裝置可能是造成此問題的原因,您必須聯絡裝置製造商以取得其他支援。

如果這樣還是無法解決此問題,請前往下一個步驟。

安全模式會使用有限的檔案和驅動程式組合,啟動處於基本狀態的 Windows,並可讓您執行故障診斷步驟。進入安全模式之前,您必須進入 Windows Recovery Environment (WinRE)。

在 Windows 11、Windows 10、Windows 8 或 8.1 中開機進入安全模式 (含網路功能)

  1. 按住電源按鈕 10 秒以關閉電腦。
  2. 開啟電腦。
  3. 在 Windows 啟動畫面上,按住電源按鈕 10 秒以關閉電腦。
  4. 開啟電腦。
  5. 在 Windows 啟動畫面上,按住電源按鈕 10 秒以關閉電腦。
  6. 開啟電腦。電腦會開機進入 Windows Recovery Environment (WinRE)。
  7. 按一下故障診斷
  8. 按一下進階選項
  9. 按一下啟動設定
  10. 按一下重新啟動
  11. 電腦重新啟動後,您會看到選項清單。偏好的選項是選取 5 或按下 F5 以使用安全模式 (含網路功能)。

在 Windows 7 中開機進入安全模式 (含網路功能)

  1. 按住電源按鈕 10 秒以關閉電腦。
  2. 開啟電腦。
  3. 輕觸 F8 鍵,直到您看到進階開機選項功能表。
  4. 使用方向鍵選取安全模式 (含網路功能),然後按下 Enter
  5. 電腦即會將 Windows 7 重新開機進入安全模式 (含網路功能)。

在電腦開機進入安全模式 (含網路功能) 後,請前往下一個步驟。

開機進入安全模式 (含網路功能)

持續時間:00:50
隱藏式輔助字幕:提供多種語言版本。按一下 CC 圖示,然後選取偏好的語言。

  1. 一下開始 ,然後輸入下列文字:
    • SupportAssist
  2. 按一下搜尋結果中的 SupportAssist 應用程式。
  3. 在 SupportAssist 視窗中,按一下故障診斷標籤。
  4. 按一下我想要對 PC 進行故障診斷
  5. 按一下 我的 PC 停止回應或意外重新啟動。
  6. 按一下立即修正
  7. SupportAssist 會執行完整的系統掃描,以檢查硬體並識別驅動程式更新,以協助避免未來發生問題。

如果這樣還是無法解決此問題,請前往下一個步驟。

系統檔案檢查器和部署映像服務與管理 (DISM.exe) 是掃描 Windows 和修復遺失或損毀系統檔案的命令列工具。

  1. 重新啟動電腦並開機進入 Windows。如果電腦無法開機進入 Windows,請開機進入安全模式 (含網路功能)。
  2. 按一下開始並搜尋命令提示字元cmd
  3. 命令提示字元上按一下滑鼠右鍵,然後選取以系統管理員身分執行
  4. 在命令提示字元輸入下列命令,然後按下 Enter 鍵:
    • sfc /scannow
  5. 系統檔案檢查器會掃描並確認作業系統檔案。在驗證 100% 完成之前,請勿關閉命令提示字元視窗。
  6. 重新啟動電腦,並檢查問題是否已解決。
  7. 如果問題未解決,請重複步驟 1 和 2。
  8. 在命令提示字元輸入下列命令,然後按下 Enter 鍵:
    • DISM.exe /Online /Cleanup-image /Restorehealth
    注意:DISM 工具需要有效的網際網路連線。將乙太網路 (RJ45) 纜線直接從路由器連接至電腦。安全模式 (含網路功能) 不支援無線 (Wi-Fi) 網際網路連線。
  9. 部署映像服務與管理 (DISM) 工具會從線上連線至 Windows 更新,以下載並更換遺失或損毀的 Windows 系統檔案 (若適用)。
  10. 修復程序完成後,請將電腦重新開機。

如果這樣還是無法解決此問題,請前往下一個步驟。

Dell Technologies 建議將更新裝置驅動程式和 BIOS 加入至排程更新週期。裝置驅動程式和 BIOS 更新可能包含功能強化或變更,有助於讓您的系統軟體保持在最新狀態,並與其他系統模組 (硬體和軟體) 相容,同時提高穩定性。

瞭解如何在 Dell 電腦上下載和安裝最新 BIOS 更新

瞭解如何下載和安裝 Dell 驅動程式

如果這樣還是無法解決此問題,請前往下一個步驟。

「系統還原」是 Microsoft Windows 作業系統的功能,可協助修正特定類型的當機和其他電腦問題。「系統還原」會將電腦的狀態 (包括電腦檔案、安裝的應用程式、Windows 登錄檔和電腦設定) 還原到先前的某個時間點。

瞭解如何 在 Microsoft Windows 中使用系統還原來還原電腦。

如果這樣還是無法解決此問題,請前往下一個步驟。

如果您的 Dell 電腦持續鎖定,或上述故障診斷步驟未能解決問題,請考慮重新安裝作業系統。瞭解如何 在 Dell 電腦上恢復原廠設定、還原或重新安裝 Microsoft Windows。

警告:重新安裝作業系統會導致永久遺失電腦上的所有資料。Dell Technologies 建議您將所有個人資料備份至外部儲存裝置,包括但不限於映像、文件、電子郵件訊息、聯絡人、瀏覽器書籤 (我的最愛)、音樂和影片等。

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número de artículo: 000123379
Tipo de artículo: Solution
Última modificación: 30 ago 2024
Versión:  20
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