Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Як усунути неполадки з синім екраном або кодом помилки STOP на комп'ютері Dell

Resumen: Ця стаття містить інформацію про те, як визначити та усунути помилки синього екрана або зупинки на комп'ютері Dell. Дізнайтеся, як вирішити проблеми з синім екраном або Стоп-блоком.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Помилка STOP (також відома як помилка синього екрана) може виникнути, якщо проблема спричиняє несподіване вимкнення або перезавантаження пристрою. На синьому екрані (Windows 10 і раніші версії) і чорному екрані (Windows 11) може з'явитися STOP-помилка з повідомленням про те, що з вашим пристроєм виникла проблема і його потрібно перезавантажити.

Деякі з поширених помилок синього екрана або стоп-системи:

  • SYSTEM_SERVICE_EXCEPTION
  • DRIVER_POWER_STATE_FAILURE
  • DPC_WATCHDOG_VIOLATION
  • VIDEO_TDR_FAILURE
  • PAGE_FAULT_IN_NONPAGED_AREA
  • DRIVER_IRQL_NOT_LESS_OR_EQUAL
  • SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
  • IRQL_NOT_LESS_OR_EQUAL
  • VIDEO_DXGKRNL_FATAL_ERROR
  • KMODE_EXCEPTION_NOT_HANDLED
  • INACCESSIBLE_BOOT_DEVICE
ПРИМІТКА. Ви також можете отримувати шістнадцяткові коди помилок, такі як 0x0000003B, 0x0000009F, 0x00000133, 0x00000116, 0x00000050, 0x000000D1, 0x0000007E, 0x0000000A, 0x00000113, 0x0000001E тощо.

Ілюстрація синього екрану або помилки STOP в Windows 10
Малюнок 1: Ілюстрація синього екрану або помилки STOP в Windows 10

Ілюстрація синього екрана або помилки STOP у Windows 7 або більш ранніх версіях
Малюнок 2: Ілюстрація синього екрана або помилки STOP у Windows 7 або більш ранніх версіях

 

Causa

Якщо у вас є основний код помилки на синьому екрані, перегляньте статтю Microsoft «Усунення помилок синього екрана», Це гіперпосилання веде вас на веб-сайт за межами Dell Technologies. щоб дізнатися більше про додаткові параметри.

Resolución

Якщо кроки в наведеній вище статті Microsoft не допомогли вирішити вашу проблему, спробуйте варіант нижче, відкривши один із розділів, що розгортаються. Їх слід виконувати в указаному порядку, доки проблему не буде вирішено.

  1. Вимкніть комп'ютер. Натисніть і утримуйте кнопку живлення протягом 10 секунд.
  2. Від'єднайте адаптер змінного струму або кабель живлення від комп'ютера та вийміть акумулятор (для ноутбуків Dell зі знімною батареєю).
    ПРИМІТКА. Для ноутбуків Dell із незнімним акумулятором дізнайтеся, як скинути налаштування годинника реального часу (RTC). Для ноутбуків Dell зі знімними батареями перегляньте посібник користувача для ноутбука Dell , щоб отримати покрокові інструкції щодо безпечного виймання акумулятора.
    ПРИМІТКА. На вибраних ноутбуках Dell Latitude спробуйте відновити ноутбук за допомогою методу примусової ePSA після збою POST або завантаження. Дізнайтеся, як використовувати примусову ePSA для відновлення після POST або збою завантаження на ПК Dell Latitude.
  3. Від'єднайте всі пристрої, такі як USB-накопичувачі, принтери, веб-камери та медіакарти (SD або xD). Хіба що клавіатура і миша.
  4. Натисніть і утримуйте кнопку живлення протягом 15–20 секунд, щоб розрядити залишковий заряд.
  5. Підключіть кабель живлення (для настільних комп'ютерів Dell), адаптер змінного струму та акумулятор (для ноутбуків Dell).
  6. Увімкніть комп'ютер.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Щоб визначити, чи є на вашому комп'ютері Dell проблема з апаратним забезпеченням, рекомендується спочатку провести діагностичний тест обладнання. Dell пропонує як інтегровану, так і онлайн-діагностику.

Якщо комп'ютер не може завантажитися в Windows, запустіть діагностичний тест перед завантаженням на комп'ютері Dell:

  1. Увімкніть комп'ютер і кілька разів торкніться клавіші F2 , доки не з'явиться меню одноразового завантаження.
  2. Виберіть Діагностика та натисніть Enter.
  3. Дотримуйтесь інструкцій на екрані, щоб завершити діагностичний тест перед завантаженням.
  4. Якщо тести пройшли, то апаратні пристрої в комп'ютері працюють коректно. Проблема, ймовірно, пов'язана з операційною системою або програмним забезпеченням, яке встановлено на комп'ютері.
  5. Якщо тест не вдався, запишіть сервісний тег, код помилки та код підтвердження. Знайдіть код діагностичної помилки перед завантаженням.

Якщо комп'ютер завантажується в Windows і має доступ до Інтернету, запустіть онлайн-діагностику Dell:

  1. Перейдіть до розділу Dell.com/support.
  2. Визначте свій комп'ютер Dell.
    1. Натисніть «Завантажити та встановити SupportAssist », щоб автоматично визначити свій комп'ютер Dell. Дотримуйтесь інструкцій на екрані, щоб встановити Dell SupportAssist.
    2. Або введіть сервісний тег або код експрес-служби комп'ютера Dell і натисніть «Пошук».
    3. Або натисніть Переглянути всі товари та вручну виберіть свій комп'ютер Dell із каталогу.
  3. Перейдіть на вкладку Діагностика .
  4. Натисніть Запустити повний тест. Цей комплексний тест передбачає більш глибокий аналіз вашого обладнання, щоб виявити проблеми, які знайти непросто. Якщо ви вже запустили швидкий тест, але проблема не була вирішена, ми рекомендуємо провести цей тест наступним.
    ПРИМІТКА. Якщо SupportAssist не встановлено на вашому комп'ютері Dell, вам буде запропоновано завантажити та встановити програму SupportAssist.
  5. Якщо тест пройшов, переходимо до наступного кроку.
  6. Якщо тест не вдався, зверніться до служби технічної підтримки Dell , щоб дізнатися про варіанти ремонту у вашому регіоні.

Іноді зовнішні пристрої можуть викликати синій екран або помилки зупинки. Від'єднайте всі зовнішні пристрої збереження даних, такі як зовнішні диски, док-станції та інше обладнання, підключене до комп'ютера, а потім перезавантажте комп'ютер.

Якщо після перезавантаження комп'ютера проблема не виникає, можливо, причиною проблеми є зовнішній пристрій, і вам потрібно звернутися до виробника пристрою за додатковою підтримкою.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Безпечний режим запускає Windows у базовому стані, використовуючи обмежений набір файлів і драйверів, і дає змогу виконувати дії з усунення неполадок. Перш ніж увійти в безпечний режим, необхідно увійти в середовище відновлення Windows (WinRE).

Завантаження в безпечному режимі з підключенням до мережі в Windows 11, Windows 10, Windows 8 або 8.1

  1. Натисніть і утримуйте кнопку живлення протягом 10 секунд, щоб вимкнути комп'ютер.
  2. Увімкніть комп'ютер.
  3. На екрані запуску Windows натисніть і утримуйте кнопку живлення протягом 10 секунд, щоб вимкнути комп'ютер.
  4. Увімкніть комп'ютер.
  5. На екрані запуску Windows натисніть і утримуйте кнопку живлення протягом 10 секунд, щоб вимкнути комп'ютер.
  6. Увімкніть комп'ютер. Комп'ютер завантажується в середовищі відновлення Windows (WinRE).
  7. Натисніть Виправлення неполадок.
  8. Натисніть «Додаткові параметри».
  9. Натисніть Налаштування запуску.
  10. Натисніть Перезавантажити.
  11. Після того, як комп'ютер перезавантажиться, ви побачите список опцій. Бажаним варіантом є вибір 5 або натисніть F5 для безпечного режиму з мережею.

Завантаження в безпечному режимі з підключенням до мережі у Windows 7

  1. Натисніть і утримуйте кнопку живлення протягом 10 секунд, щоб вимкнути комп'ютер.
  2. Увімкніть комп'ютер.
  3. Натискайте клавішу F8 , доки не з'явиться меню «Додаткові параметри завантаження ».
  4. За допомогою клавіш зі стрілками виберіть Безпечний режим із мережею та натисніть Enter.
  5. Комп'ютер перезавантажує Windows 7 в безпечний режим з підключенням до мережі.

Після того, як комп'ютер завантажиться в безпечному режимі з підключенням до мережі, переходимо до наступного кроку.

Завантажуйтеся в безпечному режимі з мережею

Тривалість: 00:50
Приховані субтитри: Доступно кількома мовами. Клацніть піктограму CC і виберіть потрібну мову.

  1. Натисніть «Пуск» і введіть такий текст:
    • SupportAssist
  2. Натисніть програму SupportAssist у результатах пошуку.
  3. У вікні SupportAssist перейдіть на вкладку Усунення несправностей .
  4. Виберіть пункт Потрібно виправити неполадки комп'ютера.
  5. Натисніть Мій комп'ютер перестав відповідати або несподівано перезавантажився.
  6. Натисніть Виправити зараз.
  7. SupportAssist проведе повне сканування системи, щоб перевірити апаратне забезпечення та виявити оновлення драйверів, які можуть допомогти уникнути проблем у майбутньому.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Перевірка системних файлів і обслуговування та керування образами розгортання (DISM.exe) – це інструменти командного рядка для сканування Windows і відновлення відсутніх або пошкоджених системних файлів.

  1. Перезавантажте комп'ютер і завантажтеся в Windows. Якщо комп'ютер не може завантажитися в Windows, завантажтеся в безпечному режимі з підключенням до мережі.
  2. Натисніть «Пуск» і знайдіть «Командний рядок » або cmd.
  3. Клацніть правою кнопкою миші «Командний рядок » і виберіть «Запуск від імені адміністратора».
  4. У командному рядку введіть наступну команду та натисніть Enter:
    • sfc /scannow
  5. Засіб перевірки системних файлів сканує та перевіряє файли операційної системи. Не закривайте вікно командного рядка, доки перевірка не буде завершена на 100%.
  6. Перезавантажте комп'ютер і перевірте, чи вирішено проблему.
  7. Якщо проблему не вирішено, повторіть кроки 1 і 2.
  8. У командному рядку введіть наступну команду та натисніть Enter:
    • DISM.exe /Online /Cleanup-image /Restorehealth
    ПРИМІТКА. Для роботи інструменту DISM потрібне активне підключення до Інтернету. Підключіть кабель Ethernet (RJ45) безпосередньо від маршрутизатора до комп'ютера. Безпечний режим із підключенням до мережі не підтримує бездротове (Wi-Fi) підключення до Інтернету.
  9. Засіб обслуговування та керування образами розгортання (DISM) підключається до служби Windows Update в Інтернеті для завантаження та заміни відсутніх або пошкоджених системних файлів Windows (якщо застосовно).
  10. Після завершення процесу ремонту перезавантажте комп'ютер.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Dell Technologies рекомендує оновити драйвери пристрою та BIOS у рамках запланованого циклу оновлення. Драйвери пристрою та оновлення BIOS можуть містити покращення функцій або зміни, які допомагають підтримувати системне програмне забезпечення в актуальному стані та сумісність з іншими системними модулями (апаратним і програмним) і можуть підвищити стабільність.

Дізнайтеся , як завантажити та встановити останнє оновлення BIOS на комп'ютер Dell.

Дізнайтеся, як завантажити та встановити драйвери Dell.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Відновлення системи – це функція операційної системи Microsoft Windows, яка може допомогти виправити певні типи збоїв та інші неполадки комп'ютера. Засіб відновлення системи повертає стан комп'ютера (включно з файлами комп'ютера, інстальованими програмами, реєстром Windows і настройками комп'ютера) до попереднього моменту часу.

Дізнайтеся , як відновити комп'ютер за допомогою засобу відновлення системи в Microsoft Windows.

Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

Якщо ваш комп'ютер Dell продовжує блокуватися або наведені вище кроки з усунення несправностей не допомогли вирішити проблему, подумайте про перевстановлення операційної системи. Дізнайтеся , як скинути до заводських налаштувань, відновити або повторно інсталювати Microsoft Windows на комп'ютері Dell.

ПОПЕРЕДЖЕННЯ: Перевстановлення операційної системи призводить до остаточної втрати всіх даних на комп'ютері. Dell Technologies рекомендує створювати резервні копії всіх особистих даних на зовнішньому пристрої зберігання даних, включаючи, але не обмежуючись, зображення, документи, повідомлення електронної пошти, контакти, закладки браузера (вибране), музику, відео тощо.

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número de artículo: 000123379
Tipo de artículo: Solution
Última modificación: 30 ago 2024
Versión:  20
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.