Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Jak odstraňovat problémy s baterií notebooku Dell

Resumen: Tento článek obsahuje informace o odstraňování a řešení problémů s baterií v notebooku Dell. Další informace o tom, jak používat a udržovat baterii na počítači Dell a jak odstraňovat problémy s ní spojené. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Využití funkcí úspory energie k prodloužení životnosti baterie.

Délka: 0:26
Titulky: K dispozici ve více jazycích. Klikněte na ikonu CC a poté vyberte požadovaný jazyk.


Baterie notebooku dodává energii nutnou pro provoz notebooku. Lithium-iontové nebo Li-ion baterie jsou nejčastěji používané baterie v noteboocích a dalších zařízeních. Baterie notebooků Dell jsou navrženy pro jednotlivé notebooky Dell. Problémy s napájením notebooků jsou složené, protože notebook využívá dva zdroje napájení: napájecí adaptér (nabíječku) a baterii. Baterie notebooku poskytuje napájení notebooku, když k němu není připojen napájecí adaptér.

Pokud pozorujete jeden nebo více níže uvedených příznaků souvisejících s baterií, vyřešte potíže související s baterií podle níže uvedených kroků:

  • Baterie notebooku se samovolně vybijí.
  • Kontrolka LED baterie nesvítí, bliká v určité sekvenci nebo bliká neustále.
  • Notebook nerozpozná, nenalezne či nezjistí baterii.
  • Úroveň nabití baterie se od určité procentní hodnoty přestane zvyšovat.

Pokud pozorujete jeden nebo více níže uvedených příznaků týkajících se napájecího adaptéru, zjistěte, jak odstraňovat problémy s napájecím adaptérem na notebooku Dell.

  • Napájecí adaptér nebo nabíječka nabíjí baterii.
  • Napájecí adaptér nedokáže napájet notebook nebo nesvítí kontrolky LED notebooku.
  • Kontrolka LED napájecího adaptéru nesvítí.
  • Chybové zprávy týkající se napájecího adaptéru. Například: The AC Adapter Type cannot be determined. Počítač tak nedosáhne optimálního výkonu.

 

Když najedete myší na ikonu baterie, v notebooku Dell se zobrazí zpráva "napájen ze sítě, nenabíjí se". Baterie se však nabíjí mimo systém Windows (například v systému BIOS nebo jednorázové spouštěcí nabídce).

Vyskakovací chybová zpráva

POZNÁMKA: Zkontrolujte, zda váš počítač nemá klávesovou zkratku pro deaktivaci nabíjení baterie. Některé notebooky Dell mají volitelnou klávesovou zkratku, která nabíjení deaktivuje. Například Fn + F2. Pokud váš notebook má tuto funkci, nabíjení tímto způsobem zapněte. Více informací o klávesových zkratkách ve vašem notebooku Dell naleznete v dokumentaci k notebooku Dell.

Causa

Problémy související s baterií mohou být způsobeny stárnutím baterie, dosažením konce její životnosti, nesprávně fungujícím napájecím adaptérem atd.

Resolución

Rozbalením níže uvedených částí zobrazíte podrobnější pokyny pro jednotlivé kroky odstraňování problémů. Před vytištěním tohoto dokumentu rozbalte veškeré požadované části.

Aby se baterie Dell mohla správně nabíjet, napájecí adaptér musí správně fungovat. Ověřte, zda notebook rozpozná napájecí adaptér.

Postup ověření, zda notebook řádně rozpozná napájecí adaptér:

  1. Restartujte počítač.
  2. Na obrazovce s logem Dell několikrát stiskněte klávesu F2, dokud se nezobrazí zpráva Entering Setup.
  3. Ověřte položku AC Adapter Type v možnostech systému BIOS.
    • Pokud je pro položku AC Adapter Type uvedena možnost None – Ujistěte se, že je napájecí adaptér připojen k notebooku a elektrické zásuvce.
    • Pokud je pro položku AC Adapter Type uvedena možnost Unknown – Zjistěte, jak odstraňovat problémy s napájecím adaptérem na notebooku Dell.
    • Pokud je typ napájecího adaptéru rozpoznán správně, pokračujte dalším krokem.

V operačním systému je k dispozici několik nastavení, například řízení spotřeby nebo ovladače zařízení, které mohou ovlivňovat výkon baterie. Nabíjení baterie notebooku mimo operační systém (když je notebook vypnutý) může pomoci izolovat problémy související s hardwarem.

  1. Vypněte počítač.
  2. Zkuste jednu z následujících kombinací:
    • Když je notebook vypnutý, nechte baterii po určitou dobu nabíjet.
    • Nebo restartujte notebook a stisknutím klávesy F2 přejděte do systému BIOS nebo nastavení systému. Nechte baterii nabíjet.
  3. Ověřte, jestli se procento nabití baterie zvýšilo.
  4. Restartujte počítač a pokračujte dalším krokem.

Spuštění diagnostického testu hardwaru může pomoci rozpoznat možný problém a poskytnout kroky k jeho odstranění. Společnost Dell nabízí integrovanou i online diagnostiku. Aby bylo možné identifikovat, které zařízení problém způsobuje, je nutné na notebooku či baterii spustit test hardwaru.

Abyste mohli spustit online test baterie pomocí aplikace Dell SupportAssist, přejděte na stránku Diagnostika baterie.

POZNÁMKA: Spuštění online diagnostického testu hardwaru na notebooku vyžaduje stažení a instalaci aplikace Dell SupportAssist.

Postup spuštění diagnostického testu Dell PSA (Pre-Boot System Assessment):

  1. Zapněte počítač.
  2. Opakovaně stiskněte klávesu F12 na obrazovce s logem Dell, dokud se nezobrazí jednorázová spouštěcí nabídka.
  3. Pomocí kláves se šipkami vyberte možnost Diagnostics a stiskněte Enter.
  4. Postupujte podle pokynů na obrazovce a dokončete diagnostiku.
    1. Pokud je test úspěšný, přejděte k dalšímu kroku.
    2. Pokud se test nezdaří, poznamenejte si uvedený chybovýověřovací kód a kontaktujte technickou podporu společnosti Dell.

Kontrola stavu baterie může pomoci určit, jestli baterie funguje správně nebo jestli je potřeba ji vyměnit. Stav baterie je možné zkontrolovat v rámci operačního systému i mimo něj. Zjistěte, jak zkontrolovat stav baterie v noteboocích Dell.

POZNÁMKA:
  • Životnost baterie se většinou určuje počtem cyklů nabití a vybití a také na základě spotřebních součástí uvnitř baterie.
  • Kapacita baterie představuje dobu, po kterou notebook vydrží být spuštěný na zcela nabitou baterii. U všech typů baterií je normální, že v průběhu doby ztrácí kapacitu a životnost. Pokaždé, když se baterie nabíjí nebo vybíjí, ztrácí malou část své kapacity. To je považováno za normální vlastnost dobíjecí baterie a nejde o závadu krytou zárukou.
  • Další informace naleznete v článku znalostní databáze Dell Baterie notebooků Dell – Často kladené dotazy v části Jaké jsou pokyny pro manipulaci s opotřebovanými a vyboulenými bateriemi a při následné výměně baterie notebooku Dell.
  • Další informace naleznete v článku Vyboulená baterie – informace a pokyny.

Jestliže je stav baterie normální, pokračujte dalším krokem.

Systém BIOS je firmware, který je integrován v systémové desce (základní desce) počítače. Aktualizace systému BIOS na nejnovější verzi může počítači pomoci správně rozpoznat napájecí adaptér. Aktualizace systému BIOS na nejnovější verzi vyžaduje, aby byl notebook napájen napájecím adaptérem a baterií.

VÝSTRAHA: Před zahájením aktualizace systému BIOS musí být v notebooku Dell nainstalovaná baterie a notebook musí být připojen k napájecímu adaptéru. U některých notebooků Dell musí být baterie nabita alespoň z 10 %, aby bylo možné zahájit aktualizaci systému BIOS.

Zjistěte, jak aktualizovat systém Dell BIOS nebo UEFI na notebooku Dell.

Pokud notebook nerozpozná typ napájecího adaptéru, vynuťte aktualizaci systému BIOS v notebooku Dell bez připojeného napájecího adaptéru. Před pokusem o vynucení aktualizace systému BIOS si přečtěte níže uvedené zřeknutí se odpovědnosti.

VAROVÁNÍ: Pokud úroveň nabití baterie klesne pod 10 %, můžete vynutit aktualizaci systému BIOS z prostředí systému DOS. Selhání tohoto procesu způsobí trvalé poškození základní desky počítače. Uživatelé provádí postup na vlastní riziko. Společnost Dell nenese odpovědnost za žádnou ztrátu, zejména za ztrátu dat, zisku nebo příjmů, která může zákazníkům vzniknout v důsledku používání postupů nebo pokynů uvedených v tomto článku.

Dell Quickset

Dell QuickSet je sada softwarových aplikací, které vašemu počítači Dell zajišťují vylepšené funkce. Nástroj Dell QuickSet poskytuje přístup ke konfiguraci nastavení řízení spotřeby, měřiče stavu baterie a dalších funkcí u většiny notebooků Dell. Zajišťuje přístup k několika funkcím, které za normálních okolností vyžadují několik kroků. Toto jsou některé z funkcí, k nimž máte prostřednictvím nástroje Dell Quickset přístup:

  • Povolení nebo zakázání nabíjení baterie.
  • Změna chování funkční klávesy Fn.
  • Konfigurace klávesové zkratky bezdrátového připojení.

Instalace nebo aktualizace aplikace Dell Quickset může pomoci vyřešit problémy s nabíjením baterie. Stáhněte si a nainstalujte sadu Dell Quickset z webu Ovladače a soubory Dell ke stažení. Aplikaci Dell Quickset naleznete v kategorii Aplikace.

POZNÁMKA: Aplikace Dell Quickset je dostupná a podporovaná pouze u vybraných počítačů Dell. Pokud nástroj Dell QuickSet není pro váš notebook Dell k dispozici, přejděte k dalšímu kroku.

Můžete spustit Poradce při potížích s hardwarem a zařízeními, který je součástí systému Microsoft Windows. Poradce při potížích s hardwarem a zařízeními je k dispozici v systémech Microsoft Windows 10 a Windows 11.

Postup pro spuštění Poradce při potížích s hardwarem a zařízeními:

  1. Stiskněte klávesu Windows + R.
  2. V dialogovém okně Spustit zadejte výraz Control a stiskněte Enter.
  3. Do vyhledávacího pole v pravém horním rohu okna Ovládací panely zadejte text Poradce při potížích a poté klikněte na položku Poradce při potížích.
  4. Pod položkou Systém a zabezpečení klikněte na možnost Napájení.
POZNÁMKA: Do systému Windows je nutné přihlásit se účtem s oprávněními správce. Pokud se při spouštění Poradce při potížích s hardwarem a zařízeními zobrazí jakékoli výzvy nástroje Řízení uživatelských účtů, klikněte na tlačítko Ano.

Jestliže spuštění poradce při potížích v systému Windows problém nevyřeší, pokračujte dalším krokem.

  1. Stiskněte klávesu Windows + R.
  2. V dialogovém okně Spustit zadejte výraz devmgmt.msc a stiskněte Enter.
  3. Ve Správci zařízení klikněte na > symbol nebo + vedle položky Baterie.
  4. Pravým tlačítkem myši klikněte na možnost Baterie pro kontrolní metodu kompatibilní se standardem ACPI společnosti Microsoft a poté klikněte na možnost Odinstalovat.
  5. Kliknutím na možnost OK potvrďte odinstalování ovladače.
  6. Restartujte počítač.

Webová stránka Dell Product Bulletin pomáhá zkontrolovat, jestli nemůže být dotčen model vaší baterie. Zkontrolujte, jestli je ovlivněna konkrétní identifikace baterie PPID (Dell Part Piece Identification). Tento krok je nezbytný ke zjištění, jestli je ovlivněna i baterie vašeho notebooku. Jestliže baterie podléhá svolání, budete automaticky přepojeni na formulář k objednání náhrady.

K tomuto procesu potřebujete výrobní číslo notebooku Dell nebo identifikátor PPID baterie (sériové číslo). Můžete být také požádáni o poskytnutí svých kontaktních údajů a adresy pro dodání či uskutečnění opravy.

  1. Přejděte na webovou stránku Dell Product Bulletin.
  2. Klikněte na možnost Vyhledat.
  3. Zadejte PPID baterie (obrázek 1) a zadejte Bezpečnostní kód.
  4. Kliknutím na možnost Další zkontrolujte, jestli baterie nepodléhá svolání.
  5. Jestliže je baterie součástí svolání, je nutné uvést své kontaktní údaje.

Pokud kroky pro odstranění problémů nevyřeší problém s baterií, obraťte se na technickou podporu společnosti Dell s žádostí o další pomoc.

Pokud náhradní baterie, kterou jste si zakoupili od společnosti Dell jako náhradu nebo upgrade a sami jste ji nainstalovali, není rozpoznána, proveďte následující kroky.

POZNÁMKA: Společnost Dell Technologies doporučuje používat pouze náhradní baterie, které byly zakoupeny přímo od společnosti Dell. Nemůžeme zaručit, že v počítači budou fungovat baterie z jiného zdroje.
POZNÁMKA: Pokud byla baterie nedávno vyměněna v rámci záruky a nebyla rozpoznána, obraťte se na technickou podporu společnosti Dell.

 

  1. Vypněte počítač.
  2. Odpojte napájecí adaptér od počítače.
  3. Vyjměte náhradní baterii.
  4. Stiskněte tlačítko napájení počítače na 20 sekund.
  5. Odpojte a znovu připojte kabel baterie a vložte náhradní baterii.
  6. Po opětovném nasazení spodního krytu zkuste počítač zapnout.
    POZNÁMKA: Když je úroveň nabití baterie příliš nízká pro zapnutí počítače, je nutné znovu připojit napájení a zkontrolovat, zda je baterie rozpoznána. Informace o tom, jak zkontrolovat stav baterie v systému BIOS, naleznete v článku znalostní databáze Dell Jak zkontrolovat stav baterie v noteboocích Dell .
    POZNÁMKA: Pokud se náhradní baterii stále nedaří rozpoznat, znovu vložte starou baterii a zjistěte, zda se podaří rozpoznat tu (je-li k dispozici). Tak poznáte, zda obvod na základní desce stále funguje.

Pokud kroky pro odstranění problémů nevyřeší problém s baterií, obraťte se na technickou podporu společnosti Dell s žádostí o další pomoc.

Información adicional

Doporučené články

Zde je uvedeno několik doporučených článků.


Kontrola stavu baterie notebooku

Délka: 2:34
Titulky: Pouze v angličtině

 

Maximalizace výdrže baterie notebooku

Délka: 1:25
Titulky: K dispozici ve více jazycích


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky s osobními počítači z USA, Kanady, Spojeného království, Francie, NěmeckaČíny. Neplatí pro servery ani úložiště.

Productos afectados

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propiedades del artículo
Número de artículo: 000123069
Tipo de artículo: Solution
Última modificación: 27 sept 2024
Versión:  22
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.