Disponibilidad del códec Dolby Digital Plus en varios sistemas operativos Windows 11

Resumen: En el siguiente artículo, se proporciona información sobre la disponibilidad del códec Dolby Digital Plus en computadoras Dell basadas en Windows 11.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El códec Dolby Digital Plus (DD+) no se encuentra en algunos sistemas operativos Windows 11

 

Aquellas personas que están reemplazando el sistema operativo Windows 11 que venía instalado en su computadora informan que falta el códec DD+.

Informan esto después de instalar Windows 11 24H2 desde una imagen del sistema operativo Microsoft o una versión Enterprise de Windows 11 24H2.

Si lo hace en su computadora Dell, es posible que reciba el siguiente error cuando reproduzca contenido codificado con DD+.

Dolby Digital Plus (DD+) Mensaje de error faltante

Nota: El contenido se puede reproducir a un nivel de calidad más bajo sin el códec DD+.

 

Causa

Dolby Labs limita la disponibilidad del códec DD+ a las imágenes de Windows 11 de fabricantes de equipos originales (OEM). No hacen que este códec esté disponible como una aplicación discreta.

Resolución

Debe tener instalado el sistema operativo Windows 11 en uno de los siguientes métodos si se requiere el códec DD+ en la computadora Dell:


Volver al principio

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Propiedades del artículo
Número del artículo: 000239726
Tipo de artículo: Solution
Última modificación: 17 jul 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.