Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

A Problem Occurs When Setting Up Windows 10 RS2 on Dell All-In-One Computers

Resumen: How to resolve "A problem has been detected or found" error on your new Dell All-In-One with Windows 10.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Windows10 RS2 may display a message telling the end user that it found a problem. The error states "A problem has been detected or found" after you create a User profile during the first Open Box Experience (OBE).

Affected Platforms:

  • Inspiron 20 3064
  • Inspiron 24 3464
  • Inspiron 24 5488
  • Inspiron 3052
  • Inspiron 3263
  • Inspiron 3264 AIO
  • Inspiron 3265
  • Inspiron 3452
  • Inspiron 3455
  • Vostro 3052
  • Vostro 3055
  • Vostro 5460

Causa

This is due to the username added being too short such as A, 123, and so on. The Operating System (OS) could not identify it correctly and hence it triggers a message to the end user and requires you to try again.

Resolución

Click the "Retry/Return" button at the bottom of the screen and re-input the Username and Password again to resolve the issue.

Productos afectados

Inspiron 3452, Inspiron 3052, Inspiron 20 3064, Inspiron 3263, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Vostro 3052, Vostro 3055, Vostro 5460
Propiedades del artículo
Número del artículo: 000143552
Tipo de artículo: Solution
Última modificación: 19 ago 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.