¿Cómo envío un código QR o ePSA en línea para obtener más información sobre la solución de problemas?
Resumen: El código de error que proporciona la herramienta ePSA se formatea como cuatro números (1000 o 2000) y, a continuación, otro conjunto de cuatro números.
Síntomas
Cuando tiene un código ePSA, puede enviar la etiqueta de servicio, el código de error y validación de ePSA en la página Comprobación del rendimiento del sistema previo al arranque de SupportAssist para saber cómo continuar.
Cuando tenga otro número, realice una de las siguientes acciones:
- Vuelva a ejecutar el autodiagnóstico, asegúrese de anotar la etiqueta de servicio, el código de error y validación de ePSA tal como se indica.
- Consulte el artículo de la Base de conocimientos de Dell Códigos de error en productos de consumo y comerciales de Dell.
Causa
Algunos equipos más nuevos se envían con la versión 3.0 de la herramienta de diagnóstico de ePSA. Cuando se encuentra un problema, se muestra un código de respuesta rápida (código QR) (Figura 1). Escanee el código QR en su teléfono móvil, lo que abre la página SupportAssist Pre-Boot System Performance Check (Comprobación del rendimiento del sistema previo al arranque de SupportAssist), donde puede enviar la etiqueta de servicio, el código de error y validación de ePSA para saber cómo continuar.
Figura 1: Ejemplo de código QR de ePSA
Los lectores de código QR están disponibles en las tiendas de aplicaciones Google Play y Apple.
Para obtener más información, consulte el video de Dell Evaluación del sistema previa al arranque de ePSA.
Resolución
¿Fuera de garantía? No hay problema. Haga clic aquí, ingrese la etiqueta de servicio y vea nuestras ofertas.