Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella

Jak přesunout virtuální počítače (OM) technologie Hyper-V, aniž byste je museli exportovat

Resumen: Tento článek obsahuje informace o tom, jak přesunout virtuální stroj Hyper-V, aniž byste ho museli exportovat.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

V některých případech nemusí být vhodné exportovat virtuální stroj (VM) technologie Hyper-V, abyste jej mohli přesunout.  Pokud máte tento stav, je možné exportovat virtuální počítač do jiného umístění.

Causa

Podrobné informace a kopie obrazovky naleznete v článku "Web MSDN BizTalk & – nápady pro vývoj Vyřešen: Jak přesunout virtuální stroj Hyper-V do prvního, aniž byste ho museli exportovat.. Níže uvedené kroky se opakují:
  1. Zastavit nebo vypnout virtuální počítač (nelze uložit jeho stav)
  2. Zastavte službu správy technologie Hyper-V z konzole pro správu
  3. Po zastavení přejděte do složky "C:\ProgramData\Microsoft\Windows\Hyper-V\Virtual počítače".
  4. Najdete soubor symbolického odkazu do souboru nastavení XML virtuálního počítače se stejným názvem. Tuto možnost pouze přejmenujte na jakýkoli jiný název. Poznačte si starý název. v kroku 6 budete potřebovat.
  5. Poté přemístěte virtuálního počítače do nové složky nebo složku přejmenujte (můžete přesunout svůj virtuální počítač).
  6. Po přesunutí virtuálního počítače otevřete nový příkazový řádek jako správce a zadejte příkaz
    • C:\ProgramData\Microsoft\Windows\Hyper-V\Virtual stroje > MKLINK 0B142A56-4B3F-4AE5-88E5-AC21B33CE290. XML "\0B142A56-4B3F-4AE5-88E5-AC21B33CE290.xml"
  7. Pravým tlačítkem myši klikněte na nově vytvořený soubor symbolického odkazu a poté klikněte na kartu zabezpečení a upravte. Je třeba dát místním uživatelům plnou kontrolu nad tímto vytvořeným souborem.
  8. Nyní přejděte zpět do části Správa počítače a spusťte službu znovu.
  9. Nyní zjistíte, že váš virtuální počítač bude přesunut a připraven k zahájení.

Resolución

Seznamte se s dostupnými Zdroje Microsoft pro složitější situace. 

Productos afectados

Servers, PowerEdge
Propiedades del artículo
Número de artículo: 000139791
Tipo de artículo: Solution
Última modificación: 23 sept 2024
Versión:  5
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.