Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella
Es posible que hayan cambiado los números de algunos artículos. Si no es lo que estaba buscando, pruebe a buscar todos los artículos. Buscar artículos

How to Roll Back Windows 10 Upgrade to a Previous Operating System

Resumen: Learn how to roll back or restore Windows 10 from a new feature update to the previous version, or to roll back to a previous version of Windows after upgrade.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Causa

About Windows 10 rollback

When a computer is upgraded from Windows 7 SP1 or Windows 8.1 to Windows 10, the previous version of Windows is retained on the hard drive for approximately 28 days. This feature allows a user to revert back to the previous version of Windows for any reason. After 10 days (30 days in versions of Windows 10 prior to Anniversary Edition) the old version of Windows is removed to free up space on the hard drive.

Note: Computers with small storage devices that required a USB flash drive to upgrade to Windows 10 will need the USB flash drive to revert to the previous operating system.

Resolución

How to roll back Windows 10 to a previous version of Windows

  1. If your computer is unplugged, be sure to plug it into wall power and click Next.

  2. Click Start SLN299024_en_US__1WinKey, then type "recovery".

  3. Select Recovery options (System Setting).

  4. Under Recovery, select Go back to Windows [X], where [X] is the previous version of Windows.

  5. Select a reason for going back, then click Next.

  6. Click Go back to Windows [X].

  7. Follow the on-screen instructions to complete the rollback.

When the rollback process is complete, the computer will boot into your previous version of Windows. If you used a password to log into your previous version of Windows, you will need to know it to log in.

Información adicional

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número de artículo: 000139184
Tipo de artículo: Solution
Última modificación: 29 ago 2024
Versión:  7
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.