Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella

Windows 10, Mavi Ekran Vererek Kilitleniyor (İngilizce)

Resumen: İş parçacığının takılması ve bağlanamayan önyükleme gibi Windows'taki çeşitli mavi ekran sorunlarını çözmeye yönelik bilgiler. Bu rehber, Dell donanımını, sürücülerini veya BIOS'u hariç tutmak için prosedürel olarak kullanılmak üzere tasarlanmıştır. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

İçindekiler:

  1. Mavi ekran hatası nedir?
  2. Sorunlar ve çözümleri için Sorun Raporlarını kontrol edin
  3. Sürücüleri ve sistem BIOS unu güncelleştirme
  4. Çevrimiçi tanılama gerçekleştirme
  5. Yaygın mavi ekran hata mesajlarıyla ilgili sorun giderme
  6. Microsoft'un belirli bir mavi ekran hatası hakkında bilgi edinin
  7. Windows 10 sürümünü sıfırlama veya yeniden yükleme
 

Kilitlenme raporunu analiz edin ve otomatik yeniden başlatmayı devre dışı bırakın.

Süre: 00:48
Varsa, altyazı (altyazılar) dil ayarları bu video oynatıcıdaki Ayarlar veya CC simgesi kullanılarak seçilebilir.

Windows'da Mavi Ekran Sorunlarını Giderme - YouTube.

Süre: 03:00
Varsa altyazı (altyazı) dil ayarları bu video oynatıcıdaki Ayarlar veya CC simgesi kullanılarak seçilebilir.

Causa

Neden bilgisi mevcut değil.

Resolución

Mavi ekran hatası nedir?

Windows bazı durumlarla karşılaştığında durur ve mavi ekran üzerine beyaz metinde ilgili tanılama bilgileri görüntülenir.

Mavi Ekran hataları aşağıdaki durumlarda ortaya çıkar:

  • Windows, veri kaybetmeden kurtaramayacağı bir hata algılar.
  • Windows, kritik işletim sistemi verilerinin bozulduğunu algılar.
  • Windows, donanımın kurtarılamayacak şekilde arızalı olduğunu algıladı.

Sorunlar ve çözümleri için Sorun Raporlarını kontrol edin

Windows 10 kilitlenme hataları Sorun Raporları'nda toplanır ve çevrimiçi olarak mevcut diğer kilitlenme verileriyle karşılaştırılır. Sorun Raporları'na ulaşmak için şu yönergeleri izleyin:

  1. Başlat SLN297928_en_US__1WinKey öğesine tıkladıktan sonra "sorun raporları" yazın.
     
  2. Bilgisayarınızda oluşan hataların listesini görüntülemek ve sürücüleri güncelleme, sistem BIOS'unu sıfırlama veya yazılım güncelleştirmelerini denetleme gibi bu sorunların olası çözümlerini görmek için Tüm sorun raporlarını görüntüle öğesini seçin.
     
  3. Kaynak sütununda Windows'u arayın ve Özet'in altında Beklenmedik şekilde kapat'ı arayın.
     
  4. Satır öğesine sağ tıklayın ve Çözüm ara öğesini seçin.
     
    NOT: Çözümleri görüntülemek için çevrimiçi olmalısınız.

Sürücüleri ve sistem BIOS unu güncelleştirme

Dell, aygıt sürücüleri ve BIOS güncelleştirmesinin planlanmış güncelleştirme döngünüzün bir parçası olmasını önerir. Bu aygıt sürücüleri ve BIOS güncelleştirmeleri; sistem yazılımınızın güncel kalmasına, diğer bilgisayar modülleriyle (donanım ve yazılım) uyumlu olmasına ve kararlılığın artmasına yardımcı olacak özellik iyileştirmeleri veya değişiklikler içerebilir.

Dell bilgisayarınıza sürücü indirme ve yükleme hakkında daha fazla bilgi edinmek için Dell Bilgisayarlarda Sürücüleri Otomatik Olarak İndirme ve Yükleme başlıklı Dell Knowledge Base makalesine bakın.


Çevrimiçi tanılama gerçekleştirme

Dell, sorunun kaynağı olabilecek bilgisayar donanımınız veya yapılandırması ile ilgili sorunları belirleyebilecek çevrimiçi tanılamalar geliştirmiştir. Daha fazla bilgi edinmek ve bilgisayarınızı taramak için Dell Online Diagnostics web sitesine gidin.


Yaygın mavi ekran hata mesajlarıyla ilgili sorun giderme

Windows'da kritik bir hata algılandığında, daha fazla zarar görülmesini önlemek için bilgisayarınız kendini yeniden başlatır.

Bu, Windows'daki tümleşik bir güvenlik önlemidir. STOP hatasını daha iyi analiz etmek için hata kodunu ve hatayla ilişkili bilgileri bilmemiz gerekir.

Bu bilgiler, otomatik yeniden başlatma özelliğini kapattığınızda görüntülenir. Otomatik yeniden başlatma özelliğini kapatmak için şu adımları izleyin:

  1. Başlat SLN297928_en_US__1WinKey öğesine tıkladıktan sonra "gelişmiş sistem ayarları" yazın.
    Sistem Özellikleri penceresi açılır.
  2. Gelişmiş sekmesine tıklayın.
  3. Başlangıç ve Kurtarma bölümünün altındaki Ayarlar... öğesini seçin.
  4. Sistem arızası altında, Otomatik olarak yeniden başlat seçeneğinin yanındaki kutuyu temizleyin.
  5. Tamam öğesine tıklayın ardından güncelleştirmeyi tamamlamak için Uygula ve Tamam öğelerine tıklayın.

Microsoft'un belirli bir mavi ekran hatası hakkında bilgi edinin

Mavi ekranda birincil hata kodunu aldıktan sonra daha fazla seçenek için "Mavi ekran hatalarını giderme" başlıklı Microsoft makalesine bakın.

 
NOT: Microsoft Hata Denetimi Kodu Referansı sitesinde ayrıca mavi ekran hata kodları, açıklamaları ve olası nedenlerin kapsamlı bir listesi vardır. STOP 0xXXXXXXXX kodunuzu kaydettiyseniz ve yukarıdaki adımlar sorununuzu çözmediyse, bu sitede aramayı deneyin.

Windows 10 sürümünü sıfırlama veya yeniden yükleme

Önceki sorun giderme işlemi sorununuzu çözemiyorsa bilgisayarınızı fabrika ayarlarına geri yüklemek gerekebilir. İşletim sisteminizi ve yazılımınızı orijinal fabrika ayarlarına geri yüklemek için "Dell bilgisayarda Windows 10 u sıfırlama veya yeniden yükleme" başlıklı Dell Knowledge Base makalesine bakın

Información adicional

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.


Garanti Dışı destek Garanti süreniz mi doldu? Hiç sorun değil. Dell.com/support web sitesine gidip Dell Servis Etiketinizi girerek tekliflerimizi inceleyin.

NOT: Teklifler yalnızca ABD, Kanada, Birleşik Krallık, Fransa, Almanya ve Çin'deki kişisel bilgisayar müşterileri için geçerlidir. Sunucu ve Depolama geçerli değildir.
Propiedades del artículo
Número de artículo: 000132142
Tipo de artículo: Solution
Última modificación: 30 ago 2024
Versión:  17
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.