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Cómo ver/extraer un registro desde MX7000 a través de OME–Modular

Resumen: En este artículo, se describe un método para recopilar registros extraídos que utiliza el equipo de soporte técnico para solucionar algún problema de hardware o firmware.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Dell EMC PowerEdge MX7000 incluye un módulo de administración que proporciona administración de chasis. El módulo de administración es compatible con las opciones de alta disponibilidad gracias a la ayuda de un módulo redundante. Una función integral del firmware de administración permite mantener un registro detallado de los eventos de software y de dispositivos administrados en el firmware de administración. Los registros de firmware recopilados desde los componentes del módulo de administración, los cuales se pueden utilizar para la solución de problemas, se agrupan como Registros extraídos.
Es importante tener en cuenta que la extracción de registros se realiza a pedido (es un proceso iniciado por el usuario) desde el módulo de administración y siempre se almacena en el recurso compartido de red que configura el cliente. Nunca se envían directamente al equipo de soporte de Dell. El cliente debe compartir explícitamente el archivo con el equipo de soporte técnico de Dell para que pueda comenzar a investigar los registros.


Índice

Ver alertas del chasis
Ver registros de hardware del chasis
Extraer un registro a través del módulo de administración

 

En la página de inicio de OME–Modular, haga clic en Alerts para ver los detalles de las alertas que se activaron para los eventos que ocurrieron en el chasis. También puede ver los detalles del hardware del chasis haciendo clic en Devices > Chassis > View Details > Alerts: Puede ordenar la lista de alertas según los siguientes filtros avanzados:

  • Gravedad

  • Reconocer

  • Fecha de inicio

  • Fecha de término

  • Nombre de origen

  • Categoría

  • Subcategoría

  • Mensaje

Seleccione una alerta para ver el resumen de la alerta.
También puede realizar las siguientes actividades en la página Alerts.
  • Reconocer

  • Anular reconocimiento

  • Omitir

  • Exportar

  • Eliminar

 

Causa

2. Visualización de registros de hardware del chasis

Los registros de actividades que se realizan en los componentes de hardware asociados con el chasis se muestran en la página OME–Modular Hardware Logs. Los detalles de registro que se muestran incluyen gravedad, ID de mensaje, categoría, registro de fecha y hora, y descripción. También puede ver los registros de hardware del chasis haciendo clic en Devices >Chassis View Details > Hardware Logs.

Puede realizar las siguientes tareas en la página Hardware Logs:

  • Haga clic en Advanced Filter para filtrar los registros según la gravedad, el ID del mensaje, la fecha de inicio, la fecha de finalización o la categoría.

  • Haga clic en Export Export Current Page para exportar todos los registros mostrados.

  • Seleccione un registro específico y haga clic en Export.

SLN318373_en_US__1icon NOTA: Si se realiza un racfg, se muestra el mensaje “CMC8709 and CMC8710 logs are appearing two times each, one for slot 1 and other for slot 2” en la página Hardware Logs.

 

Resolución

3. Extraer el registro a través del módulo de administración

La interfaz web del módulo de administración de registros de extracción Collecting Extract Log Management Module proporciona una opción para iniciar la recopilación de registros de extracción. Consulte el documento de la API REST del módulo de administración para obtener información sobre el uso de las API para la recopilación de registros. Vaya a: Home page > Troubleshoot menu > Extract Log.

SLN318373_en_US__2image(11428)

El módulo de administración admite dos métodos para guardar registros extraídos en la red del cliente.
- Recurso compartido de NFS
- Recurso compartido de CIFS
- Localmente en el dispositivo

Recopilar registros en el recurso compartido de NFS
Si elige “NFS”, aparece lo siguiente: Ingrese la dirección y la ruta del recurso compartido de red en los campos que se muestran anteriormente.

SLN318373_en_US__3image(11429)



Recopilar registros en CIFS
Si elige “NFS”, aparece lo siguiente - Ingrese los campos obligatorios: dirección del recurso compartido de red, ruta, nombre de usuario y contraseña. Domain es un campo opcional.
SLN318373_en_US__4image(11430)

 


Recopilar registros localmente en el dispositivo
Con la versión de firmware 1.10.00 y superior de los módulos de administración, es posible recopilar localmente los registros del chasis.

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Una vez que finalice el trabajo de recopilación de registros, vuelva al menú Extract Log para descargar los registros localmente en el dispositivo, como se muestra en la siguiente figura. 

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Una vez que los datos están disponibles, se pueden habilitar llamadas de soporte activas para garantizar el tiempo de resolución más rápido. Este archivo ZIP se puede compartir con el equipo de soporte para garantizar un análisis detallado de las configuraciones reales del chasis, a fin de garantizar el soporte más eficaz, de forma que pueda planificar y tomar medidas para el estado y obtener información sobre PowerEdge MX.


 

Productos afectados

Servers, PowerEdge MX7000
Propiedades del artículo
Número de artículo: 000131248
Tipo de artículo: Solution
Última modificación: 31 oct 2024
Versión:  6
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