Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella

Jak používat notebook Inspiron 17 (5755) a odstraňovat problémy s ním spojené

Resumen: Tento článek obsahuje informace o používání počítačů Inspiron 17 (5755) a postupy pro odstraňování problémů s nimi spojených.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Žádné informace o příznacích.

Causa

Žádné informace o příčině.

Resolución

Obsah:

  1. Návody a odstraňování potíží pro bezdrátové sítě
  2. Centrum podpory Dell pro systém Windows
  3. Myš, klávesnice nebo dotyková podložka nefungují správně
  4. Počítač přestal reagovat nebo odstraňování problémů s nízkým výkonem
  5. Dojde k selhání nebo zamrznutí systému Microsoft Windows, který se pak restartuje, nebo se objeví modrá obrazovka
  6. Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků
  7. Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell
  8. Ovladače pro notebook Inspiron 17 (5755)
  9. Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží
  10. Zakázání nebo povolení dotykové podložky
  11. Počítač se nespustí nebo se nezobrazí obraz
  12. Rychlý test nástroje Dell PC Diagnostics a nástroj SupportAssist pro počítače a tablety
  13. Technické údaje
  14. Umístění portů
  15. Obnovení nastavení systému (BIOS) do výchozích hodnot
  16. Není rozpoznána komponenta počítače
 

1. Návody a odstraňování potíží pro bezdrátové sítě

Návody a pokyny pro odstraňování problémů s bezdrátovou sítí naleznete na stránce Centrum podpory Dell pro sítě a bezdrátové připojení.

Zpět na začátek


2. Centrum podpory Dell pro systém Windows

Kliknutím na odkaz zobrazíte Centrum podpory společnosti Dell pro operační systém Windows. Vyberte operační systém, se kterým potřebujete pomoci.

Zpět na začátek


3. Myš, klávesnice nebo dotyková podložka nefungují správně

V následujících článcích databáze znalostí Dell najdete informace o používání a odstraňování problémů své myši, klávesnice nebo dotykové podložky.


Zpět na začátek

4. Počítač přestal reagovat

  1. Stiskněte tlačítko napájení alespoň na 15 sekund, aby se počítač vypnul.
  2. Odpojte všechna externí periferní zařízení, včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  3. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní databáze Dell Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell.
  4. Stáhněte si a nainstalujte nástroj SupportAssist. Další informace o získání a instalaci nástroje SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.
  5. Proveďte údržbu systému. Více informací naleznete v článku znalostní databáze Dell Optimalizace a údržba systému Microsoft Windows nebo Odstraňování problémů s nízkým výkonem.
  6. Začněte připojovat jedno periferní zařízení po druhém a kontrolujte, zda počítač nepřestal odpovídat.

Zpět na začátek


5. Dojde k selhání nebo zamrznutí systému Microsoft Windows, který se pak restartuje, nebo se objeví modrá obrazovka

Kliknutím na odkaz zobrazte článek znalostní databáze Dell Počítač se systémem Microsoft Windows zamrzne nebo se vyskytne chyba.


6. Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků

Informace o odstraňování potíží s LCD displejem notebooku naleznete v článku znalostní databáze Dell Odstraňování potíží s černým, prázdným nebo špatně viditelným LCD displejem notebooků.


7. Jak zapnout a vypnout bezdrátovou anténu u počítačů značky Dell

Přidržte stisknutou klávesu <FN> a stiskněte klávesu <PrtScr>. Opakovaným tím přepnete anténu bezdrátového připojení vypnuto a zapnuto.

Další informace o tom, jak zapnout nebo vypnout bezdrátovou anténu v počítači Dell, naleznete v článku databáze znalostí Dell Jak zapnout nebo vypnout bezdrátovou anténu v počítači Dell.

Zpět nahoru


8. Ovladače pro notebook Inspiron 17 (5755)

Chcete-li získat informace o dostupných ovladačích, přejděte na stránku ovladače Inspiron 17 (5755).

Tento článek obsahuje informace o tom, jak stáhnout ovladače pro počítač Inspiron 17 (5755), "jak stáhnout a nainstalovat ovladač".

Zpět nahoru


9. Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží

Informace o odstraňování potíží s webovou kamerou v počítači naleznete v článku znalostní databáze Dell Používání webové kamery Dell a softwaru Dell Webcam Central a odstraňování souvisejících potíží.


10. Zakázání nebo povolení dotykové podložky

Informace o zakázání nebo povolení dotykové podložky naleznete v článku znalostní báze Dell Knowledge Base Disabling or Enabling the Touchpad Using the Hot Key (Zakázání nebo povolení dotykové podložky pomocí vyhrazeného tlačítka).

Zpět na začátek


11. Počítač se nespustí nebo se nezobrazí obraz

Pokud se stane, že se počítač vůbec nespustí, nebo se zapne (rozsvítí se kontrolky a roztočí ventilátor), avšak nezobrazí se žádný obraz, poslouchejte sérii pípnutí počítače při spouštění.

Pokud je slyšet pípání, podívejte se do (Tabulky 1), kde jsou uvedeny další podrobnosti pro řešení problémů s vaším počítačem.
Pípnutí Popis Možná příčina
1 Byla zjištěna chyba v kontrolním součtu ROM BIOS nebo součet probíhá. Chyba základní desky, patří sem i poškození systému BIOS nebo chyba paměti ROM.
2 Není detekována paměť (RAM) Chyba paměti nebo slotu paměti
3
  • Chyba čipové sady (chyba North a South bridge, chyba DMA/IMR/časovače)
  • Chyba testu hodin
  • Chyba brány A20.
  • Chyba čipu Super I/O.
  • Chyba testu řadiče klávesnice
Chyba základní desky
4 Chyba čtení/zápisu do paměti Došlo k selhání paměti.
5 Chyba napájení hodin reálného času (RTC) Selhání baterie paměti CMOS
6 Chyba testu systému BIOS grafické karty Chyba subsystému grafické karty
7 Chyba testu vyrovnávací paměti procesoru Chyba procesoru
8 LCD Selhání LCD

Tabulka 1: Kódy zvukových signálů

Další pomoc s počítačem získáte od technické podpory.

 
Pokud nejsou slyšet žádné zvukové kódy (pípání), postupujte následovně:
  1. Odpojte všechna externí periferní zařízení, včetně klávesnice, myši a externího monitoru. Mezi periferní zařízení patří také externí úložná zařízení, např. jednotky flash, dále zařízení USB, tiskárny, karty atd.
  2. Odpojte napájecí adaptér z počítače a zásuvky elektrické sítě.
  3. Vyjměte baterii. Další informace ohledně postupu vyjmutí baterie naleznete na stránce online podpory k notebooku Inspiron 17 (5755), na které klikněte na záložku Manuals (Příručky) a následně na možnost PDF vedle položky Service Manual (Servisní příručka).
  4. Na dobu 15 sekund stiskněte tlačítko napájení.
  5. Ujistěte se, zda je síťový kabel řádně připojen k napájecímu adaptéru.
  6. Připojte napájecí adaptér do počítače a funkční zásuvky elektrické sítě.
  7. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní databáze Dell Počítač se nezapne nebo zatuhne na obrazovce s logem společnosti Dell.
  8. Vypněte počítač a vložte baterii zpět do počítače.
  9. Zapněte počítač stisknutím tlačítka napájení. Pokud se počítač nezapne a nespustí operační systém, naleznete další informace v článku znalostní báze Dell Knowledge Base Check the Battery (Kontrola baterie).
  10. Začněte připojovat jedno periferní zařízení po druhém a vždy vyzkoušejte, zda se zapne počítač.

Zpět na začátek


12. Rychlý test nástroje Dell PC Diagnostics a nástroj SupportAssist pro počítače a tablety

  • Náš rychlý test nástroje Dell PC Diagnostics představuje nejrychlejší a nejjednodušší způsob zjišťování a řešení nejběžnějších problémů. Tímto způsobem buď problém odstraníte automaticky, nebo vás nástroj provede kroky pro vyřešení problému.
    Poznámka: Jakmile diagnostika odhalí vadný díl, v závislosti na konkrétním typu dílu pro vás ihned začneme zajišťovat jeho bezplatnou záruční výměnu.

  • Nástroj SupportAssist, dříve nazývaný My Dell, poskytuje aktualizace systému, detekuje problémy a posílá vám upozornění pro konkrétní zařízení, díky čemuž je řešení a předcházení problémům jednodušší než kdy dříve. Díky této aplikaci budete mít přístup ke všemu potřebnému, abyste se při správě počítačů a tabletů nemuseli spoléhat na pouhé odhady. Další informace, například o získání a instalaci nástroje SupportAssist, naleznete na stránce SupportAssist pro počítače a tablety.
  • Pokud se počítač nemůže připojit k internetu, můžete spustit diagnostiku vestavěnou v počítači – bližší informace naleznete v článku znalostní databáze Dell Spuštění vestavěné diagnostiky (ePSA) systému.

Zpět na začátek


13. Technické údaje

Informace týkající se technických údajů notebooku Inspiron 17 (5755) naleznete na stránce online příručky k notebooku Inspiron 17 (5755), na které klikněte na možnost PDF vedle položky Specifications (Technické údaje).


14. Umístění portů

Informace o umístění portů naleznete na stránce online příručky k notebooku Inspiron 17 (5755), na které klikněte na možnost PDF vedle položky Quick Start Guide (Stručná příručka) nebo Specifications (Technické údaje).


15. Obnovení nastavení systému (BIOS) do výchozích hodnot

Možnost 1:

  1. Restartujte počítač.
  2. Jakmile se během testu při spuštění počítače (POST) zobrazí logo společnosti Dell, přejděte stisknutím klávesy <F2> na obrazovku nastavení.
  3. Na obrazovce System Setup se stisknutím <šipky doprava> přemístěte do nabídky Exit.
  4. Pomocí klávesy <šipka dolů> zvýrazněte možnost Restore Defaults (Obnovit výchozí hodnoty) a stiskněte klávesu <Enter>.
  5. Při zobrazení výzvy Yes pro potvrzení možnosti Load Optimized Defaults stiskněte klávesu <Enter> a restartujte počítač. 

2. možnost:

  1. Restartujte počítač.
  2. Jakmile se během testu při spuštění počítače (POST) zobrazí logo společnosti Dell, přejděte stisknutím klávesy <F2> na obrazovku nastavení.
  3. Na obrazovce System Setup stiskněte klávesu <F9>.
  4. Při zobrazení výzvy Yes (Ano) pro potvrzení možnosti Load Optimized Defaults (Načíst optimální výchozí hodnoty) stiskněte klávesu <Enter> a restartujte počítač.

Zpět na začátek


16. Není rozpoznána komponenta počítače

Nástroj SupportAssist, dříve nazývaný My Dell, detekuje problémy a posílá vám upozornění pro konkrétní zařízení. Díky této aplikaci budete mít přístup ke všemu potřebnému, abyste se při správě počítačů a tabletů nemuseli spoléhat na pouhé odhady. Další informace o získání a instalaci aplikace SupportAssist naleznete na stránce SupportAssist pro počítače a tablety.

Zpět na začátek


Productos afectados

Inspiron 5755
Propiedades del artículo
Número de artículo: 000130784
Tipo de artículo: Solution
Última modificación: 03 may 2021
Versión:  5
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.