Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella
  • Gestione sus sitios, productos y contactos a nivel de producto de Dell EMC con la administración de empresa.

Виправлення неполадок із мерехтінням екрана після оновлення до Windows 10

Resumen: У наведеній нижче статті наведено інформацію про те, як усунути проблему з мерехтінням дисплея після оновлення Windows 10.

Es posible que este artículo se haya traducido automáticamente. Si nos quiere hacer llegar algún comentario sobre la calidad de la traducción, utilice el formulario ubicado en la parte inferior de la página.

Contenido del artículo


Síntomas

Після оновлення до Windows 10 на комп'ютерах може мерехтіти або блимати екран. Програми, які спричиняють переставання відповіді Провідника Windows або проблеми з драйвером дисплея, можуть впливати на комп'ютер.

Causa

Проблема мерехтіння пов'язана з проблемою сумісності програмного забезпечення або з відеодрайвером.

Resolución

Перший крок — визначити, чи є проблема проблемою сумісності програмного забезпечення чи проблемою з драйвером дисплея. Перевірте, чи не впливає мерехтіння на диспетчер завдань Windows. Якщо диспетчер завдань мерехтить, найімовірнішою причиною є проблема сумісності програмного забезпечення. Проблема, через яку Explorer.exe постійно перестають відповідати. Якщо диспетчер завдань не постраждав, найімовірнішою причиною є драйвер дисплея. Натисніть клавіші CTRL + SHIFT + ESC одночасно, щоб відкрити та перевірити в диспетчері завдань Windows. Спостерігайте за поведінкою на екрані та виконайте відповідний набір наведених нижче кроків з усунення несправностей.


Диспетчер завдань виправляє > неполадки сумісності програмного забезпечення, виконавши такі дії:

ПРИМІТКА. Якщо диспетчер завдань мерехтить або не відкривається, спробуйте виконати ті ж дії в безпечному режимі. (Див. Як завантажитися в безпечному режимі в Windows 10  За цим гіперпосиланням ви переходите на веб-сайт за межами Dell Technologies.)
  1. Використовуйте опцію «Файл, виконати» в диспетчері завдань, щоб за потреби відкрити додаткові інструменти. Обов'язково поставте галочку навпроти запуску інструментів від імені адміністратора. До них можна віднести:
    • appwiz.cpl: Відкриває програми та функції
    • compmgmt.msc: Відкриває cmd.exe керування комп'ютером (використовуйте керування комп'ютером, щоб відкрити переглядач подій)
  2. Використовуйте програми та засоби, щоб видалити всі несуттєві програми.
  3. Шукайте події аварійного завершення роботи в журналах подій у переглядачі подій. Вони можуть вказувати на те, які .dll файли додатків або сторонніх виробників є несправними модулями в Explorer.exe збоїв. (Використання переглядача подій для виправлення неполадок За цим гіперпосиланням ви переходите на веб-сайт за межами Dell Technologies. )
  4. Якщо ви видалили програмне забезпечення, але воно не вирішило проблему, скористайтеся цими командами, щоб відновити Windows:
    • Натисніть Пуск і введіть cmd.
    • Клацніть правою кнопкою миші «Командний рядок » і виберіть «Запуск від імені адміністратора».
    • У вікні командного рядка введіть dism /online /cleanup-image /restorehealth і натисніть клавішу Enter .
    • Після завершення процесу введіть sfc /scannow і натисніть клавішу Enter .
      ПРИМІТКА. Перевстановлення Windows 10 за допомогою інструменту відновлення операційної системи Dell також може спрацювати, навіть якщо перевірка системних файлів (SFC) за допомогою команди sfc /scannow не виявить жодних проблем.

Повідомлялося, що наступні програми сприяють виникненню проблем з мерехтінням. Видаліть ці програми, щоб перевірити, чи є вони причиною (перед видаленням переконайтеся, що носій для перевстановлення доступний):

  • Антивірус Norton (Symantec)
  • Інші антивірусні рішення
  • iCloud
  • Оновлення в реальному часі6
  • IDT Audio (несправний модуль IDTNC64.cpl)
ПОСИЛАННЯ: Дивіться статтю бази знань Symantec: Екран мого комп'ютера мерехтить після оновлення продукту Norton  За цим гіперпосиланням ви переходите на веб-сайт за межами Dell Technologies.

Диспетчер завдань не мерехтить > , усуває неполадки драйверів дисплея, дотримуючись таких кроків:

  1. Завантаження в безпечному режимі з мережею (Як завантажитися в безпечному режимі в Windows 10 За цим гіперпосиланням ви переходите на веб-сайт за межами Dell Technologies.).
  2. Тут виконайте ті самі дії, що й для проблем із чорним екраном - якщо комп'ютер має подвійний графічний чіпсет (як інтегровану, так і дискретну графіку), вимкніть інтегровану графіку, відкривши диспетчер> пристроїв, розгорніть розділ «Пристрої> відображення» Клацніть правою кнопкою миші графічний процесор> Intel, виберіть «Вимкнути пристрій». Якщо дисплей все ще мерехтить, знову увімкніть графічний процесор Intel і виконайте ті самі дії, щоб вимкнути інший графічний процесор.
  3. Якщо це не допомогло, або є лише один чіпсет, видаліть пристрій і видаліть програмне забезпечення драйвера, відкривши диспетчер> пристроїв, розгорніть розділ «Дисплейні пристрої>» Клацніть правою кнопкою миші графічний процесор>, виберіть «Видалити пристрій». Дотримуйтесь підказок на екрані, щоб повністю видалити пристрій і пов'язаний з ним драйвер. Це змушує Windows за замовчуванням використовувати рідний драйвер дисплея.
    ПРИМІТКА. Драйвер дисплея за замовчуванням не рекомендується використовувати після усунення несправностей. Завантажте та встановіть останню версію відео або драйвер дисплея на свій комп'ютер Dell. Щоб дізнатися більше, перегляньте статтю бази знань Dell Як завантажити та встановити драйвери Dell.
  4. Завантажтеся в Windows і оновіть драйвери дисплея до останньої версії на сторінці Dell Drivers & Downloads .

Información adicional

Propiedades del artículo


Producto afectado

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series

Fecha de la última publicación

24 jul 2024

Versión

8

Tipo de artículo

Solution