Ir al contenido principal
  • Realice pedidos rápida y fácilmente.
  • Vea los pedidos y haga el seguimiento del estado del envío.
  • Cree una lista de sus productos y acceda a ella

解决戴尔计算机不能通电、无法开机自检、无法启动或无视频的问题

Resumen: 本文指导您识别并解决您的戴尔个人计算机的启动或电源问题。(其中包括不能通电 - 没有活动迹象、无法开机自检 - 诊断 LED 指示灯或报警音、无法引导 - 无法加载操作系统和无视频 - 个人计算机启动但显示器上不显示任何内容。)

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

通过此视频,可有助于您确定应该使用以下哪一部分来进一步进行故障处理:

我的计算机无法启动

持续时间:01:21
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

Causa

提醒:单击下方您要打开的部分的标题查看相关内容。
 
提醒:如需详细了解不同问题,并对问题加以区分,请参阅戴尔知识库文章戴尔计算机无法开机或无法启动至 Windows 并显示诸如“No Bootable Device”等错误(英文版)。
 
提醒:要对 Dell Alienware 计算机中的问题进行故障处理,请参阅戴尔知识库文章 Alienware 计算机无法开机或进入 Windows
 

台式机或一体机不能通电:

计算机通电时,电源指示灯 LED 会亮起。

在台式机上,机箱前面板上的电源按钮旁边有指示灯。

请尝试这些快速步骤,以使您的戴尔计算机从电源问题中恢复

尝试执行以下步骤来解决台式机不能通电的问题(下面的故障处理链接提供了更详细的说明。):

问题描述 建议的解决方案
计算机已关闭或未接通电源。
  • 在计算机背面板上的电源接头和电源插座中重新插好电源线。
  • 不使用配电盘、电源延长线缆和其它电源保护设备来验证计算机是否正常打开。
  • 确保使用的任何配电盘都已插入电源插座且配电盘已打开。
  • 通过在另一台设备上进行测试来确保电源插座正常工作。
  • 使用已验证能够正常工作的电源线缆。
  • 确保主电源线和前面板线缆已稳固地连接至系统主板。
  • 所有电源装置都具有隔离模式下的自检功能。检测按钮和LED位于设备的交流电源插头所在的那一侧。确保将电源线缆连接至电源,并按测试按钮以测试 PSU。
  • 如果 PSU LED 指示灯不亮,请从系统主板卸下 PSU 线缆并再次测试。如果按测试按钮时 LED 指示灯仍然不亮,则可能是 PSU 出现故障。
  • 如果从系统主板卸下线缆后,PSU LED 指示灯亮起,则可能是其中一个连接的设备或组件出现故障。卸下所有连接的组件,重新接上 PSU 线缆和并使用 PSU 测试按钮,通过逐个安装每个组件以进行测试。
  • 安装一个已验证能够正常工作的 PSU。
 
提醒:某些戴尔一体机可能有单独的电源适配器。

您是否发现不能通电的问题?您可以使用以下链接的文章找到有关此问题的更多信息和故障处理办法:

以下是涵盖台式机不启动的所有原因的简短视频。

台式机上的电源问题

持续时间:01:15
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

 
提醒:显示器的电源线可能会因供应商的不同而不同,戴尔显示器电源线可与戴尔台式机的互换。

笔记本电脑无法开机:

在笔记本电脑上,表示计算机已通电的指示灯可以是亮起的 LED 电源按钮。此外,它也可以是位于键盘上部或计算机本身前沿的一个 LED 指示灯。

请尝试这些快速步骤,以使您的戴尔计算机从电源问题中恢复

尝试执行以下步骤来解决笔记本电脑不能通电的问题:

提醒:一些笔记本型号(例如超极本型号)可能没有可拆卸电池。如果您查阅手册并了解到笔记本电脑没有作为可拆卸部件的电池,则直接移至步骤 5
  1. 确保电池已充满电。

  2. 取出电池并断开交流适配器,按住电源按钮 15 - 20 秒钟以释放静电

  3. 将电源重新装回笔记本电脑,然后开机。

  4. 从笔记本电脑中取出电池,仅使用交流适配器开机。

  5. 确保交流适配器上的电源 LED 指示灯亮起。这可确保交流适配器的功能,再尝试使用另一正常的交流适配器(如有)。

提醒:您是否拥有戴尔笔记本电脑?寄送您的笔记本电脑进行维修,如果笔记本电脑无法开机,我们将识别并解决问题。此服务目前在加拿大、法国、德国、意大利、荷兰、波兰、英国和美国提供。

以下是涵盖笔记本电脑不启动的原因的简短视频。

我的戴尔 99 秒:无法打开笔记本电脑

持续时间:01:46
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

一旦确定不能通电问题,您可以查看以下链接的文章找到更多信息和故障处理办法:

提醒:从 Latitude XX90 计算机系统开始,已将 M-BIST 测试内置到戴尔系列笔记本中。
 
M-BIST — 集成的主板自检工具
评估主板的运行状况
M-BIST的设计使其在无视频、风扇不运行或硬盘驱动器不旋转的情况下也能运行(全新主板诊断方法)。这些症状通常被描述为无电源无视频死机系统
同时按住 M 键和电源按钮:
  • 如果检测到错误,电池状态 LED 将呈琥珀色亮起,并且您应该联系我们
  • 如果电池状态 LED 不亮,则没有检测到主板上的故障。

术语 POST 是指“开机自检”,即计算机每次启动时进行的一系列检查。如果计算机未能通其中的任何一项测试,它将停止启动过程并报告故障。对台式机、一体机和笔记本进行故障处理的过程相同,但需要使用不同的参考材料。

尝试这些快速步骤以从开机自检或启动问题中恢复计算机

提醒:您是否拥有戴尔笔记本电脑?寄送您的笔记本电脑进行维修,如果笔记本电脑无法开机,我们将识别并解决问题。此服务目前在加拿大、法国、德国、意大利、荷兰、波兰、英国和美国提供。

台式机或一体机无法开机自检:

开机自检失败的迹象包括:

  • 如果计算机正在显示DELL徽标,且不跳过该点,则开机自检可能已经失败。
  • 如果电源指示灯亮起,且呈琥珀色或橙色,则通常表示开机自检已经失败。请注意是否有存在报警音或闪烁的特殊模式。
  • 如果您在黑色屏幕上看到文本,则表明计算机正在执行开机自检。如果计算机停留在该状态,且不跳过,则开机自检可能已经失败。
  • 如果在启动过程中显示屏上显示一些内容,但现在黑屏,这可能表示计算机开机自检失败。
提醒:
  • 计算机是否未发出报警音且诊断指示灯不闪烁或亮起?请拔下所有线缆,然后卸下所有媒体通信设备(例如外部显示器)。一次重新连接一个设备,并检查计算机是否正常工作。
  • 如果您使用台式机,则在出现戴尔徽标屏幕时按 F12 键。进入 One Time Boot Menu,并使用箭头键选择 Diagnostics,然后按 Enter。有些台式机没有 F12 键,要访问启动选项,必须在戴尔徽标屏幕按 <0>()键。

有关运行和使用 ePSA 诊断程序的信息,请查看我们的:

笔记本电脑无法开机自检:

开机自检失败的迹象包括:

  • 如果计算机正在显示DELL徽标,且不跳过该点,则开机自检可能已经失败。
  • 计算机是否发出报警音或诊断指示灯、Caps/Num/Scroll Locks 指示灯闪烁?请注意是否有存在报警音或闪烁的特殊模式。这通常表示开机自检出现故障。
  • 如果您在黑色屏幕上看到文本,则表明计算机正在执行开机自检。如果计算机停留在该状态,且不跳过,则开机自检可能已经失败。
  • 如果在启动过程中显示屏上显示一些内容,但现在黑屏,这可能表示计算机开机自检失败。
提醒:
  • 计算机是否未发出报警音且诊断指示灯和 caps/num/scroll lock 指示灯不闪烁或亮起?请拔下所有线缆,然后卸下所有媒体通信设备(例如外部显示器)。一次重新连接一个设备,并检查计算机是否正常工作。
  • 如果是笔记本电脑,则按住 <Fn> 键,然后按电源按钮。这样将启动启动前测试并启动 ePSA。
提醒:对于 Dell Latitude 笔记本电脑,您可以尝试使用强制性 ePSA 方法恢复个人计算机。有关详细信息,请参阅戴尔知识库文章如何使用强制性 ePSA 从开机自检或引导故障中恢复(英文版)。

有关运行和使用 ePSA 诊断程序的信息,请查看我们的:

如果要查找更多信息和故障处理帮助以继续解决此问题,您可以使用以下链接的文章:

完成开机自检后,计算机将尝试启动操作系统。

如果计算机通过了 Dell 徽标屏幕,然后在尝试加载操作系统时停止响应?则很可能是无引导问题。对台式机、一体机和笔记本的此问题进行故障处理使用相同的过程。

尝试这些快速步骤以从启动问题中恢复计算机

提醒:您是否拥有戴尔笔记本电脑?您可以寄送笔记本电脑以进行维修,如果您的 Windows 无法启动,我们将识别并解决问题。此服务目前在加拿大、法国、德国、意大利、荷兰、波兰、英国和美国提供。

请遵照下面的视频指南。

我的戴尔 99 秒:系统在戴尔徽标处停止响应

持续时间:01:46
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

为了排除任何硬件问题,您应运行集成 ePSA 诊断程序

提醒:对于 Dell Latitude 笔记本电脑,您可以尝试使用强制性 ePSA 方法恢复个人计算机。有关详细信息,请参阅戴尔知识库文章如何使用强制性 ePSA 从开机自检或引导故障中恢复(英文版)。

大多数“无法引导”问题实质上是操作系统问题。选择适合您操作系统的文章并进一步排除处理:

如果系统在屏幕上报告的特定故障有关硬盘驱动器,则您可以通过以下一个链接进一步排除处理:

提醒:您是否拥有戴尔笔记本电脑?您可以寄送笔记本电脑以进行维修,如果您的 Windows 无法启动,我们将识别并解决问题。此服务目前在加拿大、法国、德国、意大利、荷兰、波兰、英国和美国提供。

是否电源指示灯正常,但在启动过程中无任何视频出现在计算机的显示屏上?这可能表示计算机存在无视频问题。

提醒:对于台式机 - 记住显示器有单独的电源。请确保显示器拥有可以表明其已开启的电源 LED 指示灯。
 
提醒:某些戴尔一体机可使用 VGA、HDMI 或 DisplayPort 转接头连接至外部显示器。不同型号的此功能可能会有所差异。请参阅您的戴尔个人计算机的用户手册。

尝试这些快速步骤以解决戴尔计算机上的视频问题

无视频问题的故障处理:

问题描述 建议的解决方案
台式计算机处于正常开启状态。
计算机成功引导至操作系统后诊断指示灯未亮起,但显示器无显示。
  • 确保显示器已连接至正确的端口并已打开电源。
  • 确保显示器数据线未损坏,如必要,请进行更换。
  • 确保在显示器上选择了正确的输入源。
  • 从计算机拔下数据线。显示器上应出现 Self Test(自检)框。
  • 如果显示器上没有显示 Self Test(自检)框,则将显示器更换为已验证能够正常工作的单元。
  • 如果仍然没有显示,请检查开机自检例程期间是否显示了视频。
  • 如果在开机自检期间显示了视频,则可能是显示器或显卡驱动程序导致问题。
  • 将计算机重启至安全模式。要加载安全模式,请在计算机重新启动时按住 F8 键。
  • 此操作将加载 Advanced Boot Menu(“高级启动菜单”)。选择Safe Mode(“安全模式”)。安装显示器和显卡驱动程序的当前版本。重新启动系统并检查视频。
  • 将显卡更换为已验证正常工作的卡(如果有)。
  • 如果显卡和显示器在另一台个人计算机上都正常工作,则联系技术支持以解决问题。
提醒:您是否拥有戴尔笔记本电脑?寄送您的笔记本电脑进行维修,如果显示屏问题仍然存在,我们将识别并解决问题。此服务目前在加拿大、法国、德国、意大利、荷兰、波兰、英国和美国提供。
提醒:如果是笔记本,则按住 <Fn> 键,然后按电源按钮。这样将启动启动前测试并启动 ePSA 诊断程序。ePSAs 使用一系列图案对视频进行测试。

我的笔记本电脑显示器无法打开

持续时间:01:46
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

如果这些图案看起来正常,但是您想要测试更多?您可以按下字母 <N> 响应视频测试,ePSA 随后启动液晶显示屏 BIST 测试。如果没有视频问题?您可以按 <Fn+电源键>键盘快捷方式进入 ePSAs,或按 <D+ 电源键>键盘快捷方式从开机自检运行液晶显示屏 BIST。

如何测试您的 Dell 笔记本电脑屏幕

持续时间:00:24
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

 
提醒:从 Latitude XX90 代计算机开始,已在戴尔系列笔记本中构建了两个新的诊断 BIST 测试。
 
M-BIST — 集成的主板自检工具 L-BIST — 集成的 LCD 电轨自检工具
评估主板的运行状况 检查主板是否向 LCD 供电。
M-BIST的设计使其在无视频、风扇不运行或硬盘驱动器不旋转的情况下也能运行(全新主板诊断方法)。这些症状通常被描述为无电源无视频死机系统 L-BIST 设计为在查看无视频的症状时进行测试。
同时按住 M 键和电源按钮:
  • 如果检测到错误,电池状态 LED 将呈琥珀色亮起,并且您需要联系我们
  • 如果电池状态 LED 不亮,则没有检测到主板上的故障。
按住电源按钮:
  • 如果没有显示并且检测到错误。电池状态 LED 指示灯将以琥珀色闪烁 2 次、以白色闪烁 8 次,并且您应该联系我们
  • 如果没有显示并且电池状态 LED 指示灯不亮,则没有检测到主板上的故障。

Resolución

更多信息

在您的个人计算机上清除 CMOS/NVRAM:

使用 RTCRST 跳线可以清除 NVRAM。跳线关闭时,NVRAM 将被清除。(可以从密码网桥使用跳线。)请记住,最佳的做法始终是:从个人计算机上拔下电源线后,再打开盖子或检修面板并进入机箱。在关闭跳线的同时,计算机必须接通交流电源约 10 秒以清除 CMOS。(这并不一定意味着要打开计算机,让主板通电即可。)请浏览通过拆下并重新拔插 CMOS 电池来清除 CMOS,了解此过程的可视指南。

插针1-2短路可清除NVRAM

警告:在大多数平台上重置 CMOS 将清除 Management Engine BIOS Extension (MEBx) 设置,包括 MEBx 密码和所有配置的设置。
  1. 断开与个人计算机的外部电源。

  2. 卸下机箱盖。

  3. 找到系统主板上的2针脚密码接头(PSWD)。

  4. 取出 2 针脚跳线帽。

  5. 找到系统主板上的2针脚CMOS跳线(RTCRST)。

  6. 将2针脚跳线插头从PSWD针脚移到RTCRST针脚上约5秒钟。

  7. 将 2 针脚跳线插头移回到 PSWD 针脚。

  8. 装回机箱盖。

  9. 将计算机再次连接至电源并开机。

常见问题:

这4(四)个问题是要在未进入操作系统的情况下进行问题故障处理的最常见原因。

他们细分为3(三)个结果:

  1. 您确定是硬件问题,无法通过重新拔插予以解决,请与我们联系以安排维修。

  2. 您确定是软件问题,则可以自行解决该问题,或联系我们进行解决。

    • 您可以从戴尔知识库文章如何查找保修状态和信息中了解如何识别保修状态。

    • 可以通过我们的各种 Twitter 渠道在线联系我们:

    • 如何在 Twitter 上联系 Dell

      持续时间:01:36
      如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

       
    • 您可以通过以下链接了解有关我们的最新联系信息:与支持部门联系

    • 如何从 Dell 技术支持获得帮助

      持续时间:02:22
      如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。

       
    • 您可以从戴尔知识库文章如何恢复戴尔计算机或平板电脑上的 BIOS中了解有关 BIOS 恢复选项的更多信息。

    • 戴尔支持网站联系支持部门上提供了诊断工具和日志记录工具。

  1. 执行故障处理只能修复故障,而无法清楚了解出现故障的原因。

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
Propiedades del artículo
Número de artículo: 000125609
Tipo de artículo: Solution
Última modificación: 29 ago 2024
Versión:  23
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.