Dell Unity: Procedimientos generales para incorporar arreglos Unity a la observabilidad de AIOps de APEX
Resumen:
APEX AIOps Observability es una aplicación nativa en la nube sin costo que monitorea y mide proactivamente el estado general de sus sistemas de almacenamiento a través de análisis
inteligentes, integrales y predictivos.
...
Selecciona un producto para comprobar la relevancia del artículo
Este artículo se aplica a: Este artículo no se aplica a:Este artículo no está vinculado a ningún producto específico.En este artículo no se identifican todas las versiones de los productos.
APEX AIOps Observability es una aplicación nativa en la nube sin costo que monitorea y mide proactivamente el estado general de sus sistemas de almacenamiento a través de análisis inteligentes, integrales y predictivos.
La observabilidad de las operaciones de inteligencia artificial de APEX aprovecha el modelo de implementación de SaaS para agregar nuevas características y funcionalidades, lo que lleva las actualizaciones a la nube y expone estas nuevas características a los usuarios regularmente sin tiempo de inactividad.
La observabilidad de las operaciones de inteligencia artificial de APEX es compatible con Unity XT, PowerStore, PowerMax y VMAX, PowerScale e Isilon, PowerFlex, PowerVault, Dell SC Series, XtremIO, PowerSwitch, Connectrix, servidores y chasis PowerEdge, VxRail, sistemas convergentes VxBlock, almacenamiento de bloques de APEX para la nube pública, servicios de almacenamiento de bloques de APEX, servicios de almacenamiento de archivos de APEX, servicios de nube híbrida de APEX y servicios de nube privada de APEX. Un recopilador de observabilidad de AIOps de APEX, instalado como una vApp en VMware, permite la recopilación de datos de VMware, Connectrix y PowerSwitch.
La observabilidad de las operaciones de inteligencia artificial de APEX también ofrece una aplicación móvil para iOS y Android que permite el monitoreo desde cualquier lugar.
Los usuarios deben tener una cuenta de servicio al cliente de Dell válida mediante el uso del soporte de Dell con una dirección de correo electrónico corporativa adecuada.
Se requiere un acuerdo ProSupport o ProSupport Plus pagado (activo) y un acuerdo de licencia de usuario final (EULA) aceptado para cada recurso que se verá dentro de la observabilidad de AIOps de APEX.
También se requiere una conexión directa de SupportAssist o una conexión a través de Secure Connect Gateway para enviar datos desde el recurso a APEX AIOps Observability alojado en la infraestructura de Dell.
Para obtener información adicional, consulte la Documentación técnica de revisión detallada de la observabilidad de las AIOps de APEX , que incluye una revisión detallada de su valor, sus características y artículos adicionales de la base de conocimientos de Dell que explican los requisitos previos y los detalles de configuración para incorporar correctamente los recursos mencionados anteriormente en la observabilidad de las AIOps de APEX.
Causa
Procedimiento de incorporación
Resolución
Conexión de un sistema Unity XT a APEX AIOps Observabilidad:
Requisitos previos:
Los arreglos todo flash, híbridos o UnityVSA Professional Edition son compatibles con la ejecución de una versión de código mínima de Unity OE 4.1 y versiones posteriores.
Se requiere una cuenta de soporte al usuario de Dell con acceso completo para administrar el sitio.
Se requiere un contrato válido de Dell ProSupport o ProSupport Plus para todos los activos que se incorporan a APEX AIOps Observability
Los sistemas Dell Unity XT aprovechan SupportAssist, que se debe habilitar y configurar dentro de la interfaz de Element Manager antes de que los datos se puedan enviar a la observabilidad de AIOps de APEX.
Requisitos de puertos:
Conectarse a través del servidor de gateway: la conexión de SupportAssist mediante una VM de gateway de conexión segura externa permite que el arreglo se quite de la conexión directa a Internet. Esto requiere una conexión saliente desde el arreglo Unity al gateway a través del puerto 9443 y 80, 443, 8443 desde el gateway al *.dell.com
Conexión directa: conexión de SupportAssist directamente desde el mismo arreglo Dell Unity XT. Esto requiere una conexión saliente desde el arreglo Unity XT a *.dell.com saliente sobre 80, 443, 8443.
Para habilitar la observabilidad de AIOps de APEX:
Inicie sesión en Unisphere con https://< IP> y el usuario predeterminado: Administrador y contraseña: Contraseña123!
Seleccione System > Service en el menú de la izquierda
Seleccione la pestaña Visión general a la derecha
En SupportAssist, haga clic en el enlace en vivo para "enviar datos a la observabilidad de las operaciones de inteligencia artificial de APEX"
Una vez conectados, los tipos de datos y la frecuencia con la que se actualizan en la observabilidad de las operaciones de inteligencia artificial de APEX para los sistemas Dell Unity son los siguientes: