Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
Es posible que algunos números de artículo hayan cambiado. Si esto no es lo que está buscando, intente buscar todos los artículos. Buscar artículos

Intermittent or Distorted Audio When Sharing Multimedia Content in a Conference Call

Resumen: This article provides information about multimedia audio content that is shared during a conference call may become distorted or intermittent for other participants when using Desktops and Laptops with Intel 12th and 13th Generation Processors. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Users may experience the audio from the multimedia content (streaming online or stored locally) become distorted or intermittent. This occurs when using conference applications, such as Teams and Zoom.

Affected Models:

  • Inspiron
    • Inspiron 13 5320
    • Inspiron 13 5330
    • Inspiron 14 5420
    • Inspiron 14 5430
    • Inspiron 14 7420 2-in-1
    • Inspiron 14 7430 2-in-1
    • Inspiron 14 Plus 7420
    • Inspiron 14 Plus 7430
    • Inspiron 14R 5421
    • Inspiron 15 3520
    • Inspiron 15 3530
    • Inspiron 16 5620
    • Inspiron 16 5630
    • Inspiron 16 7620 2-in-1
    • Inspiron 16 7630 2-in-1
    • Inspiron 16 Plus 7620
    • Inspiron 16 Plus 7630
    • Inspiron 24 5410 All-in-One
    • Inspiron 27 7710 All-in-One
    • Inspiron 27 7720 All-in-One
  • Latitude
    • Latitude 3140
    • Latitude 3330
    • Latitude 3340
    • Latitude 3430
    • Latitude 3440
    • Latitude 3530
    • Latitude 3540
    • Latitude 5330
    • Latitude 5340
    • Latitude 5430
    • Latitude 5431
    • Latitude 5440
    • Latitude 5530
    • Latitude 5531
    • Latitude 5540
    • Latitude 7230 Rugged Extreme Tablet
    • Latitude 7330
    • Latitude 7340
    • Latitude 7430
    • Latitude 7440
    • Latitude 7530
    • Latitude 7640
    • Latitude 9330
    • Latitude 9430
    • Latitude 9440 2-in-1
  • OptiPlex
    • OptiPlex 3000 Micro
    • OptiPlex 5000 Micro
    • OptiPlex 5400 All-In-One
    • OptiPlex 7000 Micro
    • OptiPlex 7010 Tower
    • OptiPlex 7400 All-In-One
    • OptiPlex All-in-One 7410
    • OptiPlex Micro 7010
    • OptiPlex Small Form Factor 7010
  • Precision
    • Precision 3260 Compact
    • Precision 3460 Small Form Factor
    • Precision 3470
    • Precision 3570
    • Precision 3571
    • Precision 3580
    • Precision 3581
    • Precision 3660 Tower
    • Precision 3660 XE Tower
    • Precision 5470
    • Precision 5480
    • Precision 5570
    • Precision 5680
    • Precision 5770
    • Precision 7670
    • Precision 7680
    • Precision 7770
    • Precision 7780
  • Vostro
    • Vostro 14 3430
    • Vostro 15 3530
    • Vostro 16 5630
    • Vostro 3420
    • Vostro 3520
    • Vostro 5320
    • Vostro 5620
    • Vostro 7620
  • XPS
    • XPS 13 9315
    • XPS 13 9315 2-in-1
    • XPS 13 Plus 9320
    • XPS 15 9520
    • XPS 15 9530
    • XPS 17 9720
    • XPS 17 9730

Causa

The Remove Others’ Background Noise feature in Dell Optimizer or MyDell and the Remove Noise setting in Waves MaxxAudio Pro applications, attempt to remove non-human voices from conference call listening participants. The audio from the multimedia content may be treated as non-human voices and is removed by these features.

Resolución

Check for one of the following applications, Dell Optimizer, MyDell, or Waves MaxxAudio Pro, installed on your computer. If Dell Optimizer or MyDell application is installed, check if the Remove Others’ Background Noise setting is enabled or if Waves MaxxAudio Pro application is installed, check if Remove Noise setting is enabled.

To resolve using the Dell Optimizer application, disable Remove Others’ Background Noise function.

  1. Open the Dell Optimizer Application.
  2. Select Audio in the Elevate Your Dell Experience section (Figure 1.).
    Selecting Audio in the Elevate Your Dell Experience section
    Figure 1. Selecting Audio in the Elevate Your Dell Experience section
  3. Set the Remove Others' Background Noise function to OFF (Figure 2).
    Setting the Remove Others’ Background Noise function to OFF
    Figure 2. Setting the Remove Others' Background Noise function to OFF


To resolve using the MyDell application, disable Remove Others’ Background Noise function.

  1. Open the MyDell Application. Select Audio on the Welcome Page (Figure 3).
    Selecting Audio
    Figure 3. Selecting Audio
  2. Select the Voice Quality tab (Figure 4).
    Voice Quality tab
    Figure 4. Voice Quality tab
  3. Set the Remove Others’ Background Noise function to OFF (Figure 5).
    Remove Others’ Background Noise function
    Figure 5. Remove Others’ Background Noise function


To resolve with the Waves MaxxAudio Pro application, disable Remove Noise function.

  1. Open the Waves MaxxAudio Pro Application.
  2. Select the Voice tab.
  3. Under Speaker setting, set the Remove Noise function to OFF (Figure 6).
    Setting the Remove Noise function to OFF
    Figure 6. Setting the Remove Noise function to OFF
Note: If the Waves Maxx Audio settings are grayed out, go to Windows Control Panel > System Sound and turn on Enhance Audio for microphone or speaker that is actively being used.

Información adicional

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

Productos afectados

Dell Optimizer, Inspiron 13 5320, Inspiron 13 5330, Inspiron 14 5420, Inspiron 14 5430, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 14 7430 2-in-1, Inspiron 14 Plus 7430, Inspiron 14R 5421, Inspiron 15 3520, Inspiron 15 3530 , Inspiron 16 5620, Inspiron 16 5630, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Inspiron 16 7630 2-in-1, Inspiron 16 Plus 7630, Inspiron 24 5410 All-in-One, Inspiron 27 7710 All-in-One, Inspiron 27 7720 All-in-One, Latitude 3140, Latitude 7230 Rugged Extreme Tablet, Latitude 3330, Latitude 3340, Latitude 5330, Latitude 5340, Latitude 7330, Latitude 7340, Latitude 9330, Latitude 3430, Latitude 3440, Latitude 5431, Latitude 5440, Latitude 7430, Latitude 7440, Latitude 9430, Latitude 9440 2-in-1, Latitude 3530, Latitude 3540, Latitude 5530, Latitude 5531, Latitude 5540, Latitude 7530, Latitude 7640, Latitude 5430, MyDell, OptiPlex 3000 Micro, OptiPlex 5000 Micro, OptiPlex 5400 All-In-One, OptiPlex 7000 Micro, OptiPlex Tower 7010, OptiPlex Micro 7010, OptiPlex Small Form Factor 7010, OptiPlex 7400 All-In-One, OptiPlex All-In-One 7410, Precision 3660 XE Tower, Precision 3470, Precision 5470, Precision 5480, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 5570, Precision 5680, Precision 7670, Precision 7680, Precision 5770, Precision 7770, Precision 7780, Precision 3260 Compact, Precision 3460 Small Form Factor, Precision 3660 Tower, Vostro 5320, Vostro 3420, Vostro 14 3430, Vostro 3520, Vostro 15 3530, Vostro 5620, Vostro 16 5630, Vostro 7620, XPS 13 9315 2-in-1, XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520, XPS 15 9530, XPS 17 9720, XPS 17 9730 ...
Propiedades del artículo
Número del artículo: 000215376
Tipo de artículo: Solution
Última modificación: 05 nov 2024
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.