Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

針對 Dell 顯示器 USB 下游連接埠問題進行故障診斷

Resumen: 瞭解為何 Dell 顯示器上的 USB 下游連接埠可能無法運作。瞭解如何解決識別問題並確保正確的連接。尋找常見問題的解決方案。

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

  • Dell 顯示器上的 USB 下游連接埠無法運作。
  • 無法識別連接至顯示器上 USB 連接埠的 USB 裝置。

此問題大部份發生在使用 HDMI 或 DisplayPort 纜線將 Dell 顯示器連接至電腦時。

受影響的產品

  • 搭載 USB 下游連接埠的 Dell 顯示器 (圖 1 和 2)。
注意:USB 下游連接埠的位置會因 Dell 顯示器而異。如需特定型號的資訊,請參閱 Dell 顯示器的使用者手冊。

範例:在底部具備 USB 下游連接埠的 P2421D 顯示器
圖 1:範例:在底部具備 USB 下游連接埠的 P2421D 顯示器。

範例:在左側具備 USB 下游連接埠的 P2421D 顯示器。
圖 2:範例:在左側具備 USB 下游連接埠的 P2421D 顯示器。

Causa

此問題是因為在 Dell 顯示器和電腦之間未連接 USB 上游纜線所導致。

HDMI 和 DisplayPort 纜線僅支援音訊和視訊傳輸。若要進行資料傳輸,必須使用 USB 上游纜線連接 Dell 顯示器和電腦。

注意:Dell 顯示器上的 USB-C 輸入 (DisplayPort 或 Thunderbolt) 連接埠支援音訊、視訊和資料傳輸。特定 Dell 顯示器提供 USB-C 輸入 (DisplayPort 或 Thunderbolt) 連接埠。若要瞭解您的 Dell 顯示器是否具有 USB-C 輸入 (DisplayPort 或 Thunderbolt) 連接埠,請參閱 Dell 顯示器的使用者手冊。

Resolución

為確保 Dell 顯示器上的 USB 下游連接埠可正常運作,請將 USB 上游纜線連接至 Dell 顯示器和電腦。

Dell 顯示器具有 USB Type-B 或 USB-C 的上游連接埠。Dell 顯示器隨附相容的 USB 上游纜線。

  1. 搭載 USB Type-B 上游連接埠的 Dell 顯示器 - 將隨附的 USB Type-B 轉 USB Type-A 上游纜線連接至 Dell 顯示器和電腦之間。

    範例:具備 USB Type-B 上游連接埠的 P2421D 顯示器
    圖 3:範例:具備 USB Type-B 上游連接埠的 P2421D 顯示器。

  2. 搭載 USB-C 上游連接埠的 Dell 顯示器 - 將隨附的 USB-C 轉 USB-C 纜線連接至 Dell 顯示器的上游連接埠和電腦之間。如果電腦不具備 USB-C 連接埠,請使用 USB Type-C 轉 USB-A 纜線 (選購)。

Información adicional

建議的文章

以下是一些與本主題相關的建議文章,您可能會感興趣。

Productos afectados

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Propiedades del artículo
Número del artículo: 000189810
Tipo de artículo: Solution
Última modificación: 08 feb 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000189810
Tipo de artículo: Solution
Última modificación: 08 feb 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.