Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Kan inte importera eller rensa främmande konfiguration på en PERC 6-styrenhet (på engelska)

Resumen: Den här artikeln innehåller information om hur du korrigerar fel när du försöker importera en främmande konfiguration.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Innehållsförteckning:

  1. Beskrivning av problemet
  2. Ignorera bevarad cache
  3. Utför en OMTAGGNING

1. Beskrivning av problemet


Försök att importera främmande konfiguration resulterar i "Fel vid import av X av X, felkod: Okänt". Försök att rensa extern konfiguration resulterar inte i något fel, men den externa konfigurationen är oförändrad.
SLN139471_en_US__1icon Obs! Det finns bevarat cacheminne, vanligtvis för en virtuell disk (VD) som saknas, om det finns någon.


Andra faktorer relaterade till problemet (men som inte alltid finns för varje problem):
  • VD saknas – i de flesta fall finns det flera virtuella diskar konfigurerade med en eller flera virtuella diskar som saknas
  • Foreign View-fliken i styrenhetens BIOS visar NO CONFIGURATION – även om det finns en Foreign Configuration på drivenheterna visar Foreign View-fliken inte någon konfiguration
  • Enheter i PD Management kan vara frånvarande eller visas som med vilken status som helst (Online, Ready, Failed, Foreign, osv.).
 

Överst på sidan

 

Causa

2. Ignorera bevarad cache

  1. Ange CTRL-R-styrenhetens BIOS.
  2. Markera Styrenhet 0.
  3. Tryck på F2.
  4. Markera Hanterad bevarad cache.
  5. Välj DISCARD.
SLN139471_en_US__1icon Obs! Om du följer stegen ovan går bevarade cacheminnen förlorade och kan det leda till dataförlust. Bevarat cacheminne ska automatiskt skrivas till den aktuella disken i de virtuella diskarna om disksystemet fungerar (inte offline). I en offlinematris finns det för närvarande ingen metod för att behålla den bevarade cachen när disksystemet är i offlineläge på grund av en extern konfiguration.
  1. Kontrollera fliken Foreign View, efter att ha tagit bort bevarad cache finns det vanligtvis en konfiguration synlig.
  2. Försök att importera eller rensa främmande konfiguration enligt standardfelsökning (rensa främmande om disksystemet fungerar, importera främmande om disksystemet är offline).
 

Överst på sidan

 

Resolución

3. Utför en OMTAGGNING

SLN139471_en_US__1icon Obs! Om du utför en RETAG kan det leda till att alla data i disksystemet går förlorade. Försiktighet bör iakttas för att säkerställa att inga ändringar i disksystemet görs när du utför en RETAG. Vi rekommenderar starkt att du kontrollerar att du har en fullständig och aktuell säkerhetskopia av dina data innan du utför följande steg.

RETAG refererar till en felsökningsprocess där den virtuella disken tas bort och återskapas med identiska parametrar (enheter, enhetsordning, stripestorlek, cachepolicyer osv.). När den virtuella disken har skapats ska du INTE initiera den. Alla data bör vara tillgängliga efter en lyckad RETAG.

I de flesta fall löser man problemet helt med hjälp av lösning 1 ovan. I sällsynta fall kan ytterligare problem uppstå som kräver mer felsökning:

  • Om Foreign View-fliken visar en konfiguration, men Import Foreign fortfarande misslyckas, kan en felaktig hårddisk förhindra en lyckad import. Kontrollera om några enheter inte upptäcks eller visar att de är misslyckade och försök importera med den enheten borttagen.
  • Om det inte går att importera efter att ha följt dessa steg kan en RETAG behövas.

Överst på sidan

Productos afectados

Servers, Serial Attached SCSI 6iR Integrated and Adapter, PowerEdge RAID Controller CERC 6i, PowerEdge RAID Controller 6i
Propiedades del artículo
Número del artículo: 000139424
Tipo de artículo: Solution
Última modificación: 21 ago 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.