Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Feilsøk problemer med flere skjermer og løs tilkoblingsproblemer for ekstern skjerm

Resumen: Feilsøk problemer med flere skjermer og løs vanlige tilkoblingsproblemer med ekstern skjerm. Finn trinn for å løse skjermproblemer når du bruker flere skjermer i Windows.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  

Finn ut hvordan du feilsøker skjermproblemer som at skjermen ikke blir oppdaget, og at det ikke vises en feilmelding, når du bruker flere skjermer som er koblet til datamaskinen.

  • Den bærbare datamaskinen oppdager ikke skjermen.
  • Datamaskinen oppdager ikke den andre skjermen eller flere skjermer.
  • Andre skjerm eller flere skjermer vises ikke.
  • Windows oppdager ikke den andre skjermen eller flere skjermer.

Hvis du prøver å konfigurere flere skjermer, kan du se følgende artikkel i Dells kunnskapsbase:

Causa

Flere skjermproblemer kan skyldes defekte videokabler, feil innstillinger på skjermen eller feil innstillinger i Windows, utdaterte videodrivere.

Resolución

Det er viktig å verifisere om problemet er knyttet til skjerm, skjermkort (GPU) eller videoinnstillinger på din personlige datamaskin. En enkel måte å identifisere dette på er å koble PC-en til en ekstern skjerm eller TV du vet fungerer, og kontrollere at skjermkablene (S-video, VGA, DVI, HDMI eller DisplayPort) er godt koblet til videoportene på PC-en og skjermen.

Hvis du vil vite mer om hvordan du kobler en Dell-PC til en skjerm eller TV, kan du se følgende kunnskapsartikkel fra Dell: Hvordan koble en skjerm til en Dell-datamaskin.

Det kan oppstå ytelsesproblemer hvis det er en skade som er forårsaket av skjermkablene eller LCD-skjermen. LCD-skjermen kan vise at symptomer som LCD-skjermen slutter å fungere, fungerer av og til, manglende fargesamsvar, flimring, vannrette eller loddrette linjer på skjermen hvis det er skade på skjermkablene eller LCD-skjermen.

Hvis du legger merke til en fysisk skade, kan du ta kontakt med Dells tekniske kundestøtte for å lære mer om reparasjonsalternativene som er tilgjengelige i ditt område. Hvis du ikke finner noen skader, går du videre til neste trinn.

Dell-skjermer har en selvtestfunksjonskontroll (STFC) og et diagnostikkverktøy for integrert selvtest (BIST) som hjelper deg med å avgjøre om skjermproblemene du opplever, er et iboende problem med Dell-skjermen eller skjermkortet (GPU) og personlige datamaskininnstillinger.

Når du oppdager skjermabnormiteter som flimring, forvrengning, klarhetsproblemer, utydelig eller uskarpt bilde, horisontale eller vertikale linjer og fargetoning, er det alltid en god praksis å isolere skjermen ved å kjøre en diagnostikkkontroll på Dell-skjermen.

Hvis du vil vite mer om hvordan du kjører en diagnostikkkontroll på Dell-skjermen, kan du se følgende kunnskapsartikkel fra Dell: Hvordan kjøre en diagnostikktest på en Dell-skjerm.

MERK: Self-test feature check (STFC) hjelper deg med å sjekke om Dell-skjermen fungerer som en frittstående enhet. For å se etter skjermavvik som flimring, forvrengning, klarhetsproblemer, utydelig eller uskarpt bilde, horisontale eller loddrette linjer, fargetoning.
 
MERK: Integrert selvtest (BIST) kan bare kjøres når én eller flere videokabler er koblet fra og Dell-skjermen er i selvtestmodus.

Du tilbakestiller en Dell-skjerm til standard fabrikkinnstillinger ved å følge disse instruksjonene:

  1. Trykk på knapp 3 på skjermen for å åpne OSD-menyen (On-Screen Display).
  2. Trykk på knapp 1 eller knapp 2 for å velge alternativet Andre i menyen og trykk på knapp 3 for å velge.
  3. Trykk på knapp 1 eller knapp 2 for å velge alternativet Factory Reset i menyen, og trykk på tast 3 for å velge.
  4. Trykk på knapp 3 for å bekrefte tilbakestillingen.
MERK: Instruksjonene for tilbakestilling av Dell-skjermen kan variere. Se dokumentasjonen for Dell-skjermen for modellspesifikke instruksjoner.

Dell Technologies anbefaler at du oppdaterer enhetsdriverne og BIOS som en del av den planlagte oppdateringssyklusen. Disse enhetsdriver- og BIOS-oppdateringene kan inneholde funksjonsforbedringer eller endringer som bidrar til å holde systemprogramvaren oppdatert og kompatibel med andre datamaskinmoduler (maskinvare og programvare), samt gi økt stabilitet.

Det er viktig å oppdatere følgende enhetsdrivere for å få optimal videoytelse og for å løse vanlige videoproblemer:

  • BIOS
  • Brikkesettdriver
  • Skjermkortdriver (GPU)
  • Skjermdriver

Hvis du vil vite mer om hvordan du laster ned og installerer en enhetsdriver på en Dell-datamaskin, kan du se følgende kunnskapsartikkel fra Dell: Laste ned og installere Dell-drivere.

Windows-oppdateringer kan støtte Windows-operativsystemet ditt på mange måter. Windows-oppdateringer kan løse spesifikke problemer, gi beskyttelse mot ondsinnede angrep eller til og med legge til nye funksjoner i operativsystemet.

Hvordan kjøre Windows-oppdateringer på Microsoft Windows 11 eller Windows 10?

  1. Høyreklikk på Start, og klikk på Innstillinger.
  2. I innstillingene klikker du på Oppdatering og sikkerhet.
  3. I panelet til venstre velger du Windows Update.
  4. Klikk på Se etter oppdateringer i ruten til høyre.
  5. Start PC-en på nytt når du har lastet ned og installert oppdateringene.

Skjerminnstillinger som oppdateringsfrekvens, oppløsning og strømstyring kan påvirke ytelsen til Dell-skjermen. Endring av skjerminnstillingene kan løse flere typer videoproblemer.

Hvis du vil vite mer om hvordan du endrer lysstyrke, oppdateringsfrekvens og oppløsning på en Dell-datamaskin, kan du se følgende kunnskapsartikkel fra Dell: Endre videoinnstillinger eller forbedre tekst i Windows 11 og Windows 10.

Systemgjenoppretting er et integrert Windows-verktøy som er utformet for å beskytte og reparere operativsystemet. Når noe går galt med datamaskinen din, bør Systemgjenoppretting brukes før du gjenoppretter den personlige datamaskinen til fabrikkinnstillingene.

Finn ut hvordan du bruker Systemgjenoppretting i Microsoft Windows.

Información adicional

Vanlige spørsmål

  • Microsoft Windows 11
  • Microsoft Windows 10

For å få en best mulig opplevelse anbefales det å ha flere skjermer med samme spesifikasjoner (skjermstørrelse og maksimalt støttet oppløsning). Du kan koble til skjermer av ulik størrelse og oppløsning hvis de er til en tilgjengelig videoport på datamaskinen.

De fleste bærbare PC-er støtter én ekstern skjerm som kan kobles til en tilgjengelig videoport (VGA, DVI, HDMI eller DisplayPort). Se brukerhåndboken for datamaskinen din for å finne ut hvor mange flere skjermer den kan støtte samtidig.

Med dokkingstasjoner eller portreplikatorer kan du koble flere skjermer og andre enheter til PC-en.

MERK: Noen bærbare PC-er tillater kanskje bare LCD-skjermen på den bærbare PC-en som primærskjerm.

Ja, du kan koble en TV til PC-en som en sekundær skjerm. Videoporten eller kontakten på datamaskinen din må samsvare med en tilgjengelig videoport eller kontakt på TV-en. Mens de fleste TV-er leveres med HDMI, støtter noen TV-er også VGA-tilkobling til en personlig datamaskin.

Ja, du kan bruke dem i et oppsett med flere skjermer. Begge skjermene fungerer imidlertid i sin individuelle støttede oppløsning, og den ene skjermen kan være større eller mindre i størrelse enn den andre.

For å få best mulig visning anbefales det å ha skjermer med de samme spesifikasjonene.

Microsoft Windows 11 og Windows 10 støtter som standard konfigurasjoner med flere skjermer. Windows 11 og Windows 10 kan utvide 'oppgavelinjen' til alle tilkoblede skjermer som standard med full Windows-menyintegrasjon.

Det er fire visningsmoduser tilgjengelig i Microsoft Windows 10, som du kan få tilgang til ved å trykke på Windows-logoen + P-tasten på tastaturet.

MERK: Snarvei for visningsmodus Windows-logo + P-tasten kan brukes i operativsystemene Windows 11, Windows 10, Windows 8 eller 8.1 og Windows 7.
  • Kun PC-skjerm: Windows bruker bare primærskjermen, og eventuelle ekstra skjermer er svarte.
  • Duplikat: Windows viser det samme bildet på alle skjermer. Dette er nyttig hvis du holder en presentasjon og vil ha det samme bildet på primærskjermen og den sekundære skjermen, for eksempel.
  • Forlenge: Windows forstørrer og utvider skrivebordet, slik at du får en annen skjerm å jobbe med. Dette er alternativet du vil ha hvis du bruker en ekstra skjerm for ekstra skjermplass på datamaskinen.
  • Kun andre skjermbilde: Windows slår av primærskjermen og bruker bare den sekundære skjermen.

Du kan også bruke grafikkortverktøyet som er installert på datamaskinen din, til å konfigurere flere skjermer. Avhengig av video- eller grafikkortet som er installert på datamaskinen din, kan du ha ett av følgende verktøy:

  • Intel Graphics Control Panel eller Intel HD Graphics
  • AMD Catalyst Control Center
  • NVIDIA-kontrollpanel

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series , G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations ...
Propiedades del artículo
Número del artículo: 000132851
Tipo de artículo: Solution
Última modificación: 22 nov 2024
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.