Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
Es posible que algunos números de artículo hayan cambiado. Si esto no es lo que está buscando, intente buscar todos los artículos. Buscar artículos

La pantalla táctil puede tener problemas intermitentes o dejar de funcionar debido a la configuración de administración de energía

Resumen: Pasos para configurar los ajustes de administración de energía a fin de que la pantalla táctil funcione correctamente.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

En el siguiente artículo, se proporciona información sobre las pantallas táctiles que no funcionan después de cambiar la configuración de administración de energía.


La pantalla táctil no funciona después de que la administración de energía desactiva la pantalla LCD

Es posible que se produzca una situación en la que la entrada táctil de la pantalla táctil no funcione después de que la administración de energía deshabilite la pantalla táctil.

EJEMPLO: Si configura la pantalla en DIM después de 2 minutos y APAGADO después de 3 minutos. Si mueve el mouse o presiona cualquier tecla, se vuelve a encender la pantalla, pero la entrada táctil ya no funciona.

Nota: Si el sistema no tiene una lista de dispositivos de interfaz humana (HID) en el Administrador de dispositivos, este artículo no se aplica a su sistema.

Causa

No hay información disponible sobre la causa.

Resolución

Ajustar la configuración de administración de energía USB HID en el Administrador de dispositivos

La solución es ajustar la configuración de alimentación en el administrador de dispositivos en Dispositivos de interfaz humana (HID) Dispositivos (Figura 1).
SLN290492_en_US__21396294896539. USBI
Figura 1

Para resolver este problema, realice los siguientes pasos:

  1. Abra el Administrador de dispositivos.
    Windows 7:

    1. Haga clic en Inicio
    2. Escriba Administrador de dispositivos
    3. Haga clic en Administrador de dispositivos en el menú

    Windows 8/8.1
    1. En la Pantalla de inicio
    2. Tipo de dispositivo
    3. Haga clic en el icono del Administrador de dispositivos

     

  2. Haga clic en la flecha junto a Human interface Devices. Debería ver 2 elementos que aparecen como un dispositivo USB.

    1. Haga clic con el botón secundario en cada dispositivo USB y haga clic en Propiedades en el menú desplegable
    2. En la ventana de propiedades del dispositivo USB, haga clic en la pestaña Administración de energía
    3. En la pestaña Administración de energía, hay una casilla de verificación junto a "Permitir que la computadora apague este dispositivo para ahorrar energía"
    4. Desmarque la casilla de verificación y, a continuación, haga clic en Aceptar. Repita estos pasos para el segundo dispositivo USB.
    5. Reinicie el sistema.

     

La pantalla táctil debe conservar la funcionalidad táctil después de apagarla. Puede utilizar el mouse, el teclado o la pantalla táctil para volver a encender la pantalla LCD (Figura 2).
SLN290492_en_US__31396294852665. USB
Figura 2

Si tiene más preguntas acerca de esta solución, comuníquese con el soporte técnico de Dell.

Información adicional

Productos afectados

Latitude E7240 Ultrabook, Latitude E7440
Propiedades del artículo
Número del artículo: 000135356
Tipo de artículo: Solution
Última modificación: 28 ago 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.