Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Leuchtet nicht mehr auf Alienware und G-Series Computern nach der Installation von Alienware Command Center

Resumen: Wenn die Anzeigeleuchten auf Ihrem Alienware System ausgeschaltet werden oder nicht mehr auf die von Ihnen vorgenommenen Änderungen reagieren, können Sie versuchen, eine Reparaturinstallation mithilfe der neuesten Version des Alienware Command Center auszuführen. Zum Herunterladen der neuesten Version des Alienware Command Center besuchen Sie die Support-Website von Dell. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

SLN319241_en_US__1iC_aw_alienhead_mr_v1 Beschreibung  

Wenn Sie Alienware Command Center installieren, kann die ELC-Firmware beschädigt werden, was dazu führt, dass die Beleuchtung auf dem System nicht mehr reagiert oder auf Änderungen im Alienware Command Center nicht reagiert.

Die ELC-Firmware kann aus verschiedenen Gründen beschädigt werden, z. B. durch ein plötzliches Herunterfahren, Trennen oder erneutes Anschließen des Netzadapters während der Installation.

     

Unterstützte Systeme:

 
  Alienware-Systeme und Dell Systeme der G-Serie, die Alienware Command Center 5.0 und höher unterstützen  
 

Lösung

Führen Sie eine Reparaturinstallation von Alienware Command Center aus, indem Sie die folgenden Schritte ausführen:

  1. Laden Sie die neueste Version von Alienware Command Center von der Dell Treiberseite herunter.

  2. Führen Sie das Setup aus, ohne die vorherige Version von Alienware Command Center zu deinstallieren.

  3. Sobald die Installation beginnt, erhalten Sie eine Eingabeaufforderung mit Optionen zum Ändern, Reparieren oder Entfernen.

     
    SLN319241_en_US__2I_awcc_fw_corrupt_01_mr_v1a
     
  4. Klicken Sie auf Reparieren, um zu erzwingen, dass die Installation die Firmware erneut durchgeführt wird.

  5. Starten Sie das System neu und überprüfen Sie, ob das Problem weiterhin besteht.

Zurück zum Anfang


Causa

Alienware Logo

  Twitter   YouTube   Facebook   Alienware – Head

Resolución


 
Support außerhalb der Gewährleistung  Serviceberechtigung abgelaufen? Kein Problem. Klicken Sie hier, geben Sie Ihr Service-Tag ein und sehen Sie sich unsere Angebote an. 
Derzeit sind Angebote nur für US-amerikanische, kanadische, britische und französische PC-Kunden verfügbar. Trifft nicht auf Server und Storage zu.

Productos afectados

G Series, Alienware
Propiedades del artículo
Número del artículo: 000178139
Tipo de artículo: Solution
Última modificación: 10 abr 2021
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000178139
Tipo de artículo: Solution
Última modificación: 10 abr 2021
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.