Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Как устранить неполадки работы настольного монитора Dell

Summary: В этой статье представлена информация о выявлении и устранении различных неполадок с настольными мониторами Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Проблемы с отображением могут быть вызваны сбоем оборудования или программного обеспечения, такими как устаревшие или поврежденные драйверы, неправильные настройки дисплея и т. д.

Resolution

Монитор не включается

Примечание. Если у вас плоскопанельный экран с белым или синим индикатором PLED, вам следует найти статью по устранению неполадок с ЖК-дисплеем или плоской панелью.
  1. На мониторе есть повреждения? Если да, гарантия на него не распространяется и потребуется приобрести монитор на замену. Если нет, перейдите к следующему этапу.

  2. Горит индикатор питания монитора (PLED)? Если да, то каким цветом?

    1. Горящий зеленый индикатор PLED означает, что монитор получает питание и сигнал от компьютера. Перейдите в раздел 6, шаг 3.

    2. Горящий желтый индикатор PLED означает наличие подключения питания к монитору, но отсутствие сигнала от компьютера. Перейдите в раздел 6, шаг 3.

    3. Если индикатор PLED не горит, это означает, что на монитор не поступает питание. Перейдите к следующему шагу.

  3. Индикатор PLED на компьютере горит?

    1. Если горит, поменяйте кабель питания монитора на кабель, подключенный к компьютеру. Теперь индикатор PLED на мониторе горит? Если нет, теперь нужно исключить все внешние компоненты по отношению к монитору. Если монитор еще на гарантии, для замены потребуется обратиться в службу технической поддержки.

    2. Если нет, проверьте, подается ли питание от других розеток в том же месте. Если да, подключите устройства в эти розетки и проверьте. Необходимо убедиться, что проблема не связана с общим отключением электроэнергии или с розетками питания, к которым подключены шнуры питания, прежде чем вы сможете продолжить.


Кнопки на мониторе не работают

  1. Кнопки повреждены? Если да, гарантия на него не распространяется и потребуется приобрести монитор на замену. Если нет, перейдите к следующему этапу.

  2. Кнопки не работают при нажатии или их физически заклинило?

    1. Если кнопки не работают при нажатии, отключите все кабели, кроме кабеля питания, и попробуйте выполнить следующие действия.

      1. Для мониторов, произведенных до 2009 года, нажмите и удерживайте нажатой кнопку меню. Если всплывает меню,  выполните сброс заводских настроек по умолчанию и проверьте, устранена ли проблема. Если нет, обратитесь в службу технической поддержки для дальнейшего ремонта.

      2. Для мониторов, произведенных в период с 2009 г. по март 2016 г., нажмите и одновременно удерживайте кнопку 1 и 4 в течение 2 (двух) секунд. Если появляется окно самодиагностики, запустите процесс и сбросьте настройки монитора до параметров по умолчанию, если она будет пройдена. Если нет, обратитесь в службу технической поддержки, указав ошибку и выполненное устранение неполадок.

      3. Для мониторов, произведенных после марта 2016 г, нажмите и удерживайте кнопку 1 в течение 5 секунд. Если появляется окно самодиагностики, запустите процесс и сбросьте настройки монитора до параметров по умолчанию, если она будет пройдена. Если нет, обратитесь в службу технической поддержки, указав ошибку и выполненное устранение неполадок.

    2. Если кнопки застревают, потребуется обратиться в службу технической поддержки насчет замены, если монитор все еще находится на гарантии.


Перегрев и отключение монитора

  1. Монитор отключается во время работы?

    1. Если да, отключите все кабели, кроме кабеля питания, и проверьте, сохраняется ли неполадка, если он не подключен к компьютеру. Если нет, замените кабели и проверьте, появляется ли проблема снова. Если да, обратитесь в службу технической поддержки и выясните, предусматривает ли гарантия замену.

    2. Если нет, проверьте наличие каких-либо внешних неполадок среды или каких-либо настроенных режимов энергосбережения. Монитор выключается, когда он не используется? Достаточен ли поток воздуха для работы монитора? Имеются ли в местоположении проблемы с перегревом, которые могут повлиять на используемое оборудование? Рекомендуется обратиться в службу технической поддержки для совместного выполнения действий.

  2. Нагревается ли экран больше, чем монитор, который был включен в течение такого же времени? Монитор настолько горячий, что к нему нельзя прикоснуться? Если да, обратитесь в службу технической поддержки и выясните, подлежит ли ваш монитор замене. Если нет, то данный уровень будет считаться допустимым.


При работе монитора возникают посторонние шумы

  1. На мониторе есть повреждения? Если да, гарантия на него не распространяется и потребуется приобрести монитор на замену. Если нет, перейдите к следующему этапу.

  2. Изолируйте монитор от компьютера, отключив все кабели, кроме кабеля питания, и проверив дальнейшее наличие шума.

    1. Если он продолжается, перейдите к разделу 5, шаг 3.

    2. Если нет, устраните неполадку компьютера. Руководство можно найти по следующей ссылке:

  3. Повышен ли уровень шума и отличается ли он от шума, идентичного шумам монитора?

    1. Если это так, обратитесь в службу технической поддержки для проверки возможности замены.

    2. Если нет, то данный уровень будет считаться допустимым.


Ошибка отображения на мониторе

  1. На мониторе есть повреждения? Если да, гарантия на него не распространяется и потребуется приобрести монитор на замену. Если нет, перейдите к следующему этапу.

  2. Отключите все кабели, кроме кабеля питания, и выполните следующие действия:

    1. Для мониторов, произведенных до 2009 года, нажмите и удерживайте нажатой кнопку меню. Если всплывает меню,  выполните сброс заводских настроек по умолчанию и проверьте, устранена ли проблема. Если нет, обратитесь в службу технической поддержки для дальнейшего ремонта.

    2. Для мониторов, произведенных в период с 2009 г. по март 2016 г., нажмите и одновременно удерживайте кнопку 1 и 4 в течение 2 (двух) секунд. Если появляется окно самодиагностики, запустите процесс и сбросьте настройки монитора до параметров по умолчанию, если она будет пройдена. Если нет, обратитесь в службу технической поддержки, указав ошибку и выполненное устранение неполадок.

    3. Для мониторов, произведенных после марта 2016 г, нажмите и удерживайте кнопку 1 в течение 5 секунд. Если появляется окно самодиагностики, запустите процесс и сбросьте настройки монитора до параметров по умолчанию, если она будет пройдена. Если нет, обратитесь в службу технической поддержки, указав ошибку и выполненное устранение неполадок.

    4. Если самодиагностика пройдена, поменяйте видеокабель и проверьте, решена ли проблема. Если да, обратитесь в службу технической поддержки для получения сменного кабеля при наличии действующей гарантии. Если она по-прежнему отображается, перейдите к следующему шагу.

Ошибки отображения — это такие проблемы, как линии, искажения, затенения и отсутствие изображения.

  1. Подключите монитор к другому компьютеру, который работает должным образом с собственным монитором. Ваш монитор работает правильно при подключении к этому компьютеру?

    1. Если да, необходимо устранить проблему «Нет POST» или «Нет видео» на вашем компьютере. Инструкции можно найти по следующей ссылке. Монитор работает должным образом.

    2. Если нет, потребуется обратиться в службу технической поддержки для проверки возможности замены монитора.


Ваш монитор на гарантии?

На данный момент мониторы продаются со стандартной 3-летней гарантией. Если возраст монитора менее 3 лет, он автоматически находится на гарантии, так как теперь это самый короткий допустимый гарантийный период.

Мониторы, приобретаемые в комплекте с компьютером, покрываются гарантией на этот компьютер. Эта гарантия может распространяться на монитор, поставляемый с компьютером, до 5 лет.

Примечание. Если монитор был приобретен вместе с компьютером, необходимо указать сервисный код компьютера, с которым он был приобретен. Или номер заказа, в котором он был приобретен. После этого мы сможем заменить его по более длительной гарантии.

Срок службы монитора можно узнать, посмотрев дату производства на задней стороне самого монитора.

Примечание. Все складские запасы Dell обновляются и не накапливаются сверх нормы. Таким образом, каждый монитор должен быть не старше нескольких месяцев на момент доставки.

Информация, необходимая для обращения в службу технической поддержки

На большинстве мониторов нет собственного сервисного кода.

Необходимо записать серийный номер монитора. Серийный номер мониторов имеет определенный формат:

  • 2 буквы с дефисом
  • комбинация из 6 букв и цифр
  • дефис и 5 цифр
  • 3 буквы и цифры 
  • еще один дефис, а затем 4 буквы и цифры
  • затем дефис с номером версии

XX-XXXXXX-XXXXX-XXX-XXXX-A0X

Серийный номер

(Рис.1. Наклейка с серийным номером)

Потребуется указать номер заказа, в котором был приобретен монитор, или сервисный код компьютера, с которым он был приобретен.

Примечание. Вы должны сами записать эту информацию. Мы не можем вам ее сообщить.

Потребуется подтвердить сведения об учетной записи, на которую зарегистрирован монитор.

Пример. Название компании и/или организации, адрес доставки или любая другая информация, зарегистрированная в заказе.

Вам нужно будет описать выполненные действия по поиску и устранению неисправности и результат, который вы получили.

С помощью этой информации агент технической поддержки может зарегистрировать заявку для вас. Агент будет решать, есть ли какие-либо проблемы с гарантией и нужно ли зарегистрировать сервисный выезд.

Additional Information

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, Fixed Workstations
Article Properties
Article Number: 000132110
Article Type: Solution
Last Modified: 21 nov 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.