Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

DisplayPort-Monitor nicht erkannt oder nur zwei Displays am Dell Universal Dock UD22

Resumen: In diesem Artikel wird beschrieben, wie Sie ein Problem mit dem Dell Universal Dock (UD22) beheben, bei dem kein über DisplayPort angeschlossenes Display angezeigt wird oder das Dock auf nur zwei externe Displays beschränkt ist. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Eine Dell Universal Dockingstation kann Videos nur auf zwei externen Monitoren anzeigen. Diese Monitore funktionieren nur, wenn sie an den HDMI-Anschluss und entweder an den DisplayPort 1-Anschluss (in der Nähe von HDMI) oder den USB-Typ-C-Anschluss angeschlossen sind. Ein Monitor, der an DisplayPort #2 angeschlossen ist (neben der Netzwerkverbindung), zeigt möglicherweise überhaupt kein Bild an (Abbildung 1).

Dell Universal Dock UD22

Abbildung 1. Externe Monitore funktionieren nur an HDMI- (rot) und DisplayPort1- oder USB-Typ-C-Anschlüssen (orange)

Nur der HDMI-Anschluss und der DisplayPort #1- oder USB-Typ-C-Anschluss sind ohne Installation des DisplayLink-Videotreibers aktiv. DisplayPort #2 hängt vom DisplayLink-Treiber ab und funktioniert nicht, wenn der DisplayLink-Treiber nicht auf dem angeschlossenen Computer installiert ist.

Causa

Die Dockingstation funktioniert wie vorgesehen, da der DisplayLink-Treiber nicht auf dem angedockten Computer installiert ist.

Resolución

Für die Dell Universal Dock ist die Installation des DisplayLink-Treibers für den Betrieb in Konfigurationen mit drei oder vier Monitoren erforderlich. Der Treiber kann von der Dell Support-Website heruntergeladen werden (Abbildung 2).

DisplayLink-Treiber

Abbildung 2. Herunterladen des Dell Universal Dock (UD22) DisplayLink-Treibers

Hinweis: Dell Technologies empfiehlt, dass Sie das neueste BIOS-Update und alle verfügbaren Firmwareupdates für die Dockingstation installieren, um eine optimale Performance sicherzustellen.

Vor der Installation des DisplayLink-Treibers zeigen die externen Displays in DisplayLink Manager an, dass kein DisplayLink-Gerät erkannt wurde (Abbildung 3).

Kein DisplayLink-Gerät erkannt

Abbildung 3 Es wurde kein DisplayLink-Gerät erkannt.

Die Displays werden nach der Installation des DisplayLink-Treibers erkannt (Abbildung 4).

Displays nach der Installation des DisplayLink-Treibers erkannt.

Abbildung 4. Displays nach der Installation des DisplayLink-Treibers erkannt.

Weitere Informationen zum Konfigurieren mehrerer externer Displays auf dem Dell Universal Dock (UD22) finden Sie auf unserer Supportseite.

Productos afectados

Dell Universal Dock UD22

Productos

Dell Universal Dock UD22
Propiedades del artículo
Número del artículo: 000202555
Tipo de artículo: Solution
Última modificación: 15 may 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.