Número del artículo: 000177086
Imprimir
Correo electrónico
Contenido del artículo
Propiedades del artículo
Calificar este artículo
Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.
Contenido del artículo
Síntomas
注意: 此过程会擦除您的硬盘(包括数据),然后重新安装以前的备份文件。此过程一旦开始便无法中断。如果您尝试中断此过程(例如,关闭您的计算机),您的计算机可能会无法启动并导致数据丢失。
Causa
Resolución Dell Backup and Recovery 也可以从恢复分区恢复操作系统或备份。要从恢复分区恢复操作系统,请执行以下步骤:
对于笔记本电脑,请确保插入交流适配器。
将鼠标指向屏幕右角以显示Windows 超级按钮栏 。
单击 Settings 。
图 1 :超级按钮栏菜单图像和 Settings 选项的位置。
单击关闭按钮,按住 Shift 键 ,然后从提供的选项中单击重启 。
图 2 :电源菜单中的重启 选项图像。
计算机重新启动,接着登录,然后单击疑难解答 。
图 3 :高级启动菜单中疑难解答 选项的图像。
单击Dell Backup and Recovery (戴尔备份和恢复)图标。
图 4 :菜单中 Dell Backup and Recovery 选项的图像。
提醒: 如果此屏幕中未显示 Dell Backup and Recovery,那么此软件未安装或找不到有效的恢复备份。
计算机重新启动时,在 Dell Backup and Recovery 屏幕上单击 Next 。
图 5 :Dell Backup and Recovery 修复过程屏幕的图像。
将对计算机进行检查,以了解“Smart Repair”选项是否可以解决任何问题,完成此操作后单击 Next 。
图 6 :Dell Backup and Recovery 检查计算机屏幕的图像。
系统将提示您选择要使用的备份,请单击出厂映像选项或从备份中选择一个。单击下一步 。
图 7 :备份图像选择屏幕的图像。
系统将提示您备份您的文件。如果需要,请选择 Yes, backup my personal files 选项(请确保准备好外部备份硬盘。)或选择 No, Erase my files 。
图 8 :备份个人文件恢复选项页面的图像。
计算机将继续并完成操作系统的还原。出现提示时单击Restart (重新启动)。
提醒: 其中部分步骤可能需要一些时间才能完成,具体取决于计算机及其组件的版本,以及所恢复备份的大小。
图 9 :恢复过程已完成页面的图像。
按照屏幕上的说明设置 Windows 8 或 Windows 8.1。
提醒: 如果在该过程中收到错误,请记下显示的错误代码。使用此代码,尝试搜索此支持网站或
Microsoft 知识库 ,以了解可能的修复程序或解决方法。
Información adicional
查看我们的
数据存储和备份解决方案 支持页面,了解更多信息。
有关您的 Windows 操作系统的详细信息和支持,可访问我们的
Windows 支持网页 。
Propiedades del artículo
Producto comprometido
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Backup and Recovery Manager Version 1.0
, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3
...
Ver más
about warranties
Ver menos
about warranties
Fecha de la última publicación
10 feb 2023
Versión
7
Tipo de artículo
Solution