Número del artículo: 000177086
Imprimir
Correo electrónico
Contenido del artículo
Propiedades del artículo
Calificar este artículo
Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.
Contenido del artículo
Síntomas
警示: 此程序會清除您的硬碟 (包括您的資料),然後重新安裝先前的備份檔案。此程序啟動後即無法中斷。如果您嘗試中斷程序 (例如關閉電腦),電腦將可能無法開機,並可能導致資料遺失。
Causa
Resolución Dell Backup and Recovery 也可以從復原分割區還原作業電腦或備份。若要從復原分割區還原作業系統,請遵循下列步驟:
若為筆記型電腦,請務必插入 AC 變壓器。
指向螢幕的右側角落,叫出 Windows 常用鍵功能表 。
按一下設定 。
圖 1 :常用鍵功能表與設定 選項位置的影像。
按一下關機按鈕,接著按住 Shift 鍵 ,然後從提供的選項中按一下重新開機 。
圖 2 :電源功能表中的重新開機 選項影像。
電腦會重新開機,請登入然後按一下故障診斷 。
圖 3 :進階開機功能表中的故障診斷 選項影像。
按一下 Dell Backup and Recovery 圖示。
圖 4 :功能表中的 Dell Backup and Recovery 選項影像。
注意: 如果此畫面上沒有「Dell Backup and Recovery」選項,則代表並未安裝該軟體,或找不到有效的修復備份。
電腦會重新開機,然後在 Dell Backup and Recovery 畫面上按一下下一步 。
圖 5 :Dell Backup and Recovery 的修復程序畫面。
系統會檢查電腦,以查看是否可透過「智慧修復」選項修正任何問題,完成此作業後,請按一下下一步 。
圖 6 :Dell Backup and Recovery 正在檢查電腦的畫面影像。
系統會提示您選取要使用的備份,按一下「原廠映像」選項,或選取其中一個備份。按一下下一步 。
圖 7 :選取備份映像畫面的影像。
系統會提示您備份檔案,如有需要,請選取選項是,備份我的個人檔案 (請務必備妥外部備份硬碟。)或選取否,清除我的檔案 。
圖 8 :備份個人檔案的復原選項頁面影像。
電腦會繼續並完成作業系統修復作業。出現提示時,請按一下重新開機 。
注意: 根據電腦的組態、其元件和所修復備份的大小而定,在這些步驟中,有些可能需要一些時間才能完成。
圖 9 :復原程序完成頁面的影像。
依照畫面上的指示設定 Windows 8 或 Windows 8.1。
注意: 如果您在此過程中收到錯誤,請記下顯示的錯誤代碼。以錯誤代碼嘗試搜尋支援網站或
Microsoft 知識庫 ,以取得可能的修正或因應措施。
Información adicional
深入瞭解我們的
資料儲存和備份解決方案 支援頁面。
您可以在我們的
Windows 支援網頁 上找到更多關於 Windows 作業系統的資訊及支援。
Propiedades del artículo
Producto comprometido
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Backup and Recovery Manager Version 1.0
, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3
...
Ver más
about warranties
Ver menos
about warranties
Fecha de la última publicación
10 feb 2023
Versión
7
Tipo de artículo
Solution