Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Urządzenie USB 3.0 jest rozpoznawane jako USB 2.0 na komputerze firmy Dell

Resumen: Dowiedz się, jak rozwiązać problem z urządzeniem USB 3.0 rozpoznawanym jako USB 2.0 w komputerze firmy Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Podłączenie urządzenia USB 3.0 może spowodować wyświetlenie komunikatu o błędzie lub rozpoznanie urządzenia może w ogóle nie zostać rozpoznane.

Może pojawić się komunikat o błędzie "To urządzenie USB może szybciej przesyłać informacje, jeśli podłączysz je do portu Super-Speed USB 3.0". Taka sytuacja może wystąpić, nawet jeśli komputer jest podłączony do portu 3.0. Niebieska plastikowa wkładka w każdym porcie zazwyczaj identyfikuje porty USB 3.0 w komputerach firmy Dell.
Komunikat o błędzie USB
Porty USB 2.0 i USB 3.0 w komputerze
Symbol lub ikona USB 3.0

Uwaga: Nie jest wymagane posiadanie niebieskich plastikowych wkładek w celu odróżnienia portów USB 3.0. W nowych komputerach porty USB 3.0 mogą mieć standardowe czarne plastikowe wkładki, ale nadal mają logo USB 3.0 umieszczone obok portu. Jeśli komputer jest wyposażony w kombinację złączy USB 2.0 i USB 3.0, istnieje większe prawdopodobieństwo, że nazwa USB 3.0 zostanie wywołana niebieskimi wstawkami.

Causa

Gdy urządzenie USB 3.0 jest powoli podłączane do portu USB 3.0, oczekuje się zachowania sprzętu rozpoznającego USB 2.0.

Resolución

Jeśli powyższy błąd jest widoczny, spróbuj wykonać następujące czynności, aby go rozwiązać:

  1. Sprawdź, czy używane urządzenie obsługuje standard USB 3.0. Więcej informacji można znaleźć w dokumentacji urządzenia USB.
  2. Podłącz ponownie urządzenie USB 3.0 i unikaj powolnego wkładania urządzenia.
  3. Jeśli wykonanie powyższych czynności nie rozwiązało problemu, zapoznaj się z artykułem Rozwiązywanie problemów z portem USB, gdy port nie działa oraz Omówienie portu USB 3.0.

Información adicional

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Productos afectados

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Audio, Home & Office Networking, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Storage, Drives & Media , TVs & Home Theater, Laptop Bags & Cases, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models ...
Propiedades del artículo
Número del artículo: 000135207
Tipo de artículo: Solution
Última modificación: 23 ago 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.