Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Systém Windows 10 zobrazuje chybu na modré obrazovce

Resumen: Informace pro vyřešení různých problémů s modrou obrazovkou v systému Windows, například zaseknutí vlákna a neodpojitelné spuštění. Tato příručka je určena k procedurálnímu vyloučení hardwaru, ovladačů a systému BIOS společnosti Dell. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Obsah:

  1. Co je modrá chybová obrazovka?
  2. Vyhledání problémů a řešení v centru Hlášení problémů
  3. Aktualizace ovladačů a systému BIOS
  4. Spuštění online diagnostiky
  5. Odstraňování problémů s běžnými chybovými hlášeními na modré obrazovce
  6. Vyhledání informací o konkrétní chybě s modrou obrazovkou od společnosti Microsoft
  7. Obnovení či přeinstalace systému Windows 10

Tento článek je určen pro systém Microsoft Windows 10. Měl by se použít procedurálně k vyloučení hardwaru, ovladačů nebo systému BIOS společnosti Dell a následnému prošetření s využitím prostředků společnosti Dell a Microsoft.
Operační systém změníte kliknutím níže.


 

Analýza zprávy o selhání a zakázání automatického restartu.

Délka: 00:48
Je-li k dispozici, lze jazyková nastavení titulků (titulků) zvolit pomocí ikony Nastavení nebo CC v tomto přehrávači videa.

Řešení potíží s modrou obrazovkou v systému Windows - YouTube.

Délka: 03:00
Pokud je k dispozici, lze jazyková nastavení titulků (titulků) zvolit pomocí ikony Nastavení nebo CC v tomto přehrávači videa.

Causa

Nejsou k dispozici žádné informace o příčině.

Resolución

Co je modrá chybová obrazovka?

Když se systém Windows setká s určitými situacemi, zastaví se a na modré obrazovce se objeví bílý text výsledné diagnostické informace.

K chybovým hlášením na modré obrazovce dochází v těchto situacích:

  • Systém Windows zjistí chybu, ze které se nemůže zotavit bez ztráty dat.
  • Systém Windows zjistí, že došlo k poškození důležitých dat operačního systému.
  • Systém Windows zjistí, že hardware selhal neopravitelným způsobem.

Vyhledání problémů a řešení v centru Hlášení problémů

Chyby z havárií systému Windows 10 se ukládají v centru Hlášení problémů a jsou porovnávány s daty z dalších havárií, která jsou dostupná online. Centrum Hlášení problémů zobrazíte podle následujících pokynů:

  1. Klikněte na tlačítko StartSLN297928_en_US__1WinKey a napište „hlášení problémů“.
     
  2. Výběrem možnosti Zobrazit všechna hlášení problémů zobrazte seznam chyb, ke kterým došlo ve vašem počítači, a jejich možných řešení, jako jsou aktualizace ovladačů, aktualizace systému BIOS nebo kontrola dostupných aktualizací softwaru.
     
  3. Ve sloupci Zdroj vyhledejte položku Windows a v části Souhrn vyhledejte položku Neočekávané vypnutí.
     
  4. Klikněte pravým tlačítkem myši na příslušný řádek a vyberte možnost Vyhledat řešení.
     
    POZNÁMKA: Pro zobrazení řešení musíte být online.

Aktualizace ovladačů a systému BIOS

Společnost Dell doporučuje aktualizovat ovladače zařízení a systém BIOS v rámci vašeho plánovaného cyklu aktualizací. Tyto aktualizace ovladačů zařízení a systému BIOS mohou obsahovat vylepšení nebo změny funkcí, díky nimž bude váš systémový software nadále aktuální a kompatibilní s dalšími moduly počítače (hardware a software). Poskytují také zvýšenou stabilitu.

Více informací o stahování a instalaci ovladačů pro počítač Dell naleznete v článku znalostní databáze Dell Jak automaticky stáhnout a nainstalovat ovladače do počítače Dell.


Spuštění online diagnostiky

Společnost Dell vytvořila online diagnostické nástroje umožňující identifikaci problémů s hardwarem či konfigurací vašeho počítače, které mohou být příčinou daného problému. Projděte webovou stránku Dell Online Diagnostics, získejte další informace a spusťte kontrolu počítače.


Odstraňování problémů s běžnými chybovými hlášeními na modré obrazovce

Když je v systému Windows zjištěna kritická chyba, počítač se sám restartuje, aby zabránil jakémukoli dalšímu poškození.

Jedná se o bezpečnostní opatření integrované do systému Windows. Abychom mohli dále analyzovat chybu STOP, musíme znát chybový kód a informace, které jsou s chybou spojeny.

Tyto informace se zobrazí, pokud vypnete funkci Automatického restartování. Pokud chcete vypnout automatické restartování, postupujte podle následujících kroků:

  1. Klikněte na tlačítko Start SLN297928_en_US__1WinKey a zadejte „upřesňující nastavení systému“.
    Otevře se okno Vlastnosti systému.
  2. Klikněte na kartu Upřesnit.
  3. A poté pod položkou Spouštění a zotavení systému vyberte možnost Nastavení....
  4. V části Selhání systému zrušte zaškrtnutí políčka Automaticky restartovat.
  5. Klikněte na možnost OK, poté na Použít a opět na OK pro dokončení změny.

Vyhledání informací o konkrétní chybě s modrou obrazovkou od společnosti Microsoft

Jakmile se na modré obrazovce zobrazí primární chybový kód, přečtěte si článek společnosti Microsoft "Odstraňování chyb na modré obrazovce", který obsahuje další možnosti.

 
POZNÁMKA: Web Microsoft Bug Check Code Reference také obsahuje rozsáhlý seznam popisů chybových kódů na modré obrazovce a možných příčin. Pokud jste si nahráli kód STOP 0xXXXXXXXX a výše uvedené kroky váš problém nevyřešily, zkuste si jej vyhledat na tomto webu.

Obnovení či přeinstalace systému Windows 10

Pokud výše uvedené kroky k odstranění potíží nevyřešily váš problém, může být nutné obnovit výchozí nastavení vašeho počítače. Informace o obnovení operačního systému a softwaru do původního továrního nastavení naleznete v článku znalostní databáze Dell "Obnovení či přeinstalace systému Windows 10 v počítači Dell".

Información adicional

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky s osobními počítači z USA, Kanady, Spojeného království, Francie, NěmeckaČíny. Neplatí pro servery ani úložiště.

Propiedades del artículo


Fecha de la última publicación

15 jul 2024

Versión

15

Tipo de artículo

Solution