Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Résolution de l’erreur d’épinglage mémoire Intel Optane « impossible de charger la DLL iaStorAfsServiceApi.dll »

Resumen: Cet article explique comment résoudre et empêcher que l’erreur « Impossible de charger la DLL iaStorAfsServiceApi.dll » ne se reproduise après une future mise à jour du système d’exploitation. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas


À partir de la version 17.5.0.1017 du pilote Intel Rapid Storage Technology (RST), des modifications ont été apportées à l’installation des composants d’épinglage de la mémoire Intel® Optane™.

Lors de la mise à jour des pilotes, par exemple, de la version 16.8.x vers la version 17.5.x ou 17.8.x, la mise à jour du système d’exploitation peut essayer d’utiliser les fichiers d’installation supprimés de l’ancienne version. Cela peut entraîner l’affichage d’un message d’erreur.

SLN322012_en_US__1icon Remarque : Ce problème ne concerne pas les ordinateurs dotés d’un système d’exploitation (SE) installé en usine, qui dispose des pilotes Intel RST entre 17.5.x et 17.8.x.

 


Causa

Aucune information sur la cause

Resolución


  1. Pour vous aider à résoudre le problème, réparez les extensions d’épinglage de mémoire Intel® Optane™ actuelles en procédant comme suit.
    1. Ouvrez Programmes et fonctionnalités.

      Pour ouvrir Programmes et fonctionnalités, procédez comme suit :

      1. Maintenez la touche Windows enfoncée (SLN322012_en_US__2iC_Windows_Key_BD_v4) et appuyez sur la touche r.
    2. Dans la zone Exécuter, saisissez « appwiz.cpl », puis appuyez ou cliquez sur OK.
    3. Localisez et mettez en surbrillance Intel Optane Pinning Explorer Extensions.
    4. Appuyez ou cliquez sur Réparer.

  2. Désinstallez l’ancien package d’épinglage, afin que l’erreur ne s’affiche pas à l’issue de la prochaine mise à jour du système d’exploitation.
    1. Ouvrez le Gestionnaire de périphériques.

      Pour ouvrir le Gestionnaire de périphériques, procédez comme suit :

      1. Maintenez la touche Windows (SLN322012_en_US__2iC_Windows_Key_BD_v4) enfoncée et appuyez sur la touche x.
      2. Dans la liste, sélectionnez Gestionnaire de périphériques.

    2. Appuyez ou cliquez sur la flèche à gauche du champ Composants logiciels.
    3. Cliquez avec le bouton droit de la souris sur la liste des extensions Intel® Pinning Shell et sélectionnez Désinstaller l’appareil.
    4. Appuyez ou cliquez pour activer l’option Supprimer le pilote pour ce périphérique, puis appuyez ou cliquez sur Désinstaller.
    5. Redémarrez l'ordinateur.

Productos afectados

Inspiron 7786 2-in-1
Propiedades del artículo
Número del artículo: 000132090
Tipo de artículo: Solution
Última modificación: 22 jul 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.