Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Brug af Inspiron 3421 og fejlfinding

Resumen: Følg vejledningen nedenfor for at bruge og foretage fejlfinding på Din Dell Inspiron 3421.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Brug af og fejlfinding på Din Dell Inspiron 3421

Causa

Brug af og fejlfinding på Din Dell Inspiron 3421

Resolución

Indholdsfortegnelse:

  1. Tips og råd til trådløst netværk samt fejlfinding
  2. Dell Windows Support Center
  3. Mus, tastatur eller berøringsplade fungerer ikke korrekt
  4. Computeren svarer ikke eller foretager fejlfinding af problemer med langsom ydeevne
  5. Microsoft Windows går ned, stopper, eller der vises en blå skærm
  6. Fejlfinding af en bærbar computers LCD-skærm, som er sort, tom eller svær at se
  7. Sådan aktiveres/deaktiveres den trådløse antenne på en Dell-computer
  8. Drivere til Inspiron 3421/14
  9. Brug af og fejlfinding på Dells webkamera og Dell Webcam Central-softwaren
  10. Deaktivering eller aktivering af berøringspladen
  11. Computeren starter ikke, eller der er ingen grafik
  12. Dell PC Diagnostics lyntest og SupportAssist til pc'er og tablets
  13. Specifikationer
  14. Placering af porte
  15. Nulstilling af systemopsætning (BIOS) til standardindstillingerne
  16. Computerkomponenten genkendes ikke
 

Denne artikel indeholder oplysninger om brug af og fejlfinding på Inspiron 3421/14.


1. Tips og råd til trådløst netværk samt fejlfinding

Gå til Dells supportcenterfor netværk og trådløse forbindelser for at få vejledninger og fejlfindingsoplysninger om trådløse netværk.

Tilbage til toppen


2. Dell Windows Support Center

Dette link tager dig til Dell Windows Support Center. Vælg det operativsystem, du har brug for hjælp til.

Tilbage til toppen


3. Mus, tastatur eller berøringsplade fungerer ikke korrekt

Se følgende artikler i Dell Knowledge Base for at få oplysninger om brug eller fejlfinding af mus, tastatur eller berøringsplade.

Tilbage til toppen

4. Computeren holder op med at reagere

  1. Tryk på tænd/sluk-knappen i mindst 15 sekunder for at sikre, at computeren slukker.
  2. Fjern forbindelsen til alle eksterne enheder, herunder tastatur, mus og ekstern monitor. Eksterne enheder omfatter også eksterne lagerenheder, såsom flashdrev, USB-enheder, printere, kort osv.
  3. Tryk på tænd/sluk-knappen for at se, om computeren tænder og starter korrekt. Se artiklen Computer does not turn on, or is stuck on the Dell logo screen" (Computeren tænder ikke, eller fastfryser på skærmbilledet med Dell-logoet) i Dell Knowledge Base, hvis den ikke gør.
  4. Hent og installer SupportAssist Gå til siden SupportAssist til pc'er og tablets for at få flere oplysninger om, hvordan du henter og installerer SupportAssist.
  5. Kør systemvedligeholdelse på computeren. Se artiklen Optimization and Maintenance of Microsoft Windows (Optimering og vedligeholdelse af Microsoft Windows) eller Troubleshooting Slow Perfmance Issues (Fejlfinding af problemer vedrørende langsom ydeevne) i Dell Knowledge Base.
  6. Begynd at tilslutte enhederne til computeren én ad gangen, og test dem for at se, om systemet holder op med at reagere.

Tilbage til toppen


5. Microsoft Windows går ned, stopper, eller der vises en blå skærm

Dette link fører til artiklen Microsoft Windows fastlåser, eller der opstår en fejli Dell Knowledge Base.

Tilbage til toppen


6. Fejlfinding af en bærbar computers LCD-skærm, som er sort, tom eller svær at se

Du kan finde oplysninger om fejlfinding på en notebooks LCD-skærm i Dell Knowledge Base-artiklen Fejlfinding på en bærbar computers LCD-skærm, som er sort, tom eller svær at se.

Tilbage til toppen


7. Sådan aktiveres/deaktiveres den trådløse antenne på en Dell-computer

Se artiklen How to Turn the Wireless Antenna On and Off on a Dell Computer (Sådan aktiveres/deaktiveres den trådløse antenne på en Dell-computer)i Dell Knowledge Base for at få yderligere oplysninger om, hvordan du aktiverer/deaktiverer den trådløse antenne.

Tilbage til toppen


8. Drivere til Inspiron 3421/14

Du kan få oplysninger om de tilgængelige drivere på siden med drivere til Inspiron 3421/14.

Denne artikel indeholder oplysninger om, hvordan du downloader drivere til en Inspiron 3421/14-computer, og hvordan du downloader og installerer en driver.

Tilbage til toppen


9. Brug af og fejlfinding på Dells webkamera og Dell Webcam Central-softwaren

Se artiklen Brug og fejlfinding af Dell Webcam og Dell Webcam Central-softwareni Dell Knowledge Base for at få oplysninger om, hvordan du udfører fejlfinding på computerens webkamera.

Tilbage til toppen


10. Deaktivering eller aktivering af berøringspladen

Se artiklen Disabling or Enabling the Touchpad (Deaktivering eller aktivering af berøringspladen) i Dell Knowledge Base for at få flere oplysninger om, hvordan du aktiverer og deaktiverer berøringspladen.

Tilbage til toppen


11. Computeren starter ikke, eller der er ingen grafik

Hvis du oplever en situation, hvor computeren enten ikke starter eller den starter (indikatorerne lyser og ventilatorerne kører), men der er intet billede, skal du lytte efter en serie af biplyde under opstarten.

Se (Tabel 1) for at få hjælp til fejlfinding på computeren, når bipkoderne lyder.
Biplyde Beskrivelse Mulig årsag
1 BIOS ROM-kontrolsum i gang eller mislykket Fejl på systemkort, dækker BIOS-beskadigelse eller ROM-fejl.
2 Ingen hukommelse (RAM) registreret Fejl på hukommelse eller hukommelsesstik
3
  • Fejl på chipset (fejl på nord- og sydbro, DMA/IMR/Timer-fejl)
  • Fejl på test af ur
  • Gate A20-fejl
  • Fejl på super I/O-chip.
  • Fejl på test af tastatur-controller
Fejl på systemkort
4 Fejl ved læsning/skrivning til hukommelsen Hukommelsesfejl
5 Strømfejl på realtidsur Fejl på CMOS-batteri
6 Video-BIOS-testfejl Fejl på videoundersystem
7 Fejl på test af CPU-cache Processorfejl
8 LCD LCD-fejl

Tabel 1: Repetitive bipkoder

Hvis du vil have yderligere hjælp til din computer, skal du kontakte teknisk support.

 
Hvis du ikke hører nogen bipkoder, skal du udføre følgende trin:
  1. Fjern forbindelsen til alle eksterne enheder, herunder tastatur, mus og ekstern monitor. Eksterne enheder omfatter også eksterne lagerenheder, såsom flashdrev, USB-enheder, printere, kort osv.
  2. Fjern vekselstrømsadapteren fra computeren, og tag adapterstikket ud af stikkontakten.
  3. Fjern batteriet. Du kan få yderligere oplysninger om, hvordan du fjerner batteriet, ved at gå til siden for onlinesupport til Inspiron 3421/14, klikke på fanen Manuals (Manualer) og derefter klikke på PDF ved siden af Owner's Manual (Brugervejledning).
  4. Tryk på tænd/sluk-knappen i 15 sekunder.
  5. Sørg for, at stikkene på strømledningen og vekselstrømsadapteren er trykket fast sammen.
  6. Indsæt vekselstrømsadapteren i computeren og en god stikkontakt.
  7. Tryk på tænd/sluk-knappen for at se, om computeren tænder og starter korrekt. Se artiklen Computeren tænder ikke, eller fastfryser på skærmbilledet med Dell-logoet i Dell Knowledge Base, hvis den ikke gør.
  8. Sluk computeren, og sæt batteriet tilbage i computeren.
  9. Tryk på tænd/sluk-knappen for at se, om computeren tænder og starter korrekt. Se artiklen Check the Battery (Kontroller batteriet) i Dell Knowledge Base, hvis den ikke gør.
  10. Start de tilsluttede enheder én ad gangen, og test dem for at se, om computeren tænder.

Tilbage til toppen


12. Dell PC Diagnostics lyntest og SupportAssist til pc'er og tablets

  • Den hurtigste og nemmeste metode til at identificere og løse de mest almindelige problemer er at bruge vores Dell PC Diagnostics lyntest. Dette løser enten problemet automatisk eller guider dig igennem trinnene til løsning af problemet.
    Bemærk: Når fejlsøgningskoden angiver en fejlbehæftet del, påbegynder vi straks processen for en reservedel uden beregning i garantiperioden afhængigt af den fejlbehæftede del.

  • SupportAssist, som tidligere hed My Dell, leverer systemopdateringer, registrerer problemer og sender dig advarsler baseret på din enhed, hvilket gør det nemmere end nogensinde at løse og forebygge problemer. Dette program giver dig adgang til alt, hvad du behøver for at fjerne gætteriet fra vedligeholdelse af pc'er og tablets. Gå til siden SupportAssist til pc'er og tablets for at få flere oplysninger, f.eks. hvordan du henter og installerer SupportAssist.
  • Hvis computeren ikke kan oprette forbindelse til internettet, kan du køre den indbyggede diagnosticering på din computer. Se artiklen Kør indbygget diagnostik (ePSA) til dit system i Dell Knowledge Base for at få flere oplysninger.

Tilbage til toppen


13. Specifikationer

Gå til siden med onlinemanualen til Inspiron 3421/14, og klik på PDF ud for Specifications (Specifikationer)for at få oplysninger om specifikationerne for Inspiron 3421/14.

Tilbage til toppen


14. Placering af porte

Gå til siden med onlinemanualen til Inspiron 3421/14,og klik på PDF ved siden af Quick Start Guide (Hurtig startvejledning) eller Specifications (Specifikationer)for at få oplysninger om placeringen af portene.

Tilbage til toppen


15. Nulstilling af systemopsætning (BIOS) til standardindstillingerne

Valgmulighed 1:

  1. Genstart computeren.
  2. Når du bliver bedt om det under POST, skal du trykke på tasten <F2> for at gå til opsætningsskærmen.
  3. På skærmen Systemopsætning skal du trykke på tasten <højre pil> for at gå videre til menuen Afslut.
  4. Tryk på tasten < Pil ned> indtil Indlæs optimale standardindstillinger markeres, og tryk på tasten <Enter>.
  5. Tryk på tasten <Enter> på Ja for at gendanne standardindstillingerne, og genstart computeren.

Valgmulighed 2:
  1. Genstart computeren.
  2. Når du bliver bedt om det under POST, skal du trykke på tasten <F2> for at gå til opsætningsskærmen.
  3. Når skærmen Systemopsætning vises, skal du trykke på tasten <F9>.
  4. Tryk på tasten <Enter> på Ja til at indlæse optimerede standardindstillinger, og genstart computeren.

Tilbage til toppen


16. Computerkomponenten genkendes ikke

SupportAssist, som tidligere hed My Dell, leverer systemopdateringer, registrerer problemer og sender dig advarsler baseret på din enhed. Dette program giver dig adgang til alt, hvad du behøver for at fjerne gætteriet fra vedligeholdelse af pc'er og tablets. Gå til siden SupportAssist til pc'er og tablets for at få flere oplysninger om, hvordan du henter og installerer SupportAssist.

Tilbage til toppen

 


Productos afectados

Inspiron 3421
Propiedades del artículo
Número del artículo: 000130224
Tipo de artículo: Solution
Última modificación: 13 ago 2021
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.