Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Guía del sistema de la workstation Dell Precision Tower 5820

Resumen: Este artículo contiene una lista de artículos para usar como guía para la estación de trabajo en torre Dell Precision 5820 tal como se envía desde Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Estación de trabajo en torre Dell Precision 5820

Enlaces rápidos

Introducción al sistema Dell Documentación del sistema: manuales/guías del usuario Cómo encontrar la etiqueta de servicio y el código de servicio rápido Estado de la garantía e información del servicio Cambio de la propiedad del sistema Cómo informar la pérdida o robo de un sistema

Guía del sistema de la workstation Dell Precision Tower 5820: Contiene enlaces a guías instructivas e información útil sobre el sistema


Expanda cada sección a continuación para obtener información sobre cómo utilizar la workstation Dell Precision Tower 5820

Causa

No hay información disponible sobre la causa.

Resolución

Familiarización con la computadora:

El manual del sistema se puede encontrar en el siguiente enlace:

En esta sección, se proporcionan enlaces a información sobre las ubicaciones de los conectores y puertos, así como imágenes del sistema, y lo ayudará a comenzar a usar el sistema.

ADVERTENCIA: Antes de encender el equipo, se debe considerar la siguiente información de seguridad: Precauciones de seguridad al trabajar con equipos eléctricos

Opciones de instalación:

En esta sección, se cubren las opciones admitidas de reinstalación del sistema operativo para su sistema.

 

Microsoft Windows

Para obtener más información sobre las diversas versiones del sistema operativo Windows, haga clic en el siguiente enlace:

Controladores:

En esta sección, se proporciona información sobre los controladores y el orden de instalación requerido para las diversas
versiones del sistema operativo de Windows que son compatibles con la computadora Dell.

Orden de instalación de los controladores:
Instalación de los controladores con el CD/DVD de recursos:
Identificación de los controladores no admitidos en la orden de instalación:

 

Ubuntu Linux

Para obtener más información sobre Ubuntu Linux en su sistema, vea el siguiente enlace:

Más información también puede ver el sitio web de Ubuntu:

Respaldo y recuperación del sistema

En esta sección, se entrega información sobre las opciones de respaldo y recuperación para el sistema.

A menos que haya especificado el medio de recuperación en el pedido, el sistema Windows 10 no contará con una unidad flash USB o discos de recuperación. Para obtener información sobre cómo crear medios de recuperación para el sistema en caso de una falla catastrófica del sistema, siga el siguiente enlace:

Windows Recovery Environment (WinRE)

En los sistemas con Windows 10 instalado de fábrica, WinRE le permite restaurar el sistema al estado original de fábrica. Para obtener más información, vea el siguiente enlace:

Imagen de recuperación de Dell de Microsoft Windows

También puede descargar una imagen de recuperación del sistema operativo Microsoft Windows personalizado para su producto Dell desde el sitio de soporte de Dell.

NOTA: La imagen de recuperación contiene la versión de Windows que venía instalada en su computadora. Esta descarga solo está disponible en ciertos sistemas.

En el siguiente artículo, se puede encontrar más información general sobre cómo recuperar Windows:

Dell SupportAssist para computadoras y tabletas:

SupportAssist, anteriormente conocido como My Dell, proporciona actualizaciones del sistema, detecta problemas y envía alertas según su dispositivo, lo que facilita más que nunca la solución y la prevención de problemas. En esta aplicación, se proporciona acceso a todo lo que debe tener para evitar conjeturas cuando desee llevar a cabo el mantenimiento de computadoras y tabletas. Para obtener más información e instrucciones de instalación, consulte el siguiente enlace:

Diagnósticos y códigos de error:

En esta sección, se entregan enlaces a artículos sobre diagnóstico y distintos mensajes de error, códigos de sonido y códigos LED de diagnóstico que pueden ayudar a solucionar problemas potenciales de hardware y software en el sistema.

También puede utilizar los diagnósticos que se encuentran en la página de soporte de Dell, esto requiere que Dell System Detect y SupportAssist estén instalados en el sistema. Esto se realiza si elige ejecutar los diagnósticos. Puede acceder a los diagnósticos mediante el siguiente enlace:

Hardware:

En la siguiente sección, se proporcionan enlaces a artículos que contienen información sobre los distintos componentes de hardware del sistema. Pueden ayudarle a solucionar cualquier problema que los diagnósticos anteriores puedan identificar. También existen artículos "instructivos" que pueden ayudar con distintas tareas. Por ejemplo, la actualización del BIOS o de una unidad de disco duro.

Audio
BIOS y placa base
Problemas del ventilador y de sobrecalentamiento
Problemas del disco duro
Problemas de los dispositivos de entrada
Memoria
Redes, Wi-Fi, Bluetooth
Sin POST, sin alimentación
Unidad óptica
Puertos externos
Problemas de video

Otro software y antivirus:

En esta sección se cubre el software admitido en su sistema, también existen enlaces de información sobre seguridad y cifrado y antivirus.

software

El sistema se envía con algunos software y aplicaciones preinstalados que están diseñados para facilitarle la vida. En esta sección, se proporcionan enlaces de información sobre estos elementos.

Para acceder al Centro de descargas de Dell, haga clic en el siguiente enlace:

Para acceder a la página de aplicaciones y software de Dell, haga clic en el siguiente enlace:

Parte del software vendido en el momento de la compra se debe descargar una vez que reciba el sistema.
Esto se realiza a través de Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:

 

Antivirus

Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:

Es posible que el sistema tenga preinstalado un programa antivirus. Para obtener más información, siga el enlace que aparece a continuación.

Para obtener más información acerca de virus, spyware y malware, utilice los siguientes enlaces:

Información adicional

Si necesita ayuda con un tema no cubierto en esta guía, utilice el cuadro de búsqueda en la esquina superior derecha de esta página para encontrar más ayuda en las páginas de soporte de Dell.


Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.

Productos afectados

Precision 5820 Tower
Propiedades del artículo
Número del artículo: 000124289
Tipo de artículo: Solution
Última modificación: 25 jul 2024
Versión:  14
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.