Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Sistemas Kaby Lake somente com conexões DP USB Type-C (não ThunderBolt) que usam a WD15/DS1000 podem apresentar exibição externa em branco

Resumen: O que fazer se o sistema Latitude mostra o vídeo em branco ou em cintilação em monitores externos conectados por meio do adaptador USB-C DP.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Se você estiver usando um sistema baseado em KABY Lake com USB DisplayPort tipo C (non-ThunderBolt) e um acoplamento WD15 ou DS1000, isso pode acontecer de que seus monitores externos estejam em branco ou piscando. Isso pode ocorrer apenas quando uma conexão de rede fisicamente está conectada ao acoplamento.

Causa

Lista de sistemas atuais, isso pode ocorrer em

  • Latitude 7x80 (configuração não ThunderBolt)
  • Latitude 5x80 (configuração não ThunderBolt)
  • Latitude 5289 e 7389
Nota: Isso não afeta a tela de LCD interno e não ocorre em sistemas com um controlador ThunderBolt (Alpine saliência). Isso também não ocorre em sistemas baseados em Skylake.

Resolución

Solução

Verifique se a versão do firmware 1.0.0.8 está instalada. Esse firmware não é a solução para o problema, mas precisa ser atualizado para sistemas KABY Lake. Ele está disponível no site de drivers e download dos sistemas aplicáveis e da seção WD15 download.

Há duas opções disponíveis como uma solução para esse problema. Você pode fazer o download do Utilitário de firmware do controlador Ethernet de USB GbE mais Realtek recente no site de drivers e download ou seguir as etapas manuais abaixo. Essas duas opções desabilitarão a suspensão seletiva para o adaptador Ethernet.

Etapas manuais (Figura 1):

  1. Abra o Gerenciador de dispositivos (clique com o botão direito no botão do Windows e selecione Gerenciador de dispositivos)

  2. Expanda a categoria Adaptadores de rede

  3. Clique com o botão direito no controlador da família Realtek USB GBE e selecione Propriedades

  4. Clique na guia Advanced.

  5. Selecione Suspensão seletiva no menu e defina o valor como DESATIVADO

  6. Pressione OK e reinicialize o sistema.

SLN306731_en_US__2selective-Suspend-USB-Ethernet-EN
Figura 1: Etapas para desativar a suspensão seletiva

Propiedades del artículo


Producto comprometido

Dell Dock WD15, Dell Dock with Monitor Stand DS1000, Latitude 5289 2-in-1, Latitude 7280, Latitude 5480/5488, Latitude 7480, Latitude 5580

Fecha de la última publicación

10 may 2021

Versión

4

Tipo de artículo

Solution