Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Utilisation et dépannage de la station d’accueil Dell Wireless D5000

Resumen: Apprenez à configurer, utiliser et dépanner la station d’accueil Dell Wireless D5000. Accédez à toutes les informations dont vous avez besoin sur les pilotes, la configuration de plusieurs écrans et les étapes de résolution des problèmes courants. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

La station d’accueil Dell Wireless D5000 relie tous vos appareils électroniques à votre ordinateur portable à l’aide d’une interface WiGig. Lorsque vous connectez un ordinateur portable à la station d’accueil, vous pouvez accéder à tous vos périphériques sans avoir à les brancher sur l’ordinateur portable. (Par exemple : souris, clavier, haut-parleurs stéréo, disque dur externe et écrans grand format, etc.)

Resolución

Pour obtenir de l’aide concernant les caractéristiques techniques, la configuration, la connexion d’un écran externe, le dépannage des problèmes courants, etc., développez la section correspondante ci-dessous.

Connectivité de l’ordinateur personnel
  • WiGig 1.1, IEEE 802.11 ad
Fréquence
  • 60 GHz
Ports vidéo
  • 1 port DisplayPort (prend en charge DP 1.1)
  • 1 port HDMI (prend en charge HDMI 1.3)
Débit des données
  • 4,6 Gbit/s
Ports audio
  • 1 port pour casque et microphone
Ports réseau
  • 1 port Gigabit Ethernet (RJ45)
Ports USB
  • 1 port USB 3.0 (à l’avant)
  • 2 ports USB 3.0 (à l’arrière)

La station d’accueil est prise en charge sur les ordinateurs équipés de la mini-carte demi-hauteur Dell Wireless 1601 Tri-Band Combo.

Remarque : avant d’utiliser la station d’accueil, assurez-vous que votre ordinateur portable ou votre ordinateur dispose d’une antenne et d’un module WiGig Dell Wireless 1601 Tri-Band pour permettre une connexion sans fil un à un.

La mini-carte demi-hauteur Dell Wireless 1601 Tri-Band prend en charge les éléments suivants : (La spécification WiGig v 1.1 et la norme IEEE 802.11ad D6.0 ; les réseaux locaux sans fil (WLAN) IEEE 802.11 a/b/g/n ; le débit de données Bluetooth amélioré, la haute vitesse et la faible consommation d’énergie.) Elle présente les fonctionnalités suivantes : (Un flux constant WiGig de 4,6 Gbit/s, une fonction WLAN 300 Mbit/s et une fonction combinée Bluetooth. Cela fournit trois technologies pour l’accès PAN et LAN sans fil, domestique et d’entreprise.)

Remarque : la prise en charge du système d’exploitation est limitée à Windows 8 et Windows 7.
 
Remarque : si la liaison sans fil entre l’ordinateur portable et la station d’accueil Dell Wireless D5000 faiblit, placez l’ordinateur portable plus près de la station d’accueil ou faites pivoter l’ordinateur portable pour trouver une position permettant une liaison sans fil plus forte. (Par exemple : si vous constatez que l’intensité du signal sans fil est réduite lorsque le capot de l’ordinateur portable est fermé, vous pouvez ouvrir le capot pour obtenir une meilleure réception.)
 
Remarque : la connexion sans fil fonctionne mieux si le capot de votre ordinateur portable (côté logo) fait directement face à l’avant de la station d’accueil. Lorsque l’ordinateur portable est en vue de la station d’accueil.

Vue_avant de la station d’accueil Dell Wireless D5000
Figure 1 : Vue avant de la station d’accueil Dell Wireless D5000

1 Bouton d’appariement
2 Connecteur USB 3.0
3 Connecteur audio/microphone
4 LED d’état de la station d’accueil

 


Vue_arrière de la station d’accueil Dell Wireless D5000
Figure 2 : Vue arrière de la station d’accueil Dell Wireless D5000

1 Interrupteur d’alimentation
2 Connecteur d'alimentation
3 Port réseau
4 2 connecteurs USB 3.0
5 Connecteur HDMI
6 Connecteur DisplayPort

 


Vue de gauche de la station d’accueil Dell Wireless D5000
Figure 3 : Vue de gauche de la station d’accueil Dell Wireless D5000

1 Emplacement pour câble de sécurité

 


Vue de droite de la station d’accueil Dell Wireless D5000
Figure 4 : Vue de droite de la station d’accueil Dell Wireless D5000

1 Bouton de réinitialisation

 

La station d’accueil Dell Wireless Dock D5000 fonctionne avec le logiciel Wireless Docking. Ce logiciel est préinstallé sur votre ordinateur personnel équipé d’une carte Dell 1601 Tri-Band WiGig. Si vous devez télécharger et d’installer le pilote manuellement, suivez les instructions ci-dessous.

Remarque : Pour des performances optimales, Dell Technologies vous recommande de mettre à jour le BIOS et le pilote du chipset sur votre ordinateur avant d’installer le pilote DisplayLink de la station d’accueil.
  1. Accédez à la page Drivers & Downloads (Pilotes et téléchargements) Dell.
  2. Saisissez l’étiquette de service de votre ordinateur ou cliquez sur parcourir tous les produits
  3. Sélectionnez votre ordinateur Dell dans la liste.
  4. Cliquez sur Télécharger en regard du pilote de carte sans fil Dell respectif et enregistrez le fichier sur votre ordinateur.
  5. Accédez au dossier dans lequel le fichier a été enregistré, puis double-cliquez sur le fichier d’installation du pilote.
  6. Suivez les instructions à l’écran jusqu’à la fin de l’installation.
  7. Redémarrez l’ordinateur.
  8. Connectez tous les appareils externes à la station d’accueil.
Remarque : Vous êtes invité à installer le pilote de la Qualcomm Atheros Ethernet, Display Link ainsi que le pilote du contrôleur hôte Fresco Logic USB 3.0. Sélectionnez Yes (Oui) pour installer ces pilotes. Ces pilotes sont requis pour que les appareils connectés à la station d’accueil Dell Wireless Dock D5000 fonctionnent correctement.

Une fois que le logiciel et les pilotes de la station d’accueil sans fil sont correctement installés sur votre ordinateur personnel, suivez les étapes ci-dessous pour vous connecter à la station d’accueil Dell Wireless D5000.

  1. Cliquez sur l’icône du logiciel Wireless Docking dans la zone de notification de la barre des tâches. La boîte de dialogue Dock Station (Station d’accueil) s’affiche et indique toutes les stations d’accueil disponibles.
  2. Sélectionnez la station d’accueil Dell Wireless D5000. Les options disponibles pour la station d’accueil Dell Wireless D5000 s’affichent.
  3. Cochez la case Connect Automatically (Se connecter automatiquement) si vous souhaitez vous connecter automatiquement à la station d’accueil Dell Wireless D5000 les prochaines fois (en option).
  4. Sélectionnez Se connecter. Vous êtes invité à saisir un mot de passe ou à appuyer sur le bouton d’appariement de la station d’accueil Dell Wireless D5000, puis sur la touche Retour de votre ordinateur de bureau/ordinateur portable.
  5. La station d’accueil Dell Wireless D5000 est désormais connectée à votre ordinateur de bureau/ordinateur portable.
Remarque : vous pouvez vous connecter à une seule station d’accueil à la fois. Les autres utilisateurs ne peuvent pas voir la station d’accueil connectée dans la liste de balayage tant que vous ne la déconnectez pas.
 
Remarque : la station d’accueil Dell Wireless D5000 est fournie avec le SSID et le mot de passe prédéfinis suivants. Ils sont également imprimés sur une étiquette située à l’arrière de la station d’accueil Dell Wireless D5000.
SSID : D5000_xxxxxx (xxxxxx représente 6 caractères alphanumériques).
Mot de passe : 12345678
 
Remarque : si la liaison sans fil entre l’ordinateur portable et la station d’accueil Dell Wireless faiblit, placez l’ordinateur portable plus près de la station d’accueil Dell Wireless ou faites pivoter l’ordinateur portable pour trouver une position permettant une liaison sans fil plus forte. (Par exemple : si vous constatez que l’intensité du signal sans fil est réduite lorsque le capot de l’ordinateur portable est fermé, vous pouvez ouvrir le capot pour obtenir une meilleure réception.)
 
Remarque : la connexion sans fil fonctionne mieux si le capot de votre ordinateur portable (côté logo) fait directement face à l’avant de la station d’accueil. Lorsque l’ordinateur portable est en vue de la station d’accueil.

Pour supprimer tous les paramètres associés, stockés sur votre station d’accueil Dell Wireless, appuyez sur le bouton de réinitialisation et maintenez-le enfoncé pendant 10 secondes. Tous les paramètres de la station d’accueil sont supprimés et vous devrez rétablir une connexion. Pour rétablir la connexion avec la station d’accueil sans fil, vous devez recommencer le processus de connexion.

 
Remarque : la connexion sans fil fonctionne mieux si le capot de votre ordinateur portable (côté logo) fait directement face à l’avant de la station d’accueil. Lorsque l’ordinateur portable est en vue de la station d’accueil.
 
Remarque : si la liaison sans fil entre l’ordinateur portable et la station d’accueil Dell Wireless faiblit, placez l’ordinateur portable plus près de la station d’accueil Dell Wireless ou faites pivoter l’ordinateur portable pour trouver une position permettant une liaison sans fil plus forte. (Par exemple : si vous constatez que l’intensité du signal sans fil est réduite lorsque le capot de l’ordinateur portable est fermé, vous pouvez ouvrir le capot pour obtenir une meilleure réception.)
 
Symptôme Solution possible
Absence de signal vidéo sur l’écran connecté au port HDMI de la station d’accueil.
  • Assurez-vous que l’ordinateur portable est connecté à la station d’accueil Dell Wireless D5000. Essayez de vous déconnecter de la station d’accueil et de vous reconnecter.
  • Assurez-vous que le câble HDMI fourni avec l’écran est bien branché au port vidéo de la station d’accueil Dell Wireless D5000.
  • Essayez un autre câble HDMI.
  • Assurez-vous que le pilote de l’adaptateur d’affichage DisplayLink est correctement installé et s’affiche dans le gestionnaire de périphériques
Absence de signal vidéo sur l’écran connecté au port DisplayPort de la station d’accueil
  • Assurez-vous que l’ordinateur portable est connecté à la station d’accueil Dell Wireless D5000. Essayez de vous déconnecter de la station d’accueil et de vous reconnecter.
  • Assurez-vous que le câble DisplayPort fourni avec l’écran est bien branché au port vidéo de la station d’accueil Dell Wireless D5000.
  • Essayez un autre câble DisplayPort.
  • Assurez-vous que le pilote de l’adaptateur d’affichage DisplayLink est correctement installé et s’affiche dans le gestionnaire de périphériques
La vidéo affichée sur l’écran connecté présente une distorsion ou scintille.
  • Assurez-vous que le câble HDMI ou DisplayPort fourni avec l’écran est bien branché au port vidéo de la station d’accueil Dell Wireless D5000.
  • Essayez un autre câble HDMI ou DisplayPort.
  • Si l’image à l’écran est déformée ou scintille, réinitialisez votre écran pour restaurer les paramètres d’origine.
La vidéo affichée sur l’écran connecté ne s’affiche pas en mode étendu.
  • Assurez-vous que le pilote de l’adaptateur d’affichage DisplayLink est correctement installé et s’affiche dans le gestionnaire de périphériques
  • Réinstallez le pilote DisplayLink à partir de c:/program files/Wilocity/Dockingdrivers/DisplayLink
La prise jack audio ne fonctionne pas ou présente une latence
  • Tout d’abord, essayez de réinitialiser la station d’accueil Dell Wireless D5000 pour vous assurer qu’il ne s’agit pas d’un problème logiciel. Si cela ne fonctionne pas, essayez de rebrancher le câble audio entre la station d’accueil et la sortie du haut-parleur externe.
  • Assurez-vous que l’ordinateur portable est placé de façon à éviter tout décalage du son
Les ports USB ne sont pas fonctionnels sur la station d’accueil.
  • Assurez-vous que l’ordinateur portable est connecté à la station d’accueil Dell Wireless D5000. Essayez de vous déconnecter de la station d’accueil Dell Wireless D5000 et de vous reconnecter
  • Vérifiez les ports USB. Essayez de brancher l’appareil USB sur un autre port.
  • Assurez-vous que le concentrateur racine Fresco Logic Xhci (USB3) est activé dans le gestionnaire de périphériques
  • Réinstallez le pilote Fresco USB dans c:\program files\Wilocity\Dockingdrivers\Fresco et vérifiez à nouveau le fonctionnement
Le contenu HDCP ne s’affiche pas sur l’écran connecté.
  • La station d’accueil Dell Wireless D5000 ne prend pas en charge le contenu HDCP.
Le port LAN ne fonctionne pas.
  • Assurez-vous que le câble Ethernet est bien connecté au pare-feu et au concentrateur ou à la station de travail
  • Pour résoudre les problèmes temporaires de défaillance du port LAN, débranchez la station d’accueil pendant 20 à 30 secondes, puis rebranchez-la.
  • Assurez-vous que les contrôleurs Qualcomm Atheros AR815x PCI-E Gigabit Ethernet sont installés dans le gestionnaire de périphériques
  • Veuillez réinstaller le pilote Qualcomm Atheros AR815x Ethernet à partir de c:\program files\Wilocity\Dockingdrivers\QualcommAtheros
Le gestionnaire de connexion du concentrateur sans fil n’est pas chargé.
  • Assurez-vous que le logiciel Wireless Docking est installé sur l’ordinateur portable
  • Redémarrez le gestionnaire de connexion du concentrateur sans fil à partir de c:\program files\Wilocity\D5000WirelessDock pour Windows 32 bits
  • Redémarrez le gestionnaire de connexion du concentrateur sans fil à partir de c:\program files(x86)\Wilocity\D5000WirelessDock pour Windows 64 bits
La connexion WiGig n’est pas établie
  • Assurez-vous que le SSID de la station d’accueil Dell Wireless D5000 peut être détecté dans la liste des éléments du gestionnaire de connexion du concentrateur sans fil
  • Assurez-vous que la LED est blanche lorsque la connexion WiGig est établie
Baisse intermittente de la connectivité avec la station d’accueil lorsque vous appuyez sur l’antenne de l’écran LCD d’un ordinateur portable. Ou lorsque le signal est bloqué par des mouvements ou que l’angle entre l’ordinateur et la station d’accueil est différent.
  • Gardez une ligne de vision dégagée entre la station d’accueil D5000 et votre ordinateur personnel pour obtenir des performances optimales et/ou assurez-vous que la pièce contient des chemins de réflexion dégagés. Par exemple, ne placez pas la station d’accueil D5000 derrière un écran ou une télévision ou tout autre appareil qui risque de bloquer le signal ou sur le côté droit de votre ordinateur
L’utilisation d’une webcam peut présenter des problèmes avec les résolutions vidéo par défaut ou élevées
  • Gardez une ligne de vision dégagée entre la station d’accueil D5000 et votre ordinateur personnel pour obtenir des performances optimales et/ou assurez-vous que la pièce contient des chemins de réflexion dégagés. Par exemple, ne placez pas la station d’accueil D5000 derrière un écran ou une télévision ou tout autre appareil qui risque de bloquer le signal ou sur le côté droit de votre ordinateur

Questions fréquentes

Windows 10

Après la mise à niveau vers Windows 10 depuis Windows 8.1, le bouton d’actualisation WiGig est désactivé. Il a été confirmé qu’il n’y a pas de pilote Windows 10 1601 WIGIG pour la station d’accueil D5000. Il existe une solution de contournement pour réactiver le bouton d’actualisation WiGig sous Windows 10, indiquée ci-dessous.

Remarque : l’ordinateur de test était à l’origine sous Windows 8.1 et a été mis à niveau vers Windows 10 via le site Web de Microsoft. Les tests ont été effectués sur un système Latitude E7440 avec Windows 10.

Modification du registre

Avant la modification du registre, installez la version Windows 8.1 de l’application Dell Wireless 1601 WiGig à partir de la page Drivers & Downloads (Pilotes et téléchargements) du site de Dell. (Produits compatibles : Latitude 6430u, E5440, E5540, E7240, E7440 et Precision M4800, M6800)

Vous devez télécharger et installer le dernier pilote DisplayLink pour Windows 10 à partir du : Site DisplayLink Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Avertissement : Avant de modifier le registre, sauvegardez vos données et rassemblez toutes les exigences requises pour une réinstallation de Windows en cas de problème.
  1. Ouvrez l’éditeur de registre Windows en saisissant : regedit dans le menu Démarrer et appuyez sur entrée.
  2. Accédez à la clé suivante : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    ou HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    Remarque : les points d’interrogation indiquent que vous devez ouvrir la première et seule sous-clé présente, quelle qu’elle soit. Il ressemble à ceci : 4&232ce1b2&0&00E3. (La valeur dépend du système.)

    Si vous trouvez les chemins d’accès à la clé, modifiez les deux et suivez les étapes 3 à 6.
  3. Ajoutez une nouvelle sous-clé dans les paramètres de l’appareil :
    1. Cliquez avec le bouton droit sur Paramètres de l’appareil.
    2. Dans le menu contextuel, sélectionnez Nouvelle -> Clé.
    3. Colle le contenu e5b3b5ac-9725-4f78-963f-03dfb1d828c7 à la place du nom Nouvelle clé Nº 1 de l’élément que vous venez de créer.
  4. Ajoutez une nouvelle valeur DWORD dans la sous-clé que vous venez d’ajouter :
    1. Cliquez avec le bouton droit de la souris sur e5b3b5ac-9725-4f78-963f-03dfb1d828c7 .
    2. Dans le menu contextuel, sélectionnez la valeur Nouveau -> DWORD (32 bits).
    3. Colle le contenu EnableAllBridgeInterrupts à la place du nom de la nouvelle valeur Nº 1 de l’élément que vous venez de créer.
    4. Double-cliquez sur l’élément EnableAllBridgeInterrupts .
    5. Dans la fenêtre qui s’affiche, Modifier la valeur DWORD 32 bits, saisissez 1 au lieu de 0 dans le champ Données de valeur.
    6. Appuyez sur OK.
  5. Quitter l’éditeur du registre.
  6. Redémarrez l’ordinateur.
Remarque : il s’agit de la solution dite « meilleur effort » de Dell. Vous l’utilisez à vos risques et périls.

Exemple :
L’éditeur de registre Windows 10 indique comment créer une nouvelle clé de paramètres pour un nouveau périphérique.
Figure.5 Editor Screenshot (Anglais uniquement)

Pour résoudre ce problème, effectuez les opérations suivantes :

  1. Accédez au "%WinDir%\Microsoft.NET\Framework\%version%\CONFIG" répertoire
  2. Cliquez avec le bouton droit sur machine.config et sélectionnez Propriétés.
  3. Sous l’onglet Sécurité, cliquez sur Modifier et ajoutez le compte d’utilisateur aux autorisations du machine.config . Assurez-vous que les autorisations utilisateur minimales accordées sont Lire et exécuter.
Remarque : le chemin d’accès au fichier pour la version 4.0 de .Net Framework sur un ordinateur standard ressemble à ceci : C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\CONFIG

Il se peut que vous rencontriez un problème d’absence de son avec la prise jack du casque de la station d’accueil Dell Wireless D5000. L’ordinateur détecte le casque lorsqu’il est branché sur la prise jack puis débranché. Si la station d’accueil D5000 est connectée à un câble HDMI ou DisplayPort, le son passe par les haut-parleurs connectés à l’écran ou au téléviseur. La réinstallation du pilote Dell 1601 WiGig à partir du support technique de Dell ne résout pas le problème.

Pour résoudre le problème, mettez à jour le logiciel de la carte graphique USB DisplayLink pour Windows vers la version la plus récente.

  1. Téléchargez et installez la dernière version du pilote DisplayLink depuis la page DisplayLink.com/downloads Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies..
  2. Suivez les instructions à l’écran jusqu’à la fin de l’installation.
  3. Redémarrez l'ordinateur.

Ces instructions concernent l’installation de la carte Dell Wireless 1601 WiGig sur un ordinateur pris en charge : (Par exemple : Dell 6430u, M6800, E7440, et ainsi de suite avec Dell Wireless (DW) 1601 commandé en usine.)

Remarque : DW 1601 nécessite une antenne sans fil WiGig introuvable sur les produits qui n’ont pas été équipés à l’origine avec la carte DW1601. L’ajout d’une carte DW 1601 à un ordinateur qui n’a pas été livré avec la carte nécessite le remplacement de l’assemblage du capot arrière de l’écran LCD/antenne sans fil. Elle doit contenir une antenne compatible WiGig et toute autre carte Bluetooth doit être retirée (DW 380 par exemple).
  1. Avant de commencer l’installation, assurez-vous que les pilotes du BIOS et de la carte sans fil sont à jour pour l’ordinateur. Ces deux éléments sont mis à jour AVANT de commencer l’installation de l’application WiGig et des pilotes.
    Remarque : si l’ordinateur fonctionne déjà correctement lorsque les pilotes sont chargés et qu’ils doivent être mis à jour, vous pouvez passer la section Suppression/Nouvelle installation et mettre à jour les pilotes dans l’ordre décrit à partir de l’ÉTAPE 4.
  2. Si l’installation a été tentée sans succès, TOUS les logiciels existants doivent être supprimés des ordinateurs à partir de Programmes et fonctionnalités, dans l’ordre suivant :
    Remarque : le redémarrage n’est pas nécessaire après chaque désinstallation. Lors de la désinstallation du logiciel, vous pouvez recevoir des erreurs indiquant que le logiciel a déjà été désinstallé ou qu’un fichier. inf est manquant, cela n’est pas inhabituel. Assurez-vous que tous les logiciels ci-dessus sont désinstallés, puis redémarrez l’ordinateur.
    1. Station d’accueil Dell Wireless D5000 : répondez non lorsque l’on vous propose de conserver les profils réseau existants et sélectionnez Oui pour supprimer le pilote Marlon à l’invite.
    2. Logiciel Dell USB Docking
    3. Logiciel DisplayLink Core
    4. DisplayLink Graphics (peut ne pas être installée)
    5. Fresco Logic USB3.0 Host Controller
    6. Famille Qualcomm Atheros Communications Inc.(R) AR81 Gigabit/Fast Ethernet Driver
    7. Wilocity Monitor (Le programme de désinstallation du D5000 permet de procéder à la désinstallation.)
  3. Après le redémarrage, assurez-vous que la station d’accueil est mise hors tension et que le câble d’alimentation n’est pas branché avant de continuer.
  4. Téléchargez les deux fichiers suivants avant de commencer l’installation :
    1. Logiciel USB DisplayLink pour Windows Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
    2. Application Dell Wireless 1601 WiGig (téléchargez la dernière version depuis le site Web de support technique Dell)
  5. Une fois le téléchargement terminé, installez d’abord l’application 1601 WiGig. Vous devez voir une fenêtre apparaître à l’écran, avec l’état de l’installation, comme illustré ci-dessous (voir Figure 6). Assurez-vous que l’état de tous les éléments est répertorié comme « RÉUSSI ». Si un élément N’AFFICHE PAS « RÉUSSI » ou affiche « ÉCHOUÉ », vous devez désinstaller le logiciel comme indiqué à l’ÉTAPE 2, redémarrer l’ordinateur et recommencer l’installation.
    Écran contextuel indiquant l’état des installations de pilotes
    Figure 6. Assistant InstallShield

     

  6. Une fois que l’installation de tous les éléments a réussi, redémarrez l’ordinateur. Après le redémarrage, double-cliquez sur l’icône de la station d’accueil D5000 sur le bureau ou dans la barre d’état système près de l’horloge (voir Figure 7). Le gestionnaire de connexion du concentrateur sans fil D5000 s’ouvre.
    Station d’accueil D5000 dans la barre d’état système
    Figure.7 Menu de l’icône de la station d’accueil
  7. Lorsque le gestionnaire de connexions s’ouvre, cliquez sur l’icône en forme d’engrenage située en haut de l’écran. (Voir Figure 8.)
    Gestionnaire de connexion du concentrateur sans fil avec icône en forme d’engrenage mise en surbrillance dans le coin supérieur droit
    Figure 8 Gestionnaire de connexion du concentrateur sans fil
  8. Lorsque le menu Paramètres s’ouvre après avoir cliqué sur l’icône en forme d’engrenage, cliquez sur l’onglet « Avancé » situé sur le côté gauche de l’écran et faites défiler la page vers le bas. Localisez le champ « Mettre à niveau le firmware local », puis cliquez sur l’icône « … » pour ouvrir l’explorateur de fichiers (voir Figure 9).
    Menu des paramètres avancés affiché avec une flèche pointant vers l’option Mettre à niveau le firmware local
    Figure 9 Paramètres
  9. Le navigateur doit par défaut accéder à l’emplacement de la mise à niveau du firmware 1601, mais si ce n’est pas le cas, le chemin d’accès au fichier est le suivant : C:\Program Files (x86)\Dell Wireless\DW1601\DockImages\
  10. Double-cliquez sur « 1.3.0.3283 _wilocity_img.bin », puis cliquez sur le bouton « Démarrer » pour lancer la mise à jour. Sélectionnez yes (oui) à l’invite suivante. En bas de la fenêtre Paramètres, vous pouvez voir l’état de progression. Une fois la procédure terminée, une fenêtre s’ouvre vous indiquant que la mise à jour a bien été effectuée.
  11. Vous pouvez continuer et installer le fichier du pilote DisplayLink que vous avez téléchargé précédemment. NE REDÉMARREZ PAS lorsque/si le système vous invite à redémarrer. Une fois que la fenêtre d’installation a disparu, accédez à Programmes et fonctionnalités et vérifiez que la version la plus récente des logiciels « DisplayLink Core » et « DisplayLink Graphics » est bien installée. Une fois que vous avez vérifié que ces entrées sont présentes, redémarrez l’ordinateur.
  12. Après le redémarrage, mettez la station d’accueil sous tension et ouvrez le gestionnaire de connexion D5000. L’ordinateur reconnaît la station d’accueil et la LED de la station d’accueil est orange fixe. Connectez-vous à la station d’accueil en appuyant sur le bouton d’alimentation orange pour commencer la séquence de démarrage. (Voir Figure 10)
    Vue avant de la station d’accueil D5000 avec bouton d’alimentation allumé en orange fixe
    Figure 10 Bouton d’alimentation de la station d’accueil à l’avant de la station d’accueil
    Remarque : si l’ordinateur ne se couple pas correctement à l’aide du bouton de la station d’accueil, vous pouvez également utiliser le bouton « Se connecter » dans le gestionnaire de connexion avec le mot de passe par défaut 12345678.
  13. Une fois que la station d’accueil et l’ordinateur se voient, ils entament une négociation automatique de connexion. Assurez-vous que la case « Se connecter automatiquement » est cochée pour que cette station d’accueil se connecte automatiquement à l’avenir (voir Figure 11).
    Interface graphique du gestionnaire de connexion du concentrateur sans fil affichant le réseau sans fil
    Figure 11 Gestionnaire de connexion
  14. Une fois que vous avez terminé l’installation, la station d’accueil doit s’afficher comme connectée, et la LED de la station d’accueil doit être blanche fixe. Une icône verte dans la barre des tâches vous indique que l’ordinateur a été correctement synchronisé. (Voir Figure 12)
    La station d’accueil D5 000 est représentée par un symbole vert dans la barre d’état du système.
    Figure 12 Icône de menu verte
  15. Une fois l’appariement réussi, un message s’affiche indiquant que le firmware de la station d’accueil est en cours de mise à jour. Si ce message s’affiche ou vous demande si vous souhaitez mettre à jour, sélectionnez « Oui » et terminez l’opération. (Voir Figure 13.)
    Message indiquant que le firmware doit être mis à jour, oui ou non pour continuer
    Figure 13 Écran de mise à niveau
  16. Après la mise à jour du firmware, la station d’accueil tente automatiquement de redémarrer. Si le redémarrage de la station d’accueil provoque une erreur, vous pouvez la redémarrer manuellement pour terminer la mise à jour. Elle se reconnecte alors sans problème.
  17. Une fois la station d’accueil redémarrée, essayez de connecter un appareil USB et/ou un écran à la station d’accueil. Vous pouvez également vérifier la connectivité dans le gestionnaire de connexions en affichant l’état de la station d’accueil. Vérifiez que l’état affiché est « Connecté ». (Voir Figure 14)
    Interface graphique du gestionnaire de connexion du concentrateur sans fil affichant Connecté et l’installation du logiciel sur l’appareil affichant les appareils et l’état
    Figure 14 Écran d’installation

Productos afectados

Latitude, Mobile Workstations, Dell Wireless Dock
Propiedades del artículo
Número del artículo: 000126338
Tipo de artículo: Solution
Última modificación: 29 ago 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.