Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

未偵測到 DisplayPort 顯示器,或 Dell Universal Dock UD22 上僅偵測到兩台顯示器

Resumen: 本文說明如何解決未顯示 DisplayPort 連接顯示器的 Dell Universal Dock (UD22),或擴充基座僅限於僅兩台外接顯示器的問題。

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Dell Universal Dock 只能在兩台外接顯示器上顯示影像。這些顯示器只有在連接至 HDMI 連接埠和 DisplayPort 1 連接埠 (HDMI 附近) 或 USB Type-C 連接埠時才能運作。連接至 DisplayPort #2 (網路連線旁) 的顯示器可能根本不會顯示影像 (圖 1)。

Dell Universal Dock UD22

圖 1.外接顯示器僅適用於 HDMI (紅色) 和 DisplayPort1 或 USB Type-C 連接埠 (橙色)

在未安裝 DisplayLink 視訊驅動程式的情況下,只有 HDMI 連接埠和 DisplayPort #1 或 USB Type-C 連接埠可作用。DisplayPort #2 取決於 DisplayLink 驅動程式且未在連接的電腦上安裝 DisplayLink 驅動程式時,不會運作

Causa

由於 DisplayLink 驅動程式 未安裝在連接擴充基座的電腦上,因此擴充基座依設計運作。

Resolución

Dell Universal Dock 需要安裝 DisplayLink 驅動程式,才能以三或四個顯示器組態運作。驅動程式可從 Dell 支援網站 下載 (圖 2)。

DisplayLink 驅動程式

圖 2.下載 Dell 通用擴充基座 (UD22) DisplayLink 驅動程式

注意:Dell Technologies 建議您為擴充基座安裝最新的 BIOS 更新和任何可用的韌體更新,以確保擴充基座發揮最佳效能。

安裝 DisplayLink 驅動程式之前,DisplayLink Manager 中的外接顯示器會顯示未偵測到 DisplayLink 裝置 (圖 3)。

未偵測到 DisplayLink 裝置

圖 3.未偵測到 DisplayLink 裝置。

安裝 DisplayLink 驅動程式後,顯示器即會偵測到 (圖 4)。

在安裝顯示器連結驅動程式後偵測到顯示器

圖 4。在安裝顯示器連結驅動程式後偵測到顯示器

如需在 Dell Universal Dock (UD22) 上設定多部外接顯示器的詳細資訊,請前往 我們的支援頁面

Productos afectados

Dell Universal Dock UD22

Producto

Dell Universal Dock UD22
Propiedades del artículo
Número del artículo: 000202555
Tipo de artículo: Solution
Última modificación: 15 may 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000202555
Tipo de artículo: Solution
Última modificación: 15 may 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.