Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Come risolvere i problemi della ventola

Resumen: Questo articolo fornisce informazioni su come identificare e risolvere i problemi se la ventola del computer non funziona, il rumore della ventola è forte, la ventola gira lentamente e così via. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Come risolvere i problemi della ventola

Durata: 01:33
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

A causa del calore eccessivo è possibile che le ventole girino più velocemente e continuamente danneggiando i componenti interni e riducendo le prestazioni del computer. Il computer può contenere una o più ventole che mantengono freschi i componenti interni. In condizioni di funzionamento normali un computer genera una quantità considerevole di calore e può surriscaldarsi a seconda dell'utilizzo. Le ventole che continuano a girare rapidamente ed emettono un forte rumore anomalo potrebbero indicare un problema.

Alcuni sintomi comuni causati dalle ventole sono:

  • Le ventole del desktop o del notebook emettono un forte rumore.
  • La ventola del processore emette un forte rumore.
  • Le ventole del computer funzionano continuamente ad alta velocità.
  • Il computer si surriscalda perché la ventola non funziona.
  • Le ventole non girano o non funzionano.

Causa

Di seguito sono riportate alcune delle cause comuni del malfunzionamento delle ventole, dei rumori anomali o forti emessi dalle ventole o del surriscaldamento:

  • Le ventole o le prese d'aria sono ostruite, riducendo la circolazione dell'aria.
  • L'accumulo di polvere sulle prese d'aria o sulle ventole può ridurre la dissipazione di calore.
  • Non c'è abbastanza ventilazione.
  • Danni fisici alle ventole o alle prese d'aria.
  • BIOS e driver di dispositivo obsoleti.

Resolución

Espandere le sezioni seguenti per ulteriori informazioni e seguire i passaggi della procedura di risoluzione dei problemi.

Le prese d'aria bloccate possono causare seri problemi di prestazioni in quanto limitano la circolazione dell'aria, determinando il surriscaldamento del processore, della memoria del sistema (RAM) e di altro hardware e di conseguenza un possibile guasto dell'hardware. Il calore eccessivo può inoltre causare una notevole riduzione delle prestazioni, poiché la maggior parte dei processori riduce automaticamente la velocità per cercare di compensare i problemi legati al calore. Se si nota che la ventola del computer è costantemente in funzione ed emette un rumore anomalo o forte, è probabile che il computer non funzioni nel modo più efficiente possibile e/o che le prese d'aria siano ostruite.

È importante evitare l'accumulo di polvere nel computer e garantire una ventilazione adeguata per ridurre il calore. L'accumulo di polvere e di lanugine impedisce all'aria di circolare intorno alle alette di raffreddamento e obbliga la ventola a lavorare sotto sforzo.

Il computer Dell può avere varie ventole di raffreddamento dei componenti interni:

  • I PC desktop hanno più ventole e nello specifico per: processore (CPU), scheda video dedicata (GPU), alimentatore (PSU) e chassis (case).
  • I notebook possono anch'essi avere più ventole e il numero varia in base al modello.
ATTENZIONE: spegnere il computer e scollegare il cavo di alimentazione o l'adattatore CA prima di utilizzare aria compressa per pulire il computer. Seguire le istruzioni riportate sulla bomboletta ad aria compressa, poiché l'utilizzo non corretto dell'aria compressa può danneggiare il computer.
 
ATTENZIONE: non cercare di soffiare via la polvere utilizzando la bocca, La condensa può causare danni irreparabili ai componenti elettronici ed elettrici all'interno del computer.
 
AVVERTENZA: anche le unità di alimentazione (PSU) desktop sono dotate di una ventola. Non tentare di aprire l'unità di alimentazione per pulire le ventole. Assicurarsi di spegnere il computer e scollegare i cavi di alimentazione, quindi utilizzare una bomboletta ad aria compressa per eliminare polvere o sporcizia.
Pulitura delle prese d'aria su un computer Dell
  1. Spegnere il computer.
  2. Verificare l'assenza di polvere o sporcizia sulle prese d'aria del computer. Le prese d'aria possono trovarsi in posizioni diverse a seconda del modello del computer. Vedere la documentazione del computer Dell in uso.
  3. Utilizzare una bomboletta ad aria compressa per rimuovere polvere o sporcizia dalle prese d'aria, dai filtri per la polvere (se presenti) e dalle alette di raffreddamento delle ventole.
    ATTENZIONE: si consiglia di utilizzare esclusivamente una bomboletta ad aria compressa. Non utilizzare aspirapolvere o ventilatori. Questi apparecchi causano energia statica e potrebbero danneggiare i componenti elettrici o elettronici all'interno del computer.
  4. Per evitare problemi di surriscaldamento, mantenere il computer in posizione verticale e su una superficie rigida e solida e lasciare uno spazio libero sufficiente intorno alle prese d'aria.

Come pulire le prese d'aria

Durata: 00:40
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Torna all'inizio

Una corretta ventilazione è importante per una migliore circolazione dell'aria sia interno sia all'esterno del computer. Una ventilazione adeguata può contribuire al funzionamento efficiente delle ventole del computer oltre ad aumentarne la durata. È possibile inoltre spostare il computer in un ambiente più fresco della casa o dell'ufficio per evitare che si surriscaldi.

Linee guida per garantire una ventilazione adeguata

  1. Computer desktop - Posizionare il desktop su una superficie piana e rigida in posizione verticale. Lasciare libero uno spazio sufficiente davanti e dietro il computer (se il computer ha delle prese d'aria in basso o lateralmente, assicurarsi che vi sia sufficiente spazio libero su tutti i lati).
  2. Computer notebook: posizionare il notebook su una superficie piana e rigida, in modo che le prese d'aria inferiori e laterali non siano ostruite.
ATTENZIONE: Quando i notebook vengono posizionati su un materasso o su altre superfici morbide, le prese d'aria potrebbero essere bloccate dal tessuto e lasciarlo lì per un periodo prolungato porta a problemi di surriscaldamento rapido.

Per determinare se il computer Dell presenta un problema di hardware, si consiglia di eseguire prima un test di diagnostica dell'hardware sul computer. Dell offre sia la diagnostica integrata sia online. I test di diagnostica hardware Dell SupportAssist o ePSA consentono di verificare se i dispositivi hardware funzionano correttamente.

Ulteriori informazioni sono disponibili in Come eseguire un test di diagnostica al preavvio su un computer Dell.

Eseguire il test di diagnostica di preavvio

  1. Riavviare il computer Dell.
  2. Quando viene visualizzato il logo Dell, premere il tasto F12 per accedere al menu di avvio temporaneo.
  3. Utilizzare i tasti freccia per selezionare la voce Diagnostics (Diagnostica) e premere il tasto Invio sulla tastiera.
  4. Seguire le istruzioni visualizzate e rispondere in modo appropriato per completare la diagnostica. Se il test non viene superato, prendere nota del codice di errore e del codice di convalida. Se il test dell'hardware viene superato, andare al passaggio successivo per provare a risolvere il problema della ventola.

Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Tabella di riferimento dei codici di errore ePSA e PSA e delle procedure di risoluzione dei problemi (serie 2000-0NNN).

Se la diagnostica ePSA di Dell e altre procedure per la risoluzione dei problemi non identificano la causa del problema della ventola, si consiglia l'esecuzione di un controllo hardware utilizzando Dell SupportAssist. Il test di diagnostica Dell SupportAssist consente di risolvere un problema e correggerlo automaticamente.

Diagnostica Dell di valutazione del sistema al preavvio

Durata: 00:30
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o l'icona CC su questo lettore video.

Come eseguire la scansione di SupportAssist sull'intero PC

Durata: 00:31
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o l'icona CC su questo lettore video.

Torna all'inizio

Dell Technologies consiglia di aggiornare i driver di dispositivo e il BIOS nell'ambito del ciclo di aggiornamento pianificato. Gli aggiornamenti dei driver del dispositivo e del BIOS contengono miglioramenti delle funzioni o modifiche che consentono di mantenere il software del sistema aggiornato e compatibile con gli altri moduli del computer (hardware e software), fornendo maggiore stabilità.

Si consiglia di installare o aggiornare i seguenti driver di dispositivo per garantire prestazioni ottimali delle ventole del computer.

  • BIOS
  • Driver del chipset
  • Driver del chipset termico
  • Driver della scheda video (GPU)

Informazioni su Come scaricare e installare i driver Dell.

Come scaricare i driver di dispositivo

Durata: 02:07
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o l'icona CC su questo lettore video.

Per ulteriori informazioni sul download e sull'aggiornamento del BIOS su un computer Dell, consultare l'articolo della Knowledge Base di Dell Aggiornamenti del BIOS Dell.

Come aggiornare il BIOS Dell o UEFI

Durata: 03:47
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o l'icona CC su questo lettore video.

Torna all'inizio

Información adicional

Di seguito vengono riportate alcune operazioni aggiuntive che possono contribuire a migliorare le prestazioni delle ventole del computer.

Gli aggiornamenti di Windows supportano il sistema operativo Windows in molti modi. Gli aggiornamenti di Windows sono in grado di risolvere problemi specifici, fornire protezione da attacchi dannosi o anche aggiungere nuove funzionalità al sistema operativo.

Per installare gli ultimi aggiornamenti in Windows 11, Windows 10 o Windows 8 (8.1), attenersi alla seguente procedura.

  1. Cliccare con il pulsante destro del mouse su Start e selezionare Impostazioni.
  2. Nel pannello Impostazioni, selezionare Aggiornamento e sicurezza.
  3. Nel pannello di sinistra, selezionare Windows Update.
  4. Nel pannello di destra, selezionare Controlla aggiornamenti.
  5. Riavviare il computer dopo avere scaricato e installato gli aggiornamenti.

Torna all'inizio

SupportAssist consente di ottimizzare il computer eseguendo una serie di test diagnostici volti a identificare le modifiche ai file e alle impostazioni del computer. L'ottimizzazione del computer migliora la velocità del computer, la disponibilità di spazio di archiviazione e la stabilità pulendo i file temporanei, ottimizzando le prestazioni del computer e ottimizzando la rete.

Pulitura dei file

La pulitura dei file consente di rimuovere file ridondanti, cartelle temporanee e altri elementi non necessari dal computer.

  1. Apri SupportAssist e seleziona il riquadro Ottimizza il mio sistema .
  2. Nella scheda Home , in Pulisci file, selezionare Esegui ora.
    Al termine dell'ottimizzazione, nel riquadro vengono visualizzate l'icona con il segno di spunta e la data dell'ultima ottimizzazione.
    NOTA: durante l'ottimizzazione, il nome dell'attività eseguita viene visualizzato sotto la barra dei menu. Nel riquadro viene anche visualizzata la percentuale di ottimizzazione completata.
    Se si desidera interrompere l'ottimizzazione, selezionare Annulla.
NOTA: se si annulla l'ottimizzazione, le modifiche eseguite non vengono annullate.

Ottimizzazione delle prestazioni del computer

L'ottimizzazione delle prestazioni del computer consente di regolare le impostazioni di alimentazione, i file di registro e l'allocazione della memoria per elevare al massimo la velocità di elaborazione del computer.

  1. Apri SupportAssist e seleziona il riquadro Ottimizza il mio sistema .
  2. Nella scheda Home , in Ottimizza prestazioni, selezionare Esegui ora.
    Al termine dell'ottimizzazione, nel riquadro vengono visualizzate l'icona con il segno di spunta e la data dell'ultima ottimizzazione.
    NOTA: durante l'ottimizzazione, il nome dell'attività eseguita viene visualizzato sotto la barra dei menu. Nel riquadro viene anche visualizzata la percentuale di ottimizzazione completata.
    Se si desidera interrompere l'ottimizzazione, selezionare Annulla.
NOTA: se si annulla l'ottimizzazione, le modifiche eseguite non vengono annullate.

Ottimizzazione della rete

L'ottimizzazione della rete aiuta a garantire la connettività di rete e aggiorna le impostazioni del computer in modo da mantenere una rete efficiente e affidabile.

  1. Apri SupportAssist e seleziona il riquadro Ottimizza il mio sistema .
  2. Nella scheda Home , in Ottimizza rete, selezionare Esegui ora.
    Al termine dell'ottimizzazione, nel riquadro vengono visualizzate l'icona con il segno di spunta e la data dell'ultima ottimizzazione.
    NOTA: durante l'ottimizzazione, il nome dell'attività eseguita viene visualizzato sotto la barra dei menu. Nel riquadro viene anche visualizzata la percentuale di ottimizzazione completata.
    Se si desidera interrompere l'ottimizzazione, selezionare Annulla.
NOTA: se si annulla l'ottimizzazione, le modifiche eseguite non vengono annullate.

Come ottimizzare il sistema utilizzando SupportAssist

Durata: 00:32
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Torna all'inizio

A causa dei malware (virus, spyware, trojan e così via) è possibile che le ventole del computer funzionino costantemente a causa di un sovraccarico sul processore (CPU), girando senza interruzione e velocemente. Spyware e altri tipi di malware causano molti problemi sul computer. Se si sospetta che il computer sia stato infettato, è possibile che un software dannoso sia in esecuzione in background e che rallenti il computer.

Si consiglia di eseguire una scansione del computer con un programma antivirus o antimalware. Nei computer Windows 10 è integrato Windows Defender, che fornisce una protezione di base contro il malware. La maggior parte dei computer Dell è dotata anche di un software antivirus di base preinstallato, ad esempio McAfee, ma potrebbe essere necessario un abbonamento. Esistono molti altri programmi antivirus o antimalware (gratuiti e in abbonamento) che è possibile utilizzare, ad esempio McAfee, Norton, Kaspersky, Trend Micro. Utilizzare quello installato sul computer per eseguire una scansione completa e approfondita.

NOTA: L'installazione di più software antivirus o antimalware sul computer non offre una protezione migliore, al contrario, rallenta ulteriormente il computer. Per una protezione attiva contro il malware, si consiglia di installare un software antivirus o antimalware e di aggiornarlo regolarmente.

Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Protezione del computer o rimozione di virus, spyware o altro malware in Microsoft Windows.

Come ottimizzare il sistema utilizzando SupportAssist

Durata: 00:32
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Torna all'inizio

Molte applicazioni o software vengono eseguiti in background, nell'area di notifica (chiamata anche area di notifica). Queste applicazioni vengono in genere avviate durante l'avvio e sono eseguite in background, ma rimangono nascoste. Impedire che queste applicazioni vengano avviate durante l'avvio non solo migliora le prestazioni del computer ma contribuisce anche a far girare le ventole più lentamente a causa di un carico minore sul processore (CPU).

AVVERTENZA: si consiglia di non disabilitare il caricamento del programma antivirus o antimalware durante l'avvio. La disabilitazione del programma antivirus o antimalware potrebbe rendere il computer vulnerabile alle infezioni da malware.
 
NOTA: per disabilitare i programmi ad avvio automatico, è necessario accedere al computer come utente con diritti di amministratore.

Per disabilitare i programmi di avvio in Windows 11, Windows 10, Windows 8.1 o 8, attenersi alla seguente procedura.

  1. Chiudere tutte le finestre aperte.
  2. Premere insieme i tasti CTRL + Maiusc + ESC sulla tastiera.
  3. Nella finestra Gestione attività, selezionare la scheda Avvio .
  4. Selezionare il programma o l'applicazione di cui si desidera disabilitare il caricamento durante l'avvio.
  5. Cliccare con il pulsante destro del mouse e scegliere Disabilita.
  6. Ripetere i passaggi 4 e 5 per tutti i programmi o le applicazioni di cui si desidera disabilitare il caricamento durante l'avvio.
  7. Riavviare il computer.

Torna all'inizio

Come risolvere i problemi di surriscaldamento del notebook

Durata: 03:06
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o l'icona CC su questo lettore video.


Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.


Supporto fuori garanzia Fuori garanzia? Nessun problema: accedere al sito web Dell.com/support, inserire il codice di matricola Dell e visualizzare le offerte disponibili.

NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Non applicabile a server e storage

Productos afectados

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000179087
Tipo de artículo: Solution
Última modificación: 26 nov 2024
Versión:  24
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.