Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

La déconnexion de l’amplificateur graphique Alienware entraîne une noircissement de l’écran LCD

Resumen: Si vous appuyez sur Fn+F1 pour déconnecter l’amplificateur graphique Alienware (AGA) alors que des applications s’exécutent en arrière-plan, l’écran LCD interne devient noir sur les ordinateurs portables Alienware. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Le respect des critères ci-dessous peut entraîner un problème d’écran noir sur l’écran LCD intégré interne :

  1. Démarrez dans le système d’exploitation et connectez l’amplificateur graphique Alienware (AGA).
  2. Passez en mode Dupliqué et assurez-vous que l’AGA et l’écran fonctionnent parfaitement.
  3. Exécutez une application telle que 3D Mark Fire Strike pendant au moins un cycle.
  4. Appuyez sur les touches Fn + F1 pour déconnecter l’amplificateur graphique Alienware de la station d’accueil une fois le test 3D Mark terminé.
  5. L’écran LCD intégré se transforme en écran noir.

Produits concernés

  • Alienware Area-51m R2
  • Alienware M15 R3
  • Alienware M17 R3

Causa

Cela fonctionne normalement.

Resolución

L’amplificateur graphique Alienware a besoin d’au moins 10 secondes pour se rafraîchir à nouveau après une tentative de déconnexion de l’ordinateur. Les applications qui s’exécutent en arrière-plan verrouillent le processus et l’empêchent de se déconnecter. Arrêtez toutes les applications qui s’exécutent en arrière-plan avant de déconnecter l’amplificateur graphique Alienware de la station d’accueil.

Productos afectados

Alienware Area-51m R2, Alienware M15 R3, Alienware M17 R3
Propiedades del artículo
Número del artículo: 000130835
Tipo de artículo: Solution
Última modificación: 19 sept 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.